Help, stops loading any plane after 3/4 blue loading line

Hi all

Yesterday my msfs began stopping after 3/4 of loading any plane at any airport.

Community folder is empty.

So I decided to uninstall and reinstall my msfs from MS-Store.
After 2 1/2 hours of download → the same, loading a stock plane at any airport and hiting Fly, it begins to load and after 3/4 of the blue line stops; I waited 1/2 hour but nothing.

What can I do?


Peter / LSZH

Are you sure you do not have any 3rd party Aircraft mods or liveries. I had that and it was a FBW A320 NX livery. Cannot remember which one but may have been the Scandanavian livery.

Same here, the problem started yesterday. I changed nothing in settings etc.
If I turn off any online functions (i.e. bing) I can start a flight and it worked well but this can not be the solution…

1 Like

My Community folder was empty.

Interesting thing is: When I install the Aerosoft CRJ700 and then load it at any airport, this plane is loading and working! And all the stock planes do not load, strange?


Yes, if I turn OFF any Online Function, the planes are loading and afterwards turn on the Online function I can fly with this plane.

That is not a solution.

Thanks Peter

Hi Peter,
I have possibly found the solution for our problem. Since I understand the ctd is connected to online data from Microsoft I tested to sign out from Microsoft in-game. Then after re-login I changed the server connection to automatic:

I tried two flights and it worked as good as before the errors. Please tell me if this is a solution for you as well.


Maybe the Xbox status has something to do with it?

My status is allways Offline, WHY?

Maybe you should check the connectivity in “xbox network” in windows settings.

xbox network is OK

Probably not relevant here, so just as a note. An empty Community Folder is not enough. All 3rd party addons from the Marketplace (payware and free) should be uninstalled.

1 Like

Hi DurstigeDirne
How can I put my ingame status to Online and the server West Europe active?
Sorry I think this is only for multiplayer

In MSFS go to Options, General Options, Data, and set Multiplayer to on.

As TangledBinkie44 stated. I tested it with everything in data connection set to “on”. I have made some flights from several airports and the freezes while loading an new flights occured no more.

Is that an official recommendation? Sounds like we should refrain from using any addons at this point, the sim is not stable.

Is it an official recommendation to empty the Community folder to debug a CTD?

Ok, I think I know what you mean.

If one should, let’s say remove a specific scene from the Community folder to track down a CTD, why shouldn’t he uninstall it if he got it from the Marketplace instead. It can cause the same CTD.

I have a similar problem, when starting a new flight the sim frequently stops loading when the blue progress line has reached about 70%. CPU load in task manager is 0. Waiting does not help. This started a few days ago. Sometimes deleting my Community.xml file seemed to help on the next try with the same parameters.
I had bought the Teterboro KTEB scenery in the market place some days ago, just before the problems started, and uninstalled it yesterday. The next flight started without problems, but I have not enough data yet to say that this was the root cause. My feeling is this was just coincidence, and the problem lies elsewhere.

1 Like

I’m not sure if I have the same or just a similar issue:

I cannot load into a flight, but I haven’t tried other airports than EDAZ yet.

symptoms (also video):

  • after hitting “Fly” sim loads first 75% (according to progressbar) incredibly quickly
  • RAM @ ~3.6GB
  • then no HDD activity
  • no network activity
  • cpu (i7 9700K) @ 18-25%
  • choice if plane makes no difference
  • the progressbar keeps progressing 1 pixel at a time (roughly 1px per .5 / .75s), once full, no change.

(I hope the video plays. also had to compress the devil out of it to get it under 4mb)

I’m on it for a while now and quite frankly can’t be bothered to do any more testing at this point.

I noticed that there's an issue reported with the XBOX network and I'm wondering if this could be causing the problem...

(18. August outage reported; 21. August we identified the issue; resolution tbd; and yes fanatic posted it, I just forgot they did.)

It is the same for me in the last 2 days. I uninstalled and reinstalled MSFS but nothing changed.

The only plane that I can load and fly is my only payware CRJ700 from Aerosoft.
Do you have this plane? Try it.

Any help ?