Honeycomb Bravo LED lights now working

Saw a post on Facebook showing the lights on Bravo working now with MSFS 2020- a new driver on Aerosoft’s website. Anyone else see this?

Yes. When you go to the site of Aerosoft and select Bravo throttle, a list of drivers is there, also containing one for MSFS. On site of Honeycomb not (yet). I’ll receive the Bravo somewhere coming week (according to schedule), probably later. Can not wait to try it out.


I find no such information on their website.

In the description I can see a Honeycomb Config Tool.

1 Like

The read-me file from the Aerosoft zip file for MSFS:
For the new MSFS, you don’t need a configuration tool and you only need this software to light up the LEDs,
the rest can be made inside the Simulator. As soon as we can access more functions inside the new Simulator, we will give them to you

I downloaded it and ran it. No led lights are on


Same, didn’t do anything for me.

1 Like

Where are the short cuts?

The same for me : no lights. Maybe it’ll works after dec 22nd MSFS update

I got it to work.
I am using the Microsoft Store version of MSFS2020.
I downloaded the driver, installed it, checked to see if it was in the Community Folder
(as …Community/AFC_Bridge/bin/AFC_Bridge.exe).
Loaded up MSFS2020, THEN… slipped out to the Community folder and manually kicked off the AFC_Bridge.exe file.

LED’s are active now.
Not sure if this was a one time thing (since it didn’t run automatically) or if I’ll have to do this every time I want the LED functionality. [EDIT:… uh, yeah… you have to do this every time you want it to work.]

Personally, I just wish MicroSobo would have just made this work from the get-go… it is, as they say, fully supported, partnered technology.



I can confirm that this trick works. Thank you.
When you are in the startmenu. Start AFC_bridge.exe. Select your Plane en Location, Fly and the lights are working. Needs configuration though…
We will see what tomorrows update does.

Yeah, hoping that will make the need for these kinds of third-party drivers go away.

Does the AP adjustments now work in the proper increments instead of 10s on heading and 1000s on alt?

Just downloaded and tested Sim Update 2:

  • No LED lights
  • Heading bug by 10 is still there
  • Looks line no fixes at all for this :frowning:

Installed, restarted, and replugged all peripherals to no avail

When are we supposed to get a proper driver for MSFS?


The trick from above (start the AFC_Bridge.exe manually) still works . :grinning:
To bad this update 2 did not fix the driver…
Aersoft has a small driver update for the MSFS. The leds are working now without the manual start :ok_hand:

I downloaded the driver today, just installed it fresh over the latest MSFS patch. Works fine, no workarounds. Of course the 10 degree bug is still there. But the lights work.

edit: looks like they updated the drivers around 3pm.

1 Like

Yep. Mine are working now too after downloading the MSFS drivers from Aerosoft.

1 Like

Was hoping someone could help. When i run AFC_Bridge.exe it says it fails to connect to sim connect. When in msfs lights work in menus but when i load a flight it errors msfs and it has the same error as when i independently start AFC_Bridge.exe … “simconnect has failed to calldispatch.


Since the update I haven’t had to start AFC_Bridge anymore. I have the extracted AS_HONEYCOMB_MSFS folder in the same place as my other apps (pushback helper, FBW installer, etc). Then I copied the AFC_Bridge folder into my Community, but Im not opening any of the files/apps for the lights to work.

Appreciate the response sorry i wasnt very clear. When i copy and run msfs that is the error i get. If i try to independently open same error. So both ways get that same simconnect error. Anyone else getting that?