Honeycomb Bravo LED lights now working

It’s not random; directly related to an assigned switch turn on

For me also it can differ between flights. Normally the regular 10 degree bug is in place in my C172 (steam gauge version), but sometimes when starting a new flight, it will have the normal 1 degree steps when turning the knob on the Bravo

2 Likes

Witch switch?

The dial knob to turn. Next to AP button

What assigned switch? Please.

Check out my post below on how to find the switch causing the problem

This post shows you how I avoided the problem allowing me full functionality with both the Bravo and Alpha

so my lights are all working except the gear lights… should they work with the AFC Bridge? I use the latest version 2.1.0

Mine certainly do but I have no idea why yours are not.

I think the gear lights only work when the aircraft you are flying has retractable wheels.

ok thanks, at least it confirms that it basically should work. Maybe a broken device. But given the time it took to be delivered I’ll just live with it…

seem’s obvious yes. I tried on the CJ4 and TBM930

I hope the TBM worked because it has landing gear and that was the only reason I could think was the problem.

Hi guys,

there is now also an application available which lets you drive the LEDs manually should you wonder if they might be broken. Grab it from here.

Greets,
Ben

thanks that’s actually the link the aerosoft support just mailed me in answer to my support request! I’ll check this evening

They’re not “all” working, there is still no support for master caution and master warning, and I think a couple of the other as well. X-plane has no problem driving these when u get a warning or caution or both .

device is broken. I tested with the app, the gear lights don’t work. All the others are fine… Well, gotta live with it

Master Warning and Caution are the only two that don’t work for me yet. I’m assuming there isn’t a mod out there to get them working yet, or I probably would have come across it by now.

The download isn’t going for me. I tried Honeycomb’s and Aerosoft’s website. Neither starts the download. Any tips?

There is a MOD in flightsim.to that makes all lights works, at least for me they are all working.

Its a JSON file “BFC_Throttle_Config_9LiKH”

Yeah, you have to disable the cookie blocker or something in your browser. I had the same issue and almost gave up after 15 failures, but finally got wise. It will eventually work if you cut out all the ■■■■ and Save Link As I think.