I cannot load any different airport and plane - always the same airport and same aircraft - non ascii windows 10 account name

I tried your alternative (went into the menu and chose a parking space and then programmed the route in the cockpit and taxied to the runway) but it gave the same results as before ie the plane does not follow the route!

The same phenomenon I described earlier:

1- I create a flight plan in the menu from A to B where the starting point in the flight is a parking at airport A and the engines are running. Taxis out to the runway, lifts and engages the autopilot but the aircraft does not follow the given flight plan from A to B.

2- Starts directly from the runway at the same airport as in the case above and the aircraft follows the given route from A to B.

I tested only once with a default aircraft for confirmation. I never use default planes in any sim.
My preferred aircraft is Carenado Mooney .
Selecting only departure airport on the World - hit yellow Fly button
Enter departure and arrival airport into the Garmin GPS . Works fine.

The same with Aerosoft CRJ - programming FMS.

Did you choose a parking space or a runway before you checked-hit the yellow Fly button?

1 Like

MODERATOR EDIT: This post was moved into this topic from:

Hi everyone, I’m having this big problem since I’ve installed the sim (december 2020, premium deluxe edition):
When I want to change the airplane or the airport, it still remains the same. For example, for the first flight, I selected a the A320 at LIBR and it loaded well, the next time, I selected B747 at LIMC, but the simulator still loads the A320 at LIBR. Actually, the only thing that changes is time, from day to night, but everything still remains the same. I tried to uninstall the simulator and re-install it on the Hard disk and on the SSD, I tried to fix the app with app settings and I tried to contact microsoft support(which said “If the problem persist, contact the developers”) but the problem is still there. My PC is new, I bought it in December, so it is not an Hardware problem.
I haven’t installed mods or community packages and I use a mouse, a keyboard and a PS4 controlled with USB connection.

PC specs:
Intel Core i7-10870H CPU @ 2,20GHz
GPU Nvidia Geforce GTX 1650Ti 4GB
256 GB SSD (the sim is installed there)
1TB Hard Disk

I hope you could help me! Thanks in advance

Hello, i have mfs2020 installed but i cannot change airports or planes. For example when I want to launch in a certain airport, the game automatically takes me to the airport where I am going when I launch my game for the first time. I have looked at a lot of forums but I did not find help . Could someone help me please? Thank you.

Hi @NexusGaming17,
I moved your topic into this one so a duplicate isn’t created.

Look at my post here (in this topic):

Thank´s I formatted my PC and input special characters in my username, that solution works to me.

1 Like

Pay attention. June 2021 setting Beta UTF-8 cause problems with the flightplan. Dont activate it.

1 Like

Add me to the list of people that this bug is affecting.

Seems like there are a lot of temporary fix suggestions and some that could lead to other problems. I’m unsure what to try.

Would be great to end a flight and start a new one without having to restart the game every time.

My game only started doing this about a month ago but it happens every time.

Very frustrating. What is this “report to zendesk” I read?

The post marked as the solution is the one to try, as it’s worked for the most people

“Report to zendesk” refers to raising an official support request via the MSFS zendesk website https://flightsimulator.zendesk.com/hc/en-us

1 Like

Try this and this

Also to add, when I use the JMB plane, I can switch flight paths and it registers but if I change it to any other plane, my new flight path will go back to the previous one.

I was excited to see this post because the “follow these steps” was easy to follow. Unfortunately, I followed the steps(with ease, thanks), but the problem is still there. Actually it was worse as when I restart the game, if I enter a flight path regardless of the plane I choose, the flight path stays. But if I try another flight path after the 1st one has been done, it resorts back to the original flight path. But normally when I restart the game, the first flight path works but when I tried clicking the beta version, when I loaded the game up and set up a flight path, my arrive waypoint was over 2k miles away which must have been from last night.

I really love this game, I advertise the hell out of it, but having to restart after EVERY FLIGHT, is really something that should be fixed.

I’m searching these forums and see several suggestions but ones I am trying either don’t work or other comments say it affects other things which I’m not even trying to substitute another problem for a solution.

Hi @JoylessTunic738!
If I were you, I would not enable the “Beta UTF-8 language”. There are issues of doing this. @OracularSheet83 pointed this out around the end of January.

First, I should ask if you have any non English characters in your Windows 10 account name? If so, and you do not want to create a new user account on your PC or worse reinstall windows and make sure only English characters in the account name - the only work around would be to delete the default save flights files (4 of them) prior to launching MSFS…

See the last paragraph on this post above:

I have no idea why all of a sudden I started having the problem.

I consistently open the game up via double clicking the shortcut. Used to always work fine. As I stated previously, about a month ago I started having the problem despite me doing nothing different.

Today, I did one thing that for the first time in weeks, I was able to create a 2nd flight path after I did my first one.

The only thing I did different? Start the game from steam. That’s it.

It takes a little bit longer for the game to load from Steam but it saves a lot of time in the long run not having to restart the game after every flight.

I suggest asking someone if they have the same problem if they were loading the game up the same way I was.

Why does this make a difference?

Nevermind. It went back to the previous flight path when I switched a plane this last time.

What do I do, step by step to correct this? I’ll be the first to admit, I’m not very educated on pc gaming and pc’s in general.

When I installed the game it crashed on the loading screen. I found a video on YouTube about the username of windows not having an accent, and it really resolved in one point. However, when trying to take a flight, the game reaches the end of loading and closes. As for training flights, they work normally, does anyone have any idea how to solve it? Thank you very much in advance.

I had this problem and repaired and then it uninstalled and reinstalled again it that worked.

Hi @EyedAnteater249,
Do you have a non English character in your Windows 10 account name?

Yes, but I created a new user, so I get all created files in this user and create in my user. It works to open and pass of loading screen. But now, the game close when will start a new flight. At teach flight works fine! I’am doing what @Alcatraz524 said, it is reinstalling now.

Edit: I uninstalled and reinstalled, and it doesn’t work.