ILS offset at many airports after SU IV

,

I have ILS (LOC) missaligned at LEMD RWYS 32L and 18R, (not try other approaches)
and GCTS simwings RWY 07.
I tried the same approaches the day before SU IV with no issues.
problem occurs with every aircraft i tried, default 747 and last dev A32NX.

Anyone have the same issue with ILS LOC missaligned?

i had at LOWI, with the TBM, rwy 26 (i think) way off to the right.

Yeah exactly. way off to the right in my case too.

1 Like

I get ILS offset at other airports too. ASOBO changed something in the update

1 Like

At lowi the ils loc is offset 4 degrees. It is normal that it is not aligned with the runway. Also i tried LEMD 32L and the loc is aligned perfectly.


Yep. And I had the latest AIRIC loaded on the sim, LNM and Pilot2ATC.

I’ve only had this happen twice.

All I can say is, if you’re flying in IMC, be ready to take the miss.

Took the 18R today with massive LOC offset (LVFR LEMD addon with Asobo LEMD removed).

Sim-wings fixed Tenerife, but read multiple reports about this… FlyTampa Las Vegas, Aerosoft Paderborn…

Something changed indeed. Hope Asobo will communicate so a proper solurion can be found.

Yeah, it seems pretty many ILS are offset right now.

To make a survey: how many of you are using navigraph?

1 Like

I’m not using navigraph. I think it’s a bug related with the last navblue airac

I think we should all report to ZenDesk, and vote for this topic to bring it under the attention of Asobo.

2 Likes

Is there a new update for Tenerife sur?
I have no notifications from simmarket

Yeah, agree, we should to report to Zendesk.
I’m going to edit the title to ILS offset at many airports. Or something like that, you can porpouse because english is not my language.

Ok I was able to update via aerosoft update app.

So far, I have noticed localizer offsets after SU IV at two airports where I use freeware enhancements (GCLP, SKCG). On both airports the ILS approach worked fine before SU IV, so I’m sure it’s not solely the scenery developer’s fault.
Has ASOBO said anything about this issue in the meantime?

I’ve had it at LOWI too - before I used Navigraph. But maybe this is real world ( whatever - if I had followed the LOC down to DA I would be on the grass…or on a go around).

Also had it at another airport in the US.

No, it’s not that way IRL.
The LOWI bug is there since day one and this and similar offset bugs (e.g. LFMN) have been discussed numerous times.
It’s still not fixed (at least for the above mentioned airports).

1 Like

Update 8/12/21

Seems like Nagigraph resolve the ILS offset issue.

Quote from the monthly AIRAC newsletter update.

“Our navdata development team recently had a breakthrough when investigating a number of approaches in MSFS 2020 that had a slightly misaligned ILS course. We are happy to announce that with Jeppesen data from Navigraph, all ILS approach courses are now aligned with the centreline, and identical to the Jeppesen charts. Courses for offset approaches LDA/IGS that were previously misaligned are now also correct.
Here is a full list of navdata enhancements and issues that have been addressed during the past months…”

Good to know. After SU5 I had even more offsets.