Irregular white flash in VR

are they as frequent? i still get them, but they are usually minutes apart

No but saying that they don’t exist as some people do is not correct, it’s back to the original problem.

I’m hoping that the increased frequency impact Oculus’ beta drivers had on these flashes should provide at least a clue as to what might be causing it. It’s not certain, but if their recent changes have caused it to increase, then maybe they’ll at least be able to figure out what’s causing it.

Until then, I’m just trying to ignore it

I can’t ignore it. I have tried the Beta with Oculus Tray tool, oculus link cable and tried 72/80 he, turning on/off ASW, rolling back the Beta on and off. It jumps every 2-3 seconds and the cursor moves once the flash goes away, even the text if ATC was saying something. I have the oculus Q2 3080 FE/Ryzen 7 3800X, 32 GB. Really didn’t think this would be this bad. In 2d I can get about 65 FPS and it’s smooth but VR is really killing my experience. Wonder if I would do better with the G2.

1 Like

same problem here after this las update. rolling back the update and beta was disabled, but still the same, not working for me,I get a lot of flashes, and the image is always jumping. :rage: :rage: :rage:
msfs 2020 is unplayable in VR with rifts s right now :rage: :rage:

I have the oculus rift s.

1 Like

Same problem as reported over here.
The flashes get’s worse for every Oculus update it seems.
Oculus Rift CV1

Oh well done Oculus, now you’ve rolled the problem into the main release. I’ve just had an update having opted out of the beta - the flashes are back.

Yep, same for me. Fixed the problem by rolling back the beta, but now problems have been rolled into latest update. Really, what is the point of a beta if the problems reported (and they were reported) get ignored and released anyway? Makes absolutely no sense bothering with the beta.

User LoloSan692 has posted a video in the Oculus forum here:

… which captures the problem nicely …

… and makes it clear that it’s a tracking issue. It is ‘you’ that is moving up, not the plane that is moving down.

If you haven’t already visted the Oculus forum it might be worth leaving a comment there, every little helps.

1 Like

Luckely i blocked the update after rolling back, so for now i only have the minor flash instead of the heavy one.

Here’s the bug in ‘slow motion’

1 Like

I don´t understand why Oculus is not fixing this problem, seems like I have to put the rift s in the trash :rage: :rage: :rage: :rage: :rage:

2 Likes

doesn’t it also affect the Quest 2?

Can confirm, the same thing happens to me.

I have a Quest 2 and every 10 seconds or so, it switches camera view for a split second. Pretty annoying.

There seem to be two solutions:

Revert the software to version 24, instructions and download are in this thread at position 13
Revert to 24 and stay there

Use Steam VR Beta, instructions are in this thread at position 141
Steam VR Beta

Your mileage will vary but I’m very happy with the Steam VR solution. No fiddling with files, you can stay current with Oculus software, including Betas and there are no flashes at all, none. Performance seems very good - better than V 24. One other plus and one minus. Plus: You can Alt-Tab out of the VR window, no need to disable VR to look at a map for example. The minus is that if you take your headset off, it doesn’t reset the view … which might be a plus come to think of it.

OK, so the issue got rolled from the beta into the release, so turning off the beta failed.

However, there is a new beta as of last night that seems to fix the issue. So either turn on the beta again, or leave it on beta if you didn’t get around to turning off.

White flashes completely gone for me now.

1 Like

Same problem here using Oculus Rift S. What seemed to help is disabling Asynchronous Spacewarp using the Oculus Debug tool located at “C:\Program Files\Oculus\Support\oculus-diagnostics\OculusDebugTool.exe”. This setting does not “stick”, so every time the Oculus software is started, this setting has to be reset, so a shortcut is recommended. Also, oddly, setting the Pixels Per Display Pixel Override to 1.3 seemed to result in a sharper picture with less jitters.

1 Like

It’s fixed. Opt-in for beta in Oculus software settings and you’re good to go. You’ll be on v27. No more flashing.

1 Like

Confirmed!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.