Issues setting up Thrustmaster TCA Throttle Quadrant

Can you share your Fenix EFB throttle calibration page?

Fenix A320 Controls Setup and Thrustmaster TCA Calibration!

I have tried that now and it doesn’t pick up any movement in the throttles it just stays at 0%

The first screenshot is it in max reverse on my throttles, 2nd is it in idle reverse on my throttles, 3rd is it in forward idle, 4th is climb, 5th is flex and the last is Toga.

The biggest thing I see compared to tutorials is there is very little change in the percentage at the top between max reverse and to climb (6% change) and then massive change between climb and toga (from 6% to 50% for flex and then onto 100% for toga).

Any ideas would be very helpful.

FlightSimulator_N0jZaoJAIF

It wouldn’t let me post more then one picture as I only made an account recently so I will attach a picture of it in forward idle and then it in flex if that’s any help

Do you got movement inside msfs? When I remember correctly it does not work with percentage. See the video above.
Do you got a second device like the sidestick which could interefere the progress?

I have noticed from your pics that you do throttle settling on the Fenix MCDU.
I am not familiar with Fenix and the throttle settings on the MCDU as well.Cannot comment on these settings.
My last suggestion would be : try the settings procedures I proposed you on my posts and then load the Asobo A320 and see if it works (It should as far as on my PC it works pretty well) If it runs well then you have to search the problem on the Fenix side.If it doesn’t you might have an hardware problem.

Hi guys,

I have a problem with mode (crank ing/start) button. When I put the button to ign/start position the button is constantly jumping from mode norm to ign/start possition. Also the crank mode is dead. Cannot put it to this position. Is this problem connected with some SU or what because it was working normal time ago but not any more.

I have disconected all the other device that my interfere but there is no luck.
I do not have any add ons. Just stock A320 neo

Please see my button configuration. It is default

SET ENGINE NORM MODE : invert the assignements positions 7 & 8. Button 7 move to right position and Button 8 to the left.Then apply and save.

Hello,

Unfortunatly that didnt work. Now ign/start doesnt work. Only crank mode.

Well,this is a workaround that I have found in this forum (there are many posts on it) -I had the same problem and I have fixed it in this way. I am flying with the Asobo A320. If you use a mod then it might be different.Cannot help in this case.

ok, I find a solution in this video: the problem was - on relese and on press setup

of corse the problem was SU9 like the many other stuff that breaks after that update.

Thanks for your help.

Hi @NeoKingRthur I am having a similar issue with my TCA airbus throttle quadrant not detecting in the simulator. I plugged it in directly into my PC and it still does not detect it. Can you help me?

Hey, i have the same issue. Every button on my throttle quadrant works. But the throttle axis 1 and 2 does not work. In the fenix they dont move. I assigned it correctly according to manual. and calibrated, but no movement.

Does the flaps and speed breaks work? Speedbreak should worked after plugin, flaps got to calibrate to

Do.you see a change in the percent numbers when you calibrate inside the fenix?

Have you tried unplugging it and replug it in with MSFS running?

I for some reason i cannot calibrate my throttle. All buttons work, the stick works, but the throttle does nothing. So, i can start my engines but thats it.
Calibration in the a320 also doesnt work, but in the config it recognises all throttle input.

Anyone with a solving answer?

Have you checked your control profile on your throttle? Is it bound to the Throttle 1 Axis (0-100%) and Throttle 2 Axis (0-100%) respectively? And once you bound it to those commands, try to move your physical throttle and make sure the white bar also moves proportionally to your movement of the physical throttle.

Thanks for the reply. Yeah… in the controls it is visible and it works. In the pic it’s in idle but the bar moves when i move the throttle

I am just now going through the same thing and it has been driving me crazy. I discovered that the axes should be set to Throttle 1 and 2 axes (not the 0-100%) only. Hope that helps.