KADW - Andrews - CTD Analysis by Community contributions

For it to have any value in the sim it would need to be compiled into a bgl.

FWIW, I spent some time today trying to create a scenery fix that excludes everythng, including OSM autogenerated buildings, based off your findings for the likely location for the problematic scenery.

Every attempt I made (and I used both an exclusion rectangle and also a rectangle that excludes OSM buildings) failed to rectify the issue. That being said, others may have more success than I did.

This would have been the first time I would have created scenery that wasn’t solely an airport mod. After a couple of hours I decided it might be better to leave it to someone who may have more experience and is more likely to get it to work. Of course, if the issue cannot be solved by this method then all such attempts will fail in any event. Impossible for me to know which is more likely at this stage.

i don’t have much experience, just done one airport scenery ! so i don’t think to be succesfull as my plan was to do the exact thing you have done. did you try to flatten the area also ? (perhaps a very bad elevation point with a value at the limits can cause the crash (as it can be anything) ?
Or create an airport at the place of the ctd ?

Thats what i already suspect, it might not be something that is visually causing the bug, it could be something server-sided or deeper in the code, it could be anything, really.

1 Like

Hello there…
My settings are default. I have not touched any config settings. I have 2 market place items, the Junker and Asobo taildragger. Everything else is stock. I used a Cessna 172 for this flight.
I tried spawning at Andrews 3 times yesterday and experienced ctd’s in normal mode and safe mode. I then spawned at Reagan and flew over Andrews and did manage to land but suffered a ctd when leaving the runway. I did notice that the server ‘eastusa’ was not loaded.

I do not think the issue is “server side”, as it occurs in exactly the same manner, when MSFS is in OFFLINE mode. (and to make sure, the Network cable disconnected)

1 Like

That’s a little disappointing to hear .

Did you try “Exclude all” ?

and did you name the Mod to load late, ie name it like ZZ-KDAW-CTD-FIX, so the ZZ puts it late to load ?

The “NO FLY ZONE.”

Database.

:o)

What does that mean ?

Can confirm I was approaching Washington National ILS 01 from the north which loops around Washington over Andrew’s AFB. As soon as crossing the river it CTD’d. Airbus A20n.

At the time of the CTD I was at 5000’ descending to 2500’ to begin my final approach to ILS01 at Reagan.

No mods, no scenery, no add ons, default aircraft and livery.

Cheers

Actually There’s a couple zones around the Great Lakes area like where a lot of ships and planes went missing Creating many Bermuda Triangle areas in the Lakes

image

There is supposed to be a hospital in this area. Perhaps create a building with a helipad on top and call it a day?

@N6722C & @Nirgal2776

I created a simple scenery mod- not attached to an airport.
I used a fairly large area (rectangle) that would include all of the red circle covered in this post.

I used two “rectangles”:

  1. An exclusion rectangle that “excluded all”
  2. A rectangle whose sole purpose was to “exclude buildings”, i.e. OSM buildings.

I did not set the scenery as an airport. I did not use any of the other options for the rectangle properties.

The scenery built OK and installed successfully in the community folder. It’s location in the community folder would overwrite anything in the sim base scenery data that may be causing the issue- if indeed the items ‘excluded’ are causing the crash.

As I say, it didn’t correct the issue.

A number of possibilities exist:

  1. The issue is caused by something that can be excluded by the method described but lies outside the region that was excluded;
  2. What I hoped to achieve and what I actually achieved are two very different things;
  3. The issue can’t be resolved by this sort of approach.

In the end I thought “I’ve spent enough time on this:grin:

2 Likes

Thanks
I think it is 100% clear that EVERYONE with SU#6 is getting this CTD error.

One thing that is not publicly commented on in the forums, is it those Testing the Reno Beta version, also get this same issue @ Andrews

I doubt that it is relevant as per:

I think that is what a LOT of owners of MSFS think – you are not alone.

Forgetting the debate that MSFS is a “SIM” or a “GAME”, certainly trying to run it successfully is 100% a GAME

Maybe, if you are willing to try again, make an exclusion area, and then add in something like a Tower, or Windmill, so you can be 100% sure that that scenery mod is loading correctly.
Also, initially, make the Area really BIG, just to make sure it covers where the issue is. Maybe initially as big as the Outer circle of the FP graphic !!!

If it then works, one can always start making it smaller, and zeroing in on the exact location.

Great idea… but I am going to leave that for someone else due to the time involved in going through that process… versus the benefit achieved.

Unless it works, I wouldn’t be able to see any scenery created there as a ctd results when loading into that area to check if the scenery added exists. Also, each time the package gets rebuilt, in my experience MSFS needs to be closed down and restarted to load the new package to then test that new package. All in all too time consuming for me…

1 Like

Just to the south west of that Medical Center there is a Building with TWO HeliPads on the Roof. 91MD

91MD Largo Prince George Regional Medical Center Heliport

They show up in Google Map, ( Red + 's on the roof)

If MSFS is about to add helicopter, it would make sense that they might be updating and adding HeliPads to support them, and this “COULD” be what is causing the issue … very Wild Guess, but those TWO HeliPads are at exactly the right location, and what may unique about them, is that there are TWO, very close together.

FYI: List of HeliPads in MD (wonder how many are in MSFS SU6 ?? )
http://www.airnav.com/airports/us/md?type=H&use=R

OH well, seems NONE of these HeliPads are in MSFS (yet)

Agreed — MSFS is a Time “Black Hole”

i don’t think issue is a helipad, i had remove all bgl from fs-base (0302 folder) concerning this area and CTD occured also.

1 Like