KATL Pathing Issues Stops Ai from Taking off (and getting stuck on taxiway)

KATL (newer handcrafted airport) has multiple pathing issues on all runways that prevent Ai from taking off after taxiing into position(resulting in multiple planes stacking). There are also pathing issues on the runway as Ai get stuck trying to exit runway (results in them turning around and around trying to navigate a mis-located connection point).

(note two planes occupying the same space and the airbus refusing to takeoff)

(note ai stuck on taxi way)

(Ai stuck on “point” and rotating around it trying to get free)

Just play the game and wait at airport and watch.

I confirm, i have seen this and also at other airports like for example LIRN and more…

1 Like

I believe there is a way to edit it I’m just not sure because when I’ve attempted in the past it showed some errors like duplicates (runway markers).

1 Like

ESSA (Arlanda Stockholm) have similar problem, AI line up like a long caravan at RW 26 and never take off.

1 Like

just to bring this up again - not fixed and there are several other airports having the same issue.

tested with ingame online AI, content installed via AIG OCI. One palne not able to takeoff, the other landing stright into it.


:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?


Have you disabled/removed all your mods and addons?


Brief description of the issue:

AI traffic never takes off on any runway at KATL. AI traffic lines up on runway but never gets take off clearance.

Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:

PC specs and/or peripheral set up if relevant:

Build Version # when you first started experiencing this issue:

SU 9

:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

I am having the same issues at Katl. this is my main airport. my aircraft never take off even b4 the update. Im puzzled too

1 Like

I found an solution! I just discovered that aircraft does not takeoff from default airports . I did some plane spoting at two off my payware airports and one freeware airport. No problem with either airport. Soon as the traffic enters the active they waist no time to takeoff. so I installed my katl payware and the traffic works flawlessly.

It’s not a solution as stuff is broken on most handcrafted default airports in MSFS. There is always something off which is the result of bad design. A whole list of other things is found in this topic:

On top you can find whole reports on the issues with airports on alpha-india.net. One example is here: State of AI Traffic in MSFS (Update: May 2022) – Alpha India Group

These lists are handed over to Asobo by this group so they know what exactly needs to be reworked in future.

Is the payware version of KATL you are using the one that is available on the market place? My son had that one installed and some of the taxi ways were like driving on a roller coaster. But if it fixes the traffic I may try it anyway.

Yes the KATL is the payware version from imaginsim

Hmmm, I just bought it and traffic still doesn’t take off. What am I doing differently from you I wonder? What traffic settings are you using?

The traffic has stopped taking off again at my imaginesim KATL airport. Im puzzled to why? I thought i had it figured out, but now im back to square one .

In Fs2002 , Fs2004 and Fsx there where no issuse with traffic mis behaving. Im frustrated that a brand new sim has so many issues all around

Hey BRANDYDOG01 if your traffic still isn’t taking off you may have heard of a new program. Aiground and Aiflow. These two separate files can be downloaded from flightsimto. You suppose to have both programs running at the same time the sim is running. But my traffic was still not taking off. So i closed Aiground and kept Aiflow running. My traffic takes off and land from all airports now!

I tried those two programs. Didn’t make any difference at KATL, which is the airport that planes will not take off at. When running AIground, planes that pull up for takeoff sit for moment but instead of finally taking off, those planes then start roaming around the airport going through buildings and driving through the grass. I’d rather the planes just sit and disappear than watch that.

Hi Brandydog01. Dont run the Aiground. Thats what ive been doing for the past week with no problems. Just run the AIflow. The traffic at my default Katl has been really great .

Well, I’m sitting here as I type with only FSLT and AIflow running, and three planes are sitting ready for takeoff and not moving. One just disappeared as always. Glad you’re seeing planes taking off. I’m not. At this point, I would need to see video proof to believe anyone sees AI planes taking off from KATL. Do you have multiplayer turned on?

Sorry your traffic isnt taking off BrandyDog01. But yes my multiplayer and live traffic is on. your traffic should b taking off from KATL. Mess around with your traffic settings in MSFS And see what that brings you.

Turn multiplayer off and see if you see any takeoffs.