KBUR Hollywood Burbank Airport v2 released!

:rofl::sweat_smile::joy::rofl:

I see what you did there.

“Yeah, it bounced. Must have had the wrong angle on the props.”

“That’s not props. That’s set dressing…”

Any time hope of getting Burbank for the Xbox?

Yes, KBUR version 2.0 is now availabe in MarketPlace, free update for pre-owned version 1.0. This time Asobo is faster than I expected.

1 Like

What’s going on with BURBANK V2

I just downloaded v2 from Content manager but now I lost my whole airport

Also not marked as handmade even though I do own it

Even deleted several times and did it again, and also restarted

But he doesn’t change

version 1 did well this week
Microsoft Flight Simulator Screenshot 2022.05.28 - 00.41.51.92





Having spent a little more time with this now, I have to say I would NOT have been happy if I’d paid for the ‘upgrade’ from V1 to V2. Some polish, yes, but still a lot of underwhelming texture work.

Yeah, I have the same issue: KBUR v.2 no longer marked as a star airport on world map, no scroll down in “Recommended Airports”, and all objects are default one.

Seems that Asobo messed the new with the old one. I think they processed like other usual update of the same scenery, indeed V2 is totally the new scenery, that should be acquired as a new seperate add-on, not only overwrite the new data files to the old ones.

Hope Orbx and Asobo take a look at this.

2 Likes

Same problem here. Tried uninstalling it and reinstalling it - no change.

same here mate hopefully this will be fixed soon

I even tried refreshing cache and no change

Same here. I’ve tried everything I can think of also. Deleted, reinstalled, cleared community folder, deleted any other airport-related mods that might have caused it, but I get exactly what the screen shots above show.

I created a ticket with Orbx support. If I hear anything I’ll post here.

Response from Orbx:

Hello,
I see several tickets and forum posts on this subject.
I have notified Orbx but you should also send a Zendesk ticket to Asobo please.
The solution will lie with the Marketplace, over which Orbx, unfortunately, have no control.
May I ask you to be patient while this is rectified.

I created a Zendesk ticket as suggested.

1 Like

thank you!

I bought V1 from the in-game marketplace, updated to v2 when prompted, and get the same thing in your screen shot. No custom airport, just the default one.

Just wanted to add that I too have the issue… and I have filed a Zendesk ticket to hopefully help in getting a quick resolution

+1 - same results after V1, additional user who has submitted a ticket for support

Same here. Deleted and reinstalled, then deleted manually and reinstalled with no luck. I just had a look in developer mode and the package isn’t being mounted by the VFS, so there is something wrong with it. At this point, we are stuck with the default airport with no way of getting even V1 back. Presumably, this will affect new purchases as well.

@Jummivana would you be able to get the marketplace folks to take a look at this issue? This isn’t something that Zendesk is going to be able to handle. It will need a developer to investigate and possibly some communication with Orbx. Thanks!

2 Likes

Hey everyone, I took a shot and simply re-downloaded 2.0 again from Content Manager (I had already deleted 2.0), clicked it, and downloaded it.

So here’s the entry in the Content Manager… just to note that it’s 2.0 for sure and to prove that I’m not seeing things (which has happened before). :slight_smile: Also, there are some differences, like gate number placement on the apron.

This is a screen shot of 2.0:

I believe the buildings are a bit darker than 1.1 as others have pointed out, but at least we’re getting our airport back. I have not had the chance to even taxi on it yet, and I’ll definitely do that later today.

Best of luck.

EDIT: I actually downloaded it from Content Manager.

1 Like

darker bldgs actually look good as it blends in better with the surrounding photogrammetry. always didn’t like the darker PG clashing with the overly bright autogen/hand-made POIs. v2 also blends in with the surrounding PG so no more flat satellite image around kbur. i’d say it’s a great upgrade over v1.

Just retried and it seems to be working for me as well. Either somebody fixed something or it might be necessary to download through the marketplace rather than content manager. I was starting to download through the content manager and noticed that the file was version 1.x, so I went back to the Marketplace and successfully downloaded and installed from there.

Same - worked this time around for me as well, via content manager