Large FOV on Pimax casues occasional glitchy frames

Yes the problem perisists with SU11 in the 40th anniveraary edition. I am out of beta. It continues as above.
I have placed a ticket as linked above.

Thank you!
If this is fixed Im sure the Pimax community will be very happy and excited!

For some reason the zendesk ticket immediately reverted to “solved”. It’s not so I’m not sure what more can be done.

Relatedly, the aspect ratios of the main menus and such seem stretched incorrectly. maybe the devs will find that it relates to the glitchy frames?

what’s going on?
It’s not resolved at all, and I haven’t received any news, are they going to let it go?
They’re the ones who broke something that worked perfectly fine, and they’re the ones responsible for doing something about it.

1 Like

I dont think it ever worked on large FOV
They only recently made it possible to use canted displays, and more recently fixed a shadow/lighting bug that affected Pimax users. Im very confident in Asobo. Theyll fix it eventually. Perhaps the “solved” flag in the zendesk is temporary? To be fair they announced last year that canted display support wouldnt be added until 2023.

Unfortunately, there seems to be no mention of PIMAX in the next update either.

Given the severity of the issue, it was working before it happened, and it was reported during the SU10beta stage, we feel like we’ve been waiting too long.
I don’t think this is an uncommon idea.

1 Like

The flickering occurs at max settings in my environment, but when I lowered the PIMAXRenderQuality to 1.25, the symptoms almost disappeared.

I may be able to use LargeFOV again, although it is not perfect. I will observe for a little while longer.

Yeah it may simply be a horizontal or vertical resolution. They were never prepared for. I suspect 4096 is a limit hahah

Temporary solution, but given concrete information that only some users can take.
I don’t have an environment where I can test it, but I have a very strong interest in whether DLSS is an absolute requirement.
I don’t know how long “they” will drag this issue on…

Didnt work for me
The glitch still persists.

1 Like

Thank you for the information.
After all, this problem is so complicated that even if we, the users, invest time and money, there seems to be no countermeasure that can be taken with confidence.
The saddest part is that there is still no progress on this issue.

I wonder when they will have the SimUpdate 12 beta launched. Maybe it will be fixed then?

This is the current situation.
I’ve tested it in many different conditions, but nothing has been perfect.
I also tried flying, but the building is not displayed at all, it’s just flying over the map, and it’s like this.
If you turn up the depiction settings even a little, the display in the cockpit suffers from a violent flicker, like a little after 04:38.
Getting out of the plane in drone mode mitigates somewhat, but at low altitudes the severe flicker returns.
In other words, flicker intensifies when something is near the point of view.
In the end, I could only enjoy a few minutes of flying in exchange for a severe headache.

Perhaps changing the world scale?

I have this problem using the PimaxXR runtime but not the SteamVR runtime. AMD 5950X, RTX 4090, Windows 10.

1 Like

I will retry with SteamVR tonight. If confirmed I will pass it on to the PimaxXR developer. Thanks!

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes

Provide extra information to complete the original description of the issue:

When using my Pimax 4K and have the large FOV the background will disapear. Only after switching to a medium or smal FOV I have a fluent screen again without glitches.
In Oktober the large FOV was still working fine, and due to work I could not update it until this Christmas. Which triggerd this response. It took me half a day to analyse the issue and switch to medium FOV.

If relevant, provide additional screenshots/video:

I don’t know how many times I will write this again…

I don’t use steamVR.
It is running by pimaxXR.
As you can see from the past videos, it was an environment that was operating without any problems before SU10.
And, up to now, there have been no troubles in other games.

If necessary, please use my video.

I’ve reconfirmed it occurs on both PimaxXR and SteamVR.

4 Likes