Low bandwidth Message - Connection Lost - Switched Offline

So this youtube video does work. I don’t use the google maps replacement mod, but i downloaded some scenery for my local city and town and they used it. I didn’t have them in my commmunity folder at the time, but kept in a folder on my desktop instead. I think that somehow affected my game, after watching this video its completely changed everything for me. Including performance, although SU10 helps.

He includes a link in the description of the video, download that and follow the steps on the screen. Replace the file with the one he gives you, allow permission and happy flying.

=>

instead

PS:: sorry that I repeat that, but we can not often enough point to the high risc if you replace the hosts file with “somehwat you not know” !

Please remember that the HOST file is in the system folder of Windows for a reason. Having a program modify or downloading a HOST file can be very dangerous. A HOST file acts as its own DNS server which could bypass trusted name servers.

A recommendation is to not download files of this type but rather edit the HOST file directly - if you have installed a mod that you have given full write access to.

3 Likes

Sorry my bad. I read through alot of comments on the YT video and just wanted a fix. Follow MichalMMA’s advice

1 Like

Thanks for the offer Micha - I couldn’t ask for help because I didn’t understand what was being discussed. So, I went digging around to find out and I now have a better grasp although I am not entirely sure that I am 100% with the function of the Host file.

I navigated my way to the Host file and it seems to me to have nothing in it to delete.

Am I correcct?

1 Like

Correct. Nothing to remove there.

1 Like

Thanks for that confirmation. :+1:

1 Like

Can anyone confirm if photogrammetry turns back on once you lose connection and go offline? Im currently flying at FL340, randomly had a lost connection message 2 hours into the flight and then 20 seconds later it said successfully online again. This happened twice in 2 minutes, but im not sure if the photogrammetry comes back or not…

Everytime its happened here it has stayed on even though the sim says you have switched offline. In fact Ive had a couple of times it’s told me that I checked and Im still online PG and Bing are still on and the sim seems unaffected. Sometimes it say back online other times not.

Ahh ok. I guess ill know more once im closer to the ground. Ive noticed in this 3 hour flight that this message has popped up about 5 times already. Never seen this in SU9.

You can try changing your DNS servers to google or one of the public DNS services. It seems to help here alot.

This evening I’m having a lot of “Low bandwidth” problems and there isn’t anything strange on my internet:

  • hosts file is ok and default.
  • every other internet apps works fine even with huge workloads.
  • tryed with google DNS

I live in Spain (Burgos) I don’t know if maybe is a problem when trying to reach the MS/Azure servers from here. I started having this problem since yesterday and it is random but, when it want to kick in, it is really persistent until randomly stops doing it. (and AGAIN while this happenned all the tests to check if there was any problem with my internet connection where OK, only MSFS was having problems trying to reach Bing and Photogrametry data)

Even with empty community folder, the problem persist :frowning:
I don’t know what else I can do. My internet connection works fine.
It’s random, sometimes it loads, and sometimes it doesn’t donwload the data. I’m still wasting my sunday evening debugging this.

Maybe I can try moving my PC next to the router and connecting via cable, not wifi, but my internet connection is OK according to internet speed and latency tests… and all the other internet-related things feels fine without any problem. It’s only MSFS :frowning:

Sorry for the multipost but I think I may have finally solved it for me…

…by enabling a rolling cache of 16GB. I wasn’t using one because I wanted that 16GB free on my drive.

So… yeah, if you are experiencieng problems and tried:

  1. Internet is working fine.
  2. Host file on (windows/system32/drivers/etc) is fine
  3. Google DNS (8.8.8.8 and 8.8.4.4.)
  4. Moving the community folder to other place (virtualy removing it)

you can also try enabling a rolling cache.

FYI: I have been monitoring my network usage on the resources monitor and… MSFS didn’t wanted to download anything from the servers (or the servers didn’t respond to the requests) (and yes, I loaded a 4K video on Youtube after waiting some minutes and internet was fine, just MSFS not loading the bing data)

Maybe devs could be interested on taking a look of the impact of not having a rolling cache while the servers being bussy. Because it didn’t seem like a client-side problem :frowning:

I’ve gotten this message 3 times since SU10 was released. Before that I only got it once in over year. I’m suspecting the servers are getting hammered with a lot of people trying out SU10 and the situation will normalize in a while. Or something else got broken by SU10, I don’t know.

1 Like

I don’t think any local tweaks are going to help with this. While on a group flight Saturday I got that message, and a few seconds later the streamer got it too. Clearly that was a server side issue, and not DNS etc.

Hit the Start button, type “notepad” into the search, and then right-click it and hit “Run as Administrator.”
Click on “File” in the top left corner, hit “Open,” and then navigate to:

C:\Windows\System32\drivers\etc

Make sure to change the select to “All Files (.)” rather than “Text Documents (*.txt).” The hosts file doesn’t have a file extension, so it won’t show up if you’re only displaying text documents. After you change that setting, locate the “hosts” file and click open.

In the Host file:

Delete only the following two last lines added by the MSFS2020 Google maps enhancement mod:

127.0.0.1 kh.ssl.ak.tiles.virtualearth.net
127.0.0.1 khstorelive.azureedge.net

Save the file.
Make sure to change the select to “All Files (.)” rather than “Text Documents (*.txt).”

Then you will have no more lost connection errors because MSFS will not try to connect to the Google servers.

1 Like

Same as the rest of you guys. After the WU10, I am having the connection issues.
Keep getting Bandwidth message on booted off line.
So very annoying.
Hopefully this will be fixed real soon.

1 Like

I have a very vague memory of something like this in the past but, not in MSFS.
I think it was in FSX.
I will give it a try, nothing to lose.