Marketplace-purchased plane not showing up

Hi,

Yesterday, I purchased the Carenado PA34T Seneca V from the Marketplace, but I have noticed that the Carenado PA44 Seminole is no longer visible in either my hangar or in the aircraft selection list when I am setting up a flight. It is listed as INSTALLED in the marketplace and I can see it in the PROFILE list of installed addons.

Just wondering if anyone has seen this? I am running the Steam version, up-to-date as of 2nd May 2021. All available updates within the PROFILE area have also been installed…

just started having this problem yesterday… the pa34t, it finishes downloading and gets stuck decompressing, ive tried deleting all the update files, pa34 file and redownload several times, messed with autotune on windows, changed to wired conenction, no community files no addons what so ever. once it gets stuck on decompressing i can restart the game and it says its installed in the market and content manager but nowhere to be found in aircraft inventory. if i goto content manager it says installed and update available, click on it and it continues decompressing making no progress. updated and installed several airports, bush flights and landing challenges (7 gigs) with no problem, not the typical download file looping issue.

Hi @Aeitrium,
I see you posted then deleted your post in this topic:
https://forums.flightsimulator.com/t/carenado-arrow-iii-installed-but-not-showing-up-after-latest-update/403941

Have you tried some of the steps in that topic? Exit from MSFS and deleting the file it’s looping on?

Hi All
Some planes delivered by MSFS 2020 and also all my purchases on the Marketplace are no longer showing up in the flight library since the update SU5 and migration to XBOX
Some of you are facing the same issue?

Since the XBOX update, my Jabiru J160/J170 has disappeared from the sim. I have yet to try reinstalling it, to see if I can get it back…

I have bought the FG-1D Corsair for MSFS2020 2 days ago.
My credit card has been debited (40€).
The upload does not show up in the download does not appear in the download manager.
Steams says I must ask Asobo support. Which I did.
I sent both mutliple information, but Steams refuses refund because for them it’s ok, and Asobo support does not react. :rage:

Did anyone experience the same issue? How did you solve this?

Txs

@Devidin,
If you have been charged and haven’t received, see this FAQ:

https://flightsimulator.zendesk.com/hc/en-us/articles/360019579340

The process can take some time for verifications between all parties involved.

I also have this problem. I have just purchased the Top Rudder microlight and the Optica. Both are installed per content manager. Neither appear in selection.

any solution for this? I made a purchase through steam and nothing has been downloaded or nothing appears … fs2020 consumed the purchase money and in the application it does not appear as purchased

2 Likes

Hi, sorry to hear that you’re having problems. It’s very early in the morning here (UK time), but I’ll respond more properly to you tomorrow (Sunday), and hopefully help you sort it out. There are a couple of things (not listed in this thread), that you can try to resolve your problem… :slight_smile:

I’m having the same issue as well, tried the support colum from zen desk, now on day 2 of waiting to hear back…this is not good, they should defintly give out a time line… simply pushing the can down the road will not work when your play with peoples money.

Hi guys, sorry it has taken me a couple of days to get back to you - things have been quite busy here. :slight_smile:
Anyway, please see this thread:

and in particular, the posts by myself and JazzSam. The methods described there are what I was on about in my Sunday post.

Hope it helps…

Has this problem shown up again. I purchased the Piper Warrior last night, and after several reboots it still does not show up in my hangar. I do not see on my system where to delete the files many have mentioned. I am on Windows 11, Intel 9, GeForce 3060, 64GB RAM, SSD, and flight controls from Logitech. Can’t say I am expert so any help is appreciated.

DJ

Hi @EKX2ECP,
If you have not received a marketplace purchase, please see this Zendesk article:

All versions - My account was charged but I haven’t received my marketplace purchase – Microsoft Flight Simulator Support (zendesk.com)

I have this problem as well. I just purchased the Junkers. It says it is installed in the content manager. However, it does not show up in the hangar. Have tried to delete the folder and reboot the sim, re-downloaded it, but it still does not show up.

When I boot the sim, I also get an error message saying that my license cannot be authenticated. Can that be related?

Any more suggestions on what to try next?

Hi @GameBuckle56999,
Yes, this would cause the issue of not having any marketplace purchase.

There are some topics on this when I searched the forum:

https://forums.flightsimulator.com/search?q=license%20cannot%20be%20authenticated

Thanks!

By the way, I have another marketplace-purchased plane which do appear in the hangar…

Interesting, is it only the Junkers that doesn’t show up?

Yes, only the Junkers that is missing.

File that as a Zendesk request under “purchasing”. It’s the weekend so you may not hear back from them until beginning of next week. When you do this, explain that other marketplace purchases show up but that the one does not.

1 Like