New constant sim crash. Not seen here before 1.30.12

Didn’t work. Still crashes every launch. Prior to 1.30.12 I was doing daily 4-7 hour Longitude flights with no problems.

I’ve been with this sim since alpha test in early 2020, and have never had a no-start from the sim in all that time, and now I get nothing else.

You might think my hardware went faulty, but firstly the timing would be incredible, and secondly, everything else on my system, including graphics heavy apps, still works perfectly.

Next try is to move to the nVidia Studio driver…


Later…

So having previously tried nVidia game drivers 526.86, 526.98, 527.56 Guru3D clean driver and 528.02, removing everything from the community folder, removing Asus GPU Tweak III overclock, and having cleaned out the nVidia caches, and still had nothing but crash crash crash for the past week, and not a single successful flight, this morning I tried nVidia driver STUDIO 528.02 and it works perfectly.

I’ve just completed several flights, adding back in all the things I removed above in a controlled manner on each flight. I now have all my mods back in the community folder, Asus GPU Tweak III running and have tried both DX11 and DX12 and everything is working perfectly. Sim is running very smooth and no problems 4 flights in.

More testing later today, but at this point, eveything points to the game nVidia Game driver(s).

I’ve changed nothing else since it was consistently crashing.

Fingers and everything else crossed that this will stay reliable now. :grimacing:

1 Like

Well I can quite easily reproduce the error so I think I will give the Studio drivers a try

Well with Studio Drivers I got this

Your particular issue seems to be long-standing for some people:

Crashed for me 5 out of 5 tries. Only thing that has changed on my system is a Win10 update that happened a few days ago.

Oh dear. So maybe the Studio driver is not the complete answer.

Did you try the other things I did as listed above, combined with the Studio driver.?

Oh well, forget everything I said above about success.

Today the problem is back.

So surely there must be a problem with the 1.30.12 update.

Nothing but crashes since it came out. Then last night, four PERFECT flights with really smooth GFX.

I went to bed and got up again, and now it crashes again.

Considering the list of things I tried, I don’t see much else that I can do about this.

Just gotta wait for the next update and hope they’ve found something significant to fix this.

Yes it even crashed in safe mode. It took a few minutes longer and I managed to get up in the air in a default plane but it still happened. I was in the settings menu at the time :frowning:

Gone back to the Game Ready drivers. Have just renamed the config file so it generates a new one as someone suggested (might have been in another thread) - not sure what difference a text file will make but I am out of ideas so will try anything:-)

Everyone here who is seeing this crash problem, make sure you hit the VOTE thing at the top of this thread to up our bleak chances that the devs are even seeing these reports.

Did some more tests this evening. Went throught he same routine of tests as seemed to get it working last night - empty community folder, clear nVidia caches, try DX12 and DX11 (by editing UserCfg.opt), close down Asus GPU Tweak, rebooting, etc.

Last night after that lot it worked reliably for 4 flights.

Tonight we are back to square one with rock solid crashes on startup of sim.

I’m guessing this will be my last ever beta on the sim, what with the complete and utter zero feedback from the devs in several days on this critical issue.

I know it’s a beta, and we should of course expect problems, but I do also expect acknowledgement of problem reports and some feedback, even if that was to say they don’t think it is the fault of the beta…

Today, on my side this Beta 1.30.12.0 crashes every time on start (at about 3/4 of the loading) if I have something in the Community folder. I installed a Win 10 update today. Yesterday I was able to start the sim with files in the Community folder (not every time) Steam user. So, two last beta updates are not “startable” on my system.

Update - the solution (I hope) - stopped Windows Audio in Services before starting the sim, started, it asked me to pass via few configuration screens (like we see during installation) and… started the sim. I restarted Windows Audio, and restarted the sim. Everything is OK, I started the sim 5 times already with success.

Just updated the nVidia GFX drivers to just released 528.24 Studio Driver, and so far, two successful flights without the crashes listed above, and with glassy smooth graphics throughout.

Maybe if you’ve had these problems you could try this too and report back.

I am having this exact same issue. It was working fine before last msfs update an it is now CTD every 10 minutes

Have you tried the latest nVidia Studio driver 528.24, only released 2 days ago?

So far, I’ve had 100% success after installing this, after the previous several days of constant crashes.

Why use a Studio Driver, when GRD 528.24 was released today?

Typically, Studio drivers are better tested apparently.

But go ahead and try the game driver and let us know if that works too.

All I know is the Studio driver is working great here, and after a week+ of constant crashes, I’m happy to stay with a driver which is working great at this point and see no point it tempting fate with another driver change while things are going well.

OK, so today the crash is back.

One week of constant crashes.

7 hour perfect flight yesterday.

Today we are back to the sim load GFX error message CTD.

Can only hope the next update fixes this.

I certainly don’t mean to minimize your issue but it doesn’t appear to be terribly widespread. 0.11.0 seemed to have more crashes for more people (me included), but it was a specific kind of “silent” CTD after the sim splash screen before it even really started loading up. What you are experiencing seems quite different even if the end result is the same.

As painful as it might be to think about, but have you considered reinstalling the sim from scratch?

Not sure why you think mine is different, What you describe is exactly what I have reported above.

After around 10 failed starts, I finally got it running again this evening by clearing out the nVidia Cache folders.

So I don’t know if it is the sim, or the nVidia drivers, but something is not right as a user should not have to muck about doing that.

This. Typically, those affected by the specific issue in 0.11.0 would get a single silent crash (no pop up on screen) after the sim launching splash screen, then a startup to the Safe Mode prompt, followed by a normal load and uneventful session, even if we declined Safe Mode and loaded up all our mods and add-one from the Community folder.

And again, the issue was much more widespread than whatever is affecting you.