New constant sim crash. Not seen here before 1.30.12

This was exactly one of my suggestions earlier.

I agree we shouldn’t have to, but simulation software are more complex products that most. You could probably write a book, or at least a large pamphlet of “We shouldn’t have to do X”'s but it is what it is.

Sometimes a “shouldn’t have to” is actually a “its beneficial if you do”.

1 Like

Sure. It was your pointer which got me doing this, and it does seem to help, based on my current tests.

But if you are just going to accept the problems of the sim and not file decent/any bug reports, then there is little value of you being in the beta test surely.

This is after all a beta test forum with the very specific purpose of filing fault reports.

1 Like

That’s true. People take part in Betas for different reasons. For some it’s to help development along, and those folks will engage with feedback in the form of forum posts or more formal bug reporting. For others, it’s what we in IT might call a vanity install, or for other, more selfish reasons. Access to the latest code is sometimes reason enough.

1 Like

You can bet like 75+% of people installing it are doing it for that exact reason.

1 Like

So here I am again, first time running the sim since three days ago, when it was working perfectly.

If you remember, since I’d had nothing by crashes with GFX warning dialof followed by CTD, then after installing nVidia studio driver 528.24 and clearing the nVidia caches, the sim worked really well for a few days.

The last flight I had however, 3 days ago, there were a few of those nasty audio crackles and dropouts, which are often followed by a CTD, but in the case the sim continued the flight, although I noted the FPS getting worse throughout the flight. This FPS drop is something I have not seen at all in the sim for weeks, certainly way before AAU1.

I’ve not touched it for 3 days, and nothing has changed on my computer.

I tried to fire up the sim again this evening and we are back to the dreaded CTD on loading with the GFX warning as earlier in this thread.


It’s hard to think that there is any problem with my hardware or system configuration as it runs everything else, including complex GFX apps just fine, and indeed, ran FS2020 for around 35 hours of perfect flying just this week alone prior to the CTDs coming back. All this CTD stuff happened specifically and ONLY just after and since was released.

So I went though the routine which seemed to get it working last time - check I have the latest driver - I do, it hasn’t changed any more - and clear the nVidia cache folder - and reboot.

But yet again, no matter what I try, the sim now again CTDs every time on load, with the GFX error dialog just before a CTD on every load.

I simply cannot use the sim yet again.

It’s been a long time since I’ve had CTDs in the sim at all, but now it’s almost all I get since

1 Like

Have you seen this message from SeedyL?

Thanks for that, but none of it applies here.

My system works perfectly prior to as denoted ad nausium above. So there cannot be a memory shortage, or a card overheat, or my settings too high.

And then since it often wont start up, so I go through the whole process of rolling back drivers, clearing caches and more, and maybe eventually it starts, then it runs for a few days, then without warning, back to this same error message, so I repeat the exact same procedure which got it going last time, but now it doesn’t help. Nothing is predictable with this sim, even with carefully controlled testing.

I have monitored RAM (64GB), VRAM(11GB), CPU temps(<65degC), GPU temps(<75degC) and on and on and on, and they are all well within spec, like with 40% headroom being the norm here.

I have no overheat, overclock, no ram over use, no vram over use.

It’e becoming frustrating to keep getting these replies saying my system must be borked, when from 1250 hours of flying prior to it worked perfectly (I hadn’t had a CTD for many months), and no hardware has changed, and anything software which changed recently, like an nVidia driver has been restored back to 4 previous generations which definitely worked fine, and which now all crash SINCE

Are you getting the idea…

What is more alarming, is the total absence of Asobo in these forums, ESPECIALLY THIS ONE, WHICH IS A BETA FORUM, REQUIRING THEIR INPUT.

What mugs we are. We continue to test in our own time, for hours and hours and days and weeks and months, for free, and write detailed reports, and Asobo/WT cannot even be bothered to reply, or even just to acknowledge our feedback.

I see little point in these beta tests any more, and probably will not bother to join any future betas based on the performance of Asobo/WT in this beta.

I cannot even start the sim the last few days, and still I get no replies from the devs. At this point I have no idea if there are even aware of this problem, one month into the beta.

This item has been tagged with #feedback-logged, meaning our team will investigate and attempt to reproduce the issue. If more information is needed, we will let you know.

The Fault Bucket ID is particularly useful so if anyone has more of those to share, I’ll add it to the internal ticket. Thanks!

1 Like

Thanks, but why has this taken 12 days?

12 days of opportunity lost…?

1 Like

Fault bucket 1404115900646673719, type 5

Well what do you know, after begging for acknowledgement of my detailed bug report here, I just noticed that NONE of my other bug reports filed here about other problems with AAU1 are even tagged as acknowledged!

So I’m sorry, but the only conclusion has to be that we are wasting our time here.

Asobo and WT will soak up your entire free time and then completely ignore your efforts.

This really is poor, as possibly explains why so many bugs never get fixed.

These forums are more of a PR exercise than a concerted effort to deal with problems.


File your bug reports to Zendesk. They are immediately marked as “SOLVED”. :upside_down_face:

Thanks for your input - I know it can be frustrating when you submit a potential bug here if it is not immediately marked as feedback or a bug. We often like to follow the thread and see if there are potential repros from other users as well before we log it, as there are as many real bugs filed as there are issues that wind up being user-end related or not a bug. We do not send it every single thread or else it would overwhelm the team. If there is solid discussion and repros we send it up, but if it looks like it might be a user error we follow the thread for awhile to see how the conversation goes. There are certainly not a PR exercise and the reports here have directly influenced many bug fixes. That is why there is sometimes a delay. In some other cases, we may indeed just miss it as well, and send it up when we do see it.


Unfortunately, this is a limitation of the Zendesk software. If someone submits an issue that is already logged in our system, the support agent closes the ticket as a duplicate report of something that is already logged. In Zendesk’s terminology, the support ticket is then marked as “Solved” even if the underlying issue hasn’t been fixed yet. We understand that this can be confusing. We have noted this in our Zendesk FAQ:

I reported bugs and you closed the ticket but the bug isn’t solved in the sim, why?

Because bugs and issues are tracked in our internal tracker, the status of your Zendesk bug report (ticket) does not necessarily reflect the status of the bug in-game. To know if a bug has been fixed, please refer to the Release notes.



I used to do this relentlessly, but gave up. As you say, everything got marked as ‘resolved’ when all that meant was they (whoever ‘they’ is) had seen it.

I was one of the people who continuously filed bug reports over tree draw distance in the early days (and many other issues), and which got no reponse for over a year, except that they couldn’t reproduce it, even though many had the problem.

After over a year, they finally found a fix. Or rather, someone in the forums found a fix and told them what conditions were causing the problem. So yes, sometimes forum messages obiously do get through. but it is the almost complete lack of acknowledgement and information which is the problem.

At best, I used to feel compelled to re-report the same bugs after every release as there was no way of telling if the issue was still on their list after the latest update.


Exactly. Totally meaningless to the individuals who take the time and trouble to provide you with detailed reports. It is at best a brush off. Asobo just haven’t made any effort in 2.5 years to improve this, and continue to use the utterly uninformative Zendesk system to get us to file reports, knowing that it gives completely useless and misleading feedback on the status of our report. 2.5 years (plus the months of alpha an beta testing for some of us) and this is still what we get.

And it can only accept very short video clips, which is very frustrating.

Please make some effort to find a better system with meaningful tracking rather than just diss’ing us with a ‘Solved’ tag which means nothing of the sort.

And you are seriously suggesting that your release notes are in any way comprehensive enough to report when something is fixed?

I’m saying this stuff cos I care, not just to be critical.

But does Asobo? How could I ever tell?

I am not ignoring the complexity of FS2020. Far from it, and this is just more reason these reporting systems need to be improved. I have a lot of respect for the people writing the simulator. It is outstanding.

But I have low confidence that anything I report ever gets seen by someone with the knowledge to understand or change something meaningful. Maybe they do, but again, how would I ever know?

It’s incredibly rare to see anyone from Asobo technical replying in these forums.

You say send it to Zendesk. Then what on earth is the point of these official AAU1 beta forums?

Is it just a decoy?

1 Like

Moved to #bugs-and-wishlist:ctds

I have the same problem and error code from Event Viewer. I receive no in-sim warning. I have about 50+ crashes about halfway through start-up after four days. I posted on this forum but not a single response. My specs: Win10, RTX 3090 528.24. I’m lost and nearly as knowledgeable as everyone on this post. Anything you can share will be very much appreciated.

Faulting application name: FlightSimulator.exe, version:, time stamp: 0x63c56d8f
Faulting module name: FlightSimulator.exe, version:, time stamp: 0x63c56d8f
Exception code: 0x80000003
Fault offset: 0x0000000001da7645
Faulting process id: 0x36f8
Faulting application start time: 0x01d938d9ced037a7
Faulting application path: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.30.12.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
Faulting module path: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.30.12.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
Report Id: 2f4b692a-ee02-4fa6-b7d0-8bdbcb9a7b49
Faulting package full name: Microsoft.FlightSimulator_1.30.12.0_x64__8wekyb3d8bbwe
Faulting package-relative application ID: App

Slight CORRECTION - Should read: “…and NOT nearly as knowledgeable as everyone on this post.”

1 Like

Well my system has not suffered CTDs since many updates ago but after the most recent one I have noticed long stuttery load-the-next-scenery events when at boundaries plus random CTDs without warning now about 1 per session! (probably when the sim is also trying to load a new bit). Something has changed.
My system normally runs fast and smoothly - not now as powerful as the latest Gcs etc but I bought the best spec they recommended for it 2 years ago and it gives 30 to 60 FPS (big cities to rural areas) and I have ultra fast broadband.

1 Like