New Issues Since Patch

First of all…first post…but…I have a level of frustration that is super high so I wanted to make some things clear.

The latest patch has completely ruined autopilot in the A320. It will not fly ILS properly and it flies consistently to the right of the designated NAV.

Prior to the patch, if you looked up in the cockpit and disabled SEC1, it resolved 100% of all wing ocillations and ILS landings. The plane flew perfect before this patch as long as SEC1 was disabled.

Now the plane has gone back to doing random U turns, rolling upside down, missing ILS landings, Missing waypoints. It is literally unflyable now. And as someone who flies the plane in virtual airlines it is quite frustrating.

Also after the patch my UI has gone completely silly. All of my confirmation pop ups (apply settings etc) Appear at a much lower resolution than my game…and all tooltips are doing the same thing.

What I mean by that is if I mouse over say…my HDG adjustment the tooltip is massive.

When I go to save my settings etc the “Accept or revert” window is horribly large and pixelated.

My game runs fine graphics etc. I play at 5120x1440p on a 3080 and this has not been an issue at all until after this update.

I am not sure how every time you guys patch the game you literally make it worse but this is getting old. How do I rollback to a previous patch? Is this even an option?

The game has run flawlessly for me before today minus having to disable SEC1 in the A320…but now that doesnt even work. Before today…disable SEC1 and the A320 flew perfectly.

Now it can not even hold a GPS Nav Line without being offcenter and you screwed up my UI resolution.

Can we get this nonsense fixed?


Maybe you can uninstall then reinstall that aircraft?

I have uninstalled and reinstalled the default aircraft…twice.

My UI is also jacked, Uninstalled and reinstalled the game. Same thing. My in game resolution is perfect…menus are perfect…but then I mouse over something and I get a giant pixelated tooltip now.


i have the same Problems after installing the new patch
When i activate the AP, the A320 begins to turn hard in one direction and start flying circles.
I am using the FlyByWire MOD, maybe the current version of this MOD is not compatible.

Do you use this MOD either?



Easy enough to find out if the mod is the problem.

1 Like

I deleted the FlyByWire Mod and the issue persisted. I did however find the problem.

I had to reinstall the fly by wire. Delete their folder then also delete the default A320.

Go back into game under content manager, select all, download.

This worked. I could have swore I did it previously but just ran a test flight. Now it is back to normal. As long as you disable SEC1 on the overhead she flew the route, and landed ILS perfectly. Now to fire back up pacx and a pilots life and get back flying. :slight_smile:

Anytime SEC1 is enabled however you will get wobbles and miss ILS approaches. (This has been the same with the fly by wire in a lot of cases as well)

I believe something with the flybywire mod had changed something on the default folder oddly enough. I think this was the case because after the patch installed with the a320 updates from MS…the default A320 loaded but had a few features from the FlyByWire.

That is why I chose to delete the fly by wire because it is currently not working at all properly. They probably need to patch it.

But there were remnants. So I deleted the default A320 (It is in the official folder not the community folder) and then reinstalled in content manager. So now using the default A320 and it flies fine. When FlyByWire updates I will reinstall it.

Always…always remember when flying ILS / AUtopilot with the A320 to disable SEC1. then 99% of the problems people talk about literally dissapear.

I have a video from before where the wings would just rock band forth the entire flight and wing dip on landing…

The second you disable SEC1 the plane flies smooth as butter.


I want to point out this only worked for one flight .The next flight it immediately did the same.

Im Having problem going back to Main Menu from any flight I doo :frowning: it exits Sim to desktop Any Ideas ?will be greatly appreciated Thank you in advance :slight_smile:

No Idea.

I just know that it is still flying to the right of the nav path. I am about to uninstall the A320, and try again…getting really old trying to complete scheduled flights and my plane eats dirt.

This must be the third or fourth patch they release that is supposed to fix autopilots but actually ruins autopilots.


Hi. It is correct, since the new update there have been many problems in airports, airplanes, and the landing system by ILS, in my case it is present in the TBM 930 plane. I leave the video where the problem with the ILS is clearly seen in this case at SLVR airport, I leave all the necessary data to test this flight in the video description. Cheers
Click to watch the video

Yeah I am going to do a full uninstall / reinstall of MSFS again in a bit see if it helps. My internet makes it fast just obnoxious I have to do this.

The tooltips in the plane fix when I delete it and reinstall it. But after one flight fails. The autopilot doesn’t work except the first flight after.

So I am going to try to reinstall the entire freaking game again.

Not sure why they keep patching autopilot when autopilot was working fine. At least hire some people that can make it work because this is ludicrous.


Hi guys,

When I was prompted to update the game, it took me to the Microsoft store page, but I don’t see where to start the update. For some reason when I check My library it shows as “Modified yesterday”
I don’t know how to check if the update was downloaded and installed.
Every time I try to start the game, it takes me back to the Microsoft store page.
Any ideas ?

Same Issue as the OP here.

NEO does not fly the SID after TO. Goes into a steep bank (left in my case), throttle does not follow any logic, and plane begins to lose altitude due to steep bank angle. Using heading bug does nothing, The AP ignores it completely. I’ve deleted the 32NX mod, and removed the official 320 from the content manager, and redownloaded, also a fresh copy of 32NX dev version. Same results. I can also note that this appears to happen after Cold and Dark, and not if spawning directly on runway. Must have something to do with MCDU data input during aircraft setup at the gate. There is a convo on github regarding the issue so they are aware. However this is more than likely not A32NX’ fault, as this issue reared its ugly head after nov 24th patch. See here:

More than likely Asobo have broken something, as is the case with almost every patch and update.
The translate cokpit views are messed up as well as I mentioned in another thread. Translate cockpit view up and down are now absent from the controls list.

UPDATE: I’m testing out the stable version of A32NX right now. So far take off is working as it should. Plane is tracking flightplan correctly. So far…


If any of you haven’t already, please go vote in the Bugs & Issues section for all the busted patch 7 A320 bugs! This seems to be the only way to get Asobo to actually pay attention to problems.

Same issue as OP.

BTW I reinstalled MSFS2020 from scratch today.


For some reason the pop ups window is at a much more lower resolution then my 3440 x 1440


A side effect of the new patch I’m afraid. Lots of posts regarding the dialog windows appearing at a lower res. One needs not do a reinstall to see this.

Turn off both engines and they just keep on running. Turn off power. Doesn’t go to logbook but flight is recorded.

I kind of found the problem. After this last update I only flown two planes it was A320 and B747, all stock planes. I got the same issue on both of them. Autopilot flies banked to the right while following straight line of navigation route. I just noticed 5 min ago that my rudder on 747 is turned to the right while my pedals are in neutral position. So autopilot is trying to compensate rudder turn by banking. It’s kind of doesn’t make sense cuz if rudder was turned right airplane would turn right and you would need to compensate by banking left to stay straight. Asobo need to drug test their workers who is programming all this stuff. Anyways the solution that works for me as temporary fix is: there is rudder trim knob in 747 so I trimmed it 3 degree more to the right and airplane started flying leveled, but visually rudder is still turned. Holding left pedal pressed to a certain position works too and in this case rudder visually comes to neutral position. There are few more issues like autopilot doesn’t hold right altitude in VNAV mode and hold 500ft more than set in FLCH -->HOLD mode, but that’s another story. This sim is so far very messed up and barely flyable. I’m also flying for VA right now. Hope I’m gonna make it and not crash a company airplane with 495 passengers on board.

1 Like

I can confined the pixelated dialogs, same thing happens to me.