Oculus - VR not working. Any help?

Hey, I’m using an oculus rift CV1. When I toggle to VR mode on my screen I see two black boxes and a mouse cursor and in my headset all I see is yellow, 360 degrees.

Anyone got any ideas?

Thanks in advance.

Ryzen 5 3600
GTX 1080


I have pretty much the same setup (exept a gtx 1080ti) but it works for me. Might have to reinstall MSF or Oculus. Have not seen your problem in the General problems yet.

Exact same problem for me

1 Like

Same yellow screen issue for me

same here on the rift s

I get a similar issue in Rift, except I get a single black lens-shaped frame, superimposed on what looks like the correct VR view.

Not sure if this is at all related but just in case, there is a known issue with Oculus and implementing VR. Can you confirm you went through these steps?


i did. was all set up correct by default. so unfortunately doesnt help


I have a Reverb G2 with yellow screen in headset issue

Same on Index

I t was all set up correct and I have the same problem

1 Like

Was already set up, still have the issue.

Can you try this? Possible workaround I’ve seen:

Open up the Oculus dashboard (in VR), and select “Reset View” on the bottom of the window that shows you are running the flight simulator.

Then, close the Oculus dashboard and hit space and end up near the right position in the cockpit.

1 Like

Are you guys running HDR monitors? If you have HDR enabled in Windows turn it off as I know this was an issue with the Quest 2 showing an Orange screen.


I’ve not installed the new update but my first thought was reset view also.

This allows the view to be set in the correct place but I still have a black box at the right hand side of the screen.

1 Like

doesnt work

Same problem here and verified the path was the correct one… this is crazy.

Go to the Oculus Debug tool: Default folder should be C:\Program Files\Oculus\Support\oculus-diagnostics Open the Oculus Debug Tool Turn the option “Use FOV Stencil” to Off Enjoy! Edit: Don’t forget to reconnect to apply the change in setting (ctrl+tab) - you will lose the setting when restarting the PC. When you update the Oculus software to v24, the recentering issue is fixed. You can see your version in Settings - General - at the bottom it should tell you the version of the software.


tuning hdr off worked! but its annoying