Oculus - VR not working. Any help?

So I can get it to work in my Oculus CV1 but I can’t seem to bind any of the controls in the main menu. Do I need to have my Oculus controllers connected?

Does it use the controllers? Or is it just the 3D mouse?

Just the 3D mouse.

1 Like

got everything to work except for the oculus headphones… they work when not on VR mode in the sim itself but the second in VR mode on the sim everything works fine but the audio. anyone know what could be causing this?

1 Like

Confirming that updating to version 24 of Oculus software fixes the cockpit position issue. Very happy with VR so far.

Agreed - Quick test of my Rift VC1 around lunch break and I must say it is AMAZING!
Maybe a little laggy in regards to FPS, but I have not looked yet on any settings that could help alleviate…

Here a quick view of my current setup…


Is anyone else still getting the “No Headset is Connected” error? I have done the config editing (was correct default) updated to v24 in public test channel. Shows error for both my Rift S and Quest 2 (link and VD)

1 Like

I am, same issue, No headset connected error. Unsure what the issue is, I’ve tried restarting the PC, still no dice.

1 Like

I have the same audio issue.

the regedit tweak works for me, but it does keep getting reset for some reason

Can you explain the regedit?

[Read First] VR Known Issues & Workarounds - Virtual Reality (VR) - Microsoft Flight Simulator Forums contains the relevant registry edit

Same here running gtx 1070 , also quite jumpy but maybe because only got 8gb ram? Running better after latest nvidia driver update but still not very smooth

Thanks this solution was good for my problem

MSFS2020 not showing on oculus rift dashboard

1 Like

I cannot get my Rift S to work - high end system and I have followed all instructions including downloading openxr, editing the reg file, opting for the public beta with oculus (installing the updates), however, when I click switch to vr mode, nothing happens at all. Interestingly, when I open openxr, i can see an error but i’m not sure if that’s connected or not. any help would be massively appreciated!!

fixed - make sure to copy and paste the whole line which needs to be changed on activeruntime - not just the last bit! LOL

1 Like

A. My headset wont even connect anymore, Ive tried everthing, B. even if it did connect, the stupid screen warps when i move my head, this is a joke

You need to bind in the ‘controller config’ screens , not the VR menu screen.

1 Like

Just dont do it if you have Quest 1 and use Oculus link, it breaks oculus link. Apparently