PC - CTD both Safe Mode and Normal Location Specific (Washington DC Mall)

Microsoft Store Version

Not in Developer Mode

CTD after normal take off from Ronald Reagan Airport and sight seeing the mall (from Lincoln Memorial to the Capitol building

No screenies available

Detail steps to reproduce the issue encountered:
Multiple craft encountered the error with between 2 and 4 minutes flight time Crashes occured in the mall area while using OTT and ODT or nothing at all - aircraft tested - Got Grravel Savage, Hyper H135, and Steam gauge 172

PC specs and/or peripheral set up of relevant:
Both VR and pancake mode
I7-11700, 32GB, 1TBNVME, RTX3080

Build Version # when you first started experiencing this issue: SU6

Operating in rural areas (Missouri) not affected.

Had the same issue when spawning into KCGS, as well as at least one other person in a discord I’m in

I had a CTD in EGKK after I landed and parked.


There’s another thread going on about this here. Make sure to file zendesk ticket

I also experienced my first ever CTD flying into KDCA today. I was flying the WT CJT and had just hit FAF on the RNAV 19 approach. Was in the process of lowering the gear and going full flaps when it froze then crashed to desktop.

At first I figured it was some combination of the new update, modded plane, gear+flap physics, and the relatively complex path of that approach, but will test just a straight in landing tomorrow.

I’ve had no issues with the WT CJ4 and have been flying it quite a bit lately. I run at full ultra but did raise terrain LOD to 400 today

5950x, MSI 3090, 64 GB RAM

As subject. I’m getting CTDs loading into it or flying near it. If anybody else can confirm before I raise a bug please.

I’ve tried with an empty Community folder and still no joy.

1 Like

Yes, just tried and had a CTD on loading the flight.



NOTE: If you are reading this thread, this issue only appeared AFTER the 10/19/21 SU6 Update


Confirmed … CTD when flying near KADW.

Looks look it pops up a debug Exception error message - that’s new ??
Did something get left compiled in debug mode ??

1 Like

Yepp, same here, never tried that airport before, crash at 90 percent loading blue bar


I doubt if its “ONLY” unique to KADW - there could well be a mass of other areas that cause this un-ignored Exception ??

Time will tell, as more reports come in


Confirmed CTD


Well thats a big step back, CTD just in a certain area… :thinking:

Just tested taking off from there. Clicked the “fly” button and CTD desktop around 80% loading…

1 Like

Just tried and had a CTD.


Many thank yous for confirming everyone. I’ll raise a bug report shortly.

1 Like

The question is : Is this CTD just for KADW, or are there other airports that have developed this CTD since SU6.

Was KADW airport updated in any way in SU6 ??

For anyone interested (Asobo ?)
Have done this flight on AI Pilot numerous times.
100% Repeatable, with same error approaching KADW


This dump file has an exception of interest stored in it.
The stored exception information can be accessed via .ecxr.
(3fe0.34e0): Security check failure or stack buffer overrun - code c0000409 (first/second chance not available)
For analysis of this file, run !analyze -v
00007ffa`f0c9286e cd29 int 29h

1 Like

Something definitely changed with SU6.

We’ve been doing a group fly across country and KADW was a destination for one leg and most had arrived there before SU6 including myself and some had departed there today without issue for JFK. I had to do that final leg after SU6 and can’t load in there or get close to it in the air.

Some of the people who flew that leg pre-SU6 have tried again and are also getting CTDs.

So, something has changed with the airport/airspace around it. But you are right, is this a one-off or does it affect others? Kinda slightly reminds me of the FPS killer airfields from a few SUs ago.

1 Like

I’m getting CTDs in the Washington area too as I near KDCA.

Zendesk said it was ucrtbase and told me to look at all these other windows components and troubleshoot and if it doesn’t work to reinstall windows, but I haven’t changed anything. Definitely a sim issue. Ticket number: 130613

@Jummivana can you move this to the bugs section?

1 Like

I have moved this to #bugs-and-issues:ctds and altered your topic title.


Just tried to load into W00 and it crashed on the loading screen. Came here and saw this post…

Cant test right now, but could it be linked to the Win11 PoI that we had to download today?
Maybe there’s one that is causing the problem.

Did someone without it still got ctd?