PC - CTD both Safe Mode and Normal Location Specific (Washington DC Mall)

same here CTDs near Washington

Asobo should be able to easily reproduce this on a PC running the release version of MSFS SU6 – and hopefully issue a Hot Fix for this serious regression.,

Yes, CTD over the Mall!

Same here. Route KPHL to KDCA. Four flights so far all CTDs as I approach EYES. This is a flight I’ve had ZERO issues with prior to SU6.

Someone on Aerosoft’s forum claimed he saw users reporting they were able to fix this by deleting content.xml (where is that to try out?).

I tried after removing all add-ons in order for it to generate it as a clean sheet, but I still continue to have the issue.

Same here KPHL to KDCA. You just cannot fly there. Removing content.xml didn’t fix it.

Did not fix it for me either.

Last night, most MSFS Twitch streamers were getting CTD, and if they were doing Group Flights, visibility of other MP planes in that flight group were very intermittent.

After a time, I just gave up. I could not fly, and watching those in the stream struggle, was just too painful.

Hopefully, when @Jummivana and @SeedyL3205 fly next on Twitch, they will see this affect them, and push to expedite a HotFix.

1 Like

Yup! CTD trying to load at either KDCA or KCGS. Also attempting to fly from the west - - as soon as you start to see the mall area and downtown buildings instant CTD with or without scenery.

I, and other had the same issue flying in South America, last night, so its not just the Washington DC area … it seems to be something common to many areas, possibly something at these airports ? Who know … Hopefully Asobo will sooner than later, and issue a Hot Fix.

1 Like

Out of curiosity where at in S.America? Did you file the zendesk for that one too? Maybe it’s all linked so if one gets fixed the other might also


Issue was around MPTO.

Associated with the area of CTD, was the inability to see other players who were there flying in a Group Flight on Twitch.

Did some more test flights from KDCA to KADW this morning, all ending with a CTD at KADW.

Looking at the console log, when approaching KADW, a few unexpected things.

Quite far out, the Marshaller loads with batons ?
Windsock loads, with decreasing LODs as one approaches airport (nice), but no windsock actually appears at the airport.

To get repeatable results, I am loading the same flight, and letting the “Crazy” AI pilot fly the plane. (note he does not seem to be aware of the magenta line, but thats another issue !! )

This time, (after removing Track Ir-- probably a non issue), the AI pilot was able to land without a CTD !!! , and I took over and put the brakes on. (So the plane was stationary)

Then I drove the DRONE about, looking for the missing windsock, and while looking, a CTD.

LNM was Interesting.

At KDCA, LNM showed a lot of AI planes at the airport, but they did NOT show up in MSFS.

FLying to KADW, on LNM, those AI planes were removed from KDCA (Good !), and parked AI planes appeared at KADW. But in MSFS, at KADW, those planes were not visible.

The more one looks into this, in increasing detail, the more appears to be not working as expected.

In fact, there is now so much “not working correctly” since SU6, that it is becoming impossible, as a user, to make much sense of it all, apart from concluding that SU6 (for me) has made MSFS virtually unusable.

FPS did not drop prior to CTD

WINDOW 10 (all updated), MSFS Fresh install after SU6 update, Community folder empty, no other non MSFS loaded (ie removed Track IR).

1 Like

Yes, today two consecutive CTD after take off from Ronald Reagan Airport. Destination JFK, TBM930. I don’t try for third time.

1 Like

I am not a Beta tester for MSFS, nor did I sign up to test the Reno addition.

I have however, seen a few Videos, and Twitch streams of the Beta Reno, and it looks very “Impressive”

Actually, annoyingly TOO Impressive.

It looks like a lot of time and effort has gone into adding this Reno content, and I understand why – KEEP SALES UP, and it is evident looking at MSFS over the past 5 months, that this has been a long term plan.

But most likely, at the expenses of fixing so many of the basic, fundamental flaws in MSFS, which have increased over SU updates, as more and move is ADDED to MSFS, without fixing the fundamentals.

Given that MSFS exists primarily to make money for MSFS & Its shareholders, despite all the PR assurance, that Flight Simmers are so important, it just seems a shame that in order to feed the big marketing machine, so little appears to be directed towards fixing the basics in MSFS.

The fixing CTDs, LOD issues and other basic issues, will be interesting to watch, as they seem to take a lower priority to Building more on top of , what seems to be a very unsound and unstable foundation.

I just hope, the whole “House of Cards” does not come tumbling down, after so much time and effort has been spent on it, by both Developers, and Users.


Make sure to file a zendesk. The more people the higher it starts getting prioritized. Hopefully they can push the update as a hotfix before SU7 if not for SU7. I can avoid the DC area for a while. I haven’t had the issue anywhere else flying in EU, US, and Central America

I got another couple ctd’s flying out of one of the Marketplace addon airports CNC4 Guelph. Also same with DC addon. These were purchased a few days ago after the update.
Suspicious that ctds are from only these adds.
I’ll try removing them and see if it’s any better.

I am also experiencing CTD every time I get near KCGS. I like to fly from KBWI to KDCA and always experience CTD approaching KCGS. I tried to set KCGS as my starting airport, but had a CTD during the loading screen. Shame, I have been to air shows at KCGS and wanted to explore the region.

I am using Windows 10 64 bit latest version, 32 gb memory, Zotac 1080 video card, MS2020 Premium edition, current NVIDIA drivers.

I kept CTD flying from KLGA or KACY to KDCA. I removed some recently installed apps-same thing. Removed addons-same thing. I reinstalled MSFS-same thing. Tried taking off from KDCA and CTD before it even loaded.

Out of curiosity, I tried flying in other locations and they are just fine. Then I started Googling and found this thread. Hard to believe this is a thing, but I can confirm that DC is a no fly zone right now. Hours wasted trying to diagnose this… hopefully they will fix soon.

Since the latest Microsoft update, I have not been able to fly within 2 miles of KADW (Andrews AFB) without a CTD. It will immediately CTD if I load KADW as the departure. Has nothing to do with add ons because It happens with an empty community folder. I even tried reinstall of MSFS and not installing the latest USA update from my Profile. Same thing; CTD.
However, I can takeoff from KDCA without CTD, but if I turn towards KADW, immediate CTD.
I’ve never had this problem before the update. I hope they can fix this soon because the DC area is my favorite area to fly!!