PC - CTD both Safe Mode and Normal Location Specific (Washington DC Mall)

Cannot load into KDCA AT ALL at the moment. CTD during the loading screen.

Since the release if MSFS I have been running with no problems at all other than the bugs that Asobo have corrected. I have had everything running on ULTRA. Since release 5 I have been getting numerous CTDs. With the release of update 6 my sim has been impossible to fly without CTDs every flight. I have tried everything from deleting community folder and all my addons to complete reinstall, with no success. I then lowered my graphics from ULTRA to HIgh End with only clouds set to ULTRA and hey bingo everything works fine and smooth with no CDTs for 5 days. I have reinstalled all my addons and everything is fine. Happy days. There must be a change in MSFS in the way it handles graphics at least in my case, because I have a high end system and it has been running with no CTDs before update 5. I have made no other changes other than this. I hope this might be helpful, or am I just lucky.

As you mentioned, lowering the graphic settings might be helpful. But, the issue is location specifec.
Have you tried to fly around Washington DC area?

No I will try that later. I have only tried all over Europe and around Greece. I did find that a couple of Marketplace airports failed but was OK when I uninstalled them and flew to the same generic airport, such as Southend and Brussels. So I assumed they haven’t been updated.

Lowering the LOD will NOT eliminate the CTD in this area, but as the rendering distance gets lowered, you can fly nearer to the point it will CTD. So, lowering the LOD-Radius is not a fix. As EVERYONE can reproduce this CTD, there is something wrong in the scenery or data that needs to be fixed from Asobo.

1 Like

@HXArdito Yes, That is what I want to say. I agree. Thank you.
The issue of this post is not related to the graphic settings or LOD but it is related to the specific area causing CTD. So, Asobo need to make hot fix before SU7.

The issue is somewhere in the RED DOT

The outer FP circle is the closest you can get to that center, with a Scenery LOD as low as 25, @ 2000ft

KADW-Clear_Zone

2 Likes

Flew all round Washington no CTDs. Tried to fly from KDCA to KADW CTD on loading flight. I don’t usually fly America but having no problems round Europe

A temporary solution was just identified by deleting or renaming: bldo010.cgl to bldo010.cglbakup

We did an investigation on this thread:

Asobo, please investigate.

There are several locations of bldo010.cgl
Could you please specify which directory the DC area one refers to?

Mod edit: Temporary work around for this issue
(Note it is best to always back up core sim files before changing them and try to remember to restore them to their original state prior to any updates to the sim)

go to folder

Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache\Packages\Official\OneStore\fs-base-cgl\CGL\032

and remove file bldo010.cgl or rename it to say bldo010.cg.bu

3 Likes

Found it. But couldn’t hurt having the path here as well. Thanks!

Been dealing with support for three days with this, and have been sent on several wild goose chases–all having to do with imaginary things ‘wrong’ on my PC, rather than what I said up front to them which was, “Your program is bugged, here’s how to reproduce it.”

Did you add this to your zendesk ticket??

I did indeed!

Better than Zendesk – the Asobo Dev are now aware of the issue, have reproduced it, and are currently looking for a solution.

Now all we can do is wait (while we can optionally use the temporary “work around” )

2 Likes

That’s good. Zendesk is good in concept but they thwart themselves by their automated responses telling you to do things you told them you already told them you did then closing the issue thinking they’ve dealt with it.

I reported a 100% repeatable CTD with SU5, including step by step instructions on how to reproduce it, was fobbed off as mentioned and, yep you guessed it, it’s still there in SU6! Never again Zendesk!

I deleted the file, but to no avail. When I start the descent to the Washington area, the simulator crashes.
What to do then?

ThirtyMink11551

Fly somewhere else.

Make sure you deleted the CORRECT file when MSFS in NOT running.

You are the 1st to claim deleting the correct file does NOT stop the CTD’s in this area.

Try with an empty Community folder…

Did this temporary workaround worked for you? is someone else tried this with positive results?