Playtime gone missing [Packages out of date]

It’s happened to me three times. The first time it wiped out the flight log, all 377 hours worth. The second time it turned off the photogrammitry, at least i noticed it. Third time I uninstalled the xboxlive and reinstalled. haven’t tried this to see if it fixes it.

Zendesk response is now acknowledging the logbook issue (rather than the message). It confirms they are investigating this issue.

3 Likes

I know. I walked past my computer 5 times wanting to turning it on. But so far I haven’t…

Anyone know what this is a about at the bottom of this thread?
image

So, in summary, until this latest hideousness is sorted out:
When faced with the Packages Updates screen;

Just say “No!”

You are correct.

Hello,
The same thing for me !
After an in-game message: “your packages are out of data”, I lost all my progress in the game !
All !
Almost 200h reduce to 1h !
Nothing in the logbook.
I am really disgusted !

I am playing with an xboxlive account, on the european server.
This happened when I started the “take off with the A320” tutorial.

I can’t even set to live time/traffic/weather…

or select server

Not only the lost of hours, logbook, etc, etc also performance is very bad.
Look this two pictures flying by the same place. First one at the end of March after the patch and the second one today. Look in the upper left side to see the fps.

2 Likes

New here but not in the sim (200hrs MSFS so far) but since Apr 8th I can’t get access to Live services such as Live Weather, Traffic etc. I did reset my Xbox Live pwd but even I noticed that I couldn’t access the server while Sim running. After full unistall I could only then provide my Xbox creds again and now still downloading 155GB.
It happened suddenly, I have a couple of heavy mods such as FBW A32x dev, WT G3K, TBM930 mod etc but none were installed in that time frame. Sunddenly no online services and that’s it… After account disconnection within the sim, I get a popup to connect and it stays there for hours…

I will see if the full reinstall will sort it out, I think yes coz I got prompted early for my creds and it worked out…

Thx to all

I am in Germany and I cannot connect to any servers, I have a greyed out Marketplace and no live weather and no live traffic and no live players. (which propably all comes from not being able to connect to the servers)

It’s a bit unfortunate because I wanted to take part in my first Community Event today.

I can fly but the performance is terrible. Stutters and I sometimes have only 10 FPS (I normally have 30-40 FPS).

My profile is still there. I hope it doesn’t get deleted once I can actually connect to the servers.

about 28 hours ago I flew for the last time and had this ‘packages outdated’ message, on which I pressed ‘NO’. (Because of being annoyed for being distuebed midlfight with such nonsense)
I did not notice anything yesterday after this but I also played for only 15 minutes after that, I was on my final approach for the day anyhow.

I hope this post somehow helps to resolve the issue.

1 Like

From my little tests, enabling live weather or such triggers ‘the prompt’, which it is advisable to just say NO. At least, I still have my settings and stats. I noticed live time is ok to be enabled.

Also I made a backup of my wgs folder from “C:\Users\UserName\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\SystemAppData”.

Until the nice devs sort this bug out I’ll be exploring/configuring offline weather…

Have a blessed weekend all

in addition: I play the MS Store version via Gamepass and when the thing happened yesterday, I was flying around in the southern coastal part of the southern island of New Zealand in the Savage Grravel plane. I think my last airport yesterday was called ‘Gore’ (rural airstrip). I was flying with edited time and sunny weather without any traffic and no other players. (as I mostly do) . The game usually connects me to the Northern Europan Server.

24h later still no fix, useless.
Was there any official acknowledgement of an issue until now?

how the heck are you getting 50+ fps? im lucky to get 30…with a very high end pc

That was before this Titanic sink

1 Like

Bottom-line up front. No problems, here.

Just to expand on my recent experience concerning this subject:

I have no free add-ons, nothing in the Community Folder. Only purchased add-on is the Waco YMF5.

I have removed all the original aircraft and Bespoke Airports that I never use or intend to use. (That frees up considerable space on the SSD, BTW.) Total hard drive space used by my MSFS - 90GB.

Checked my Content Manager, this morning, and found a downloadable 50MB update for Stewart International Airport (KSWF). Downloaded and installed it without a hitch - super fast!

All flight log information, accumulated hours, etc. are still there from last August through today.

Hate to pontificate too much, but my thought is that during these still very early days of this highly complex simulators deployment, if you want to minimize issues and not become essentially a member of the “tweak and test” community, just stick to the defaults as much as you can tolerate…

2 Likes

MODERATOR EDIT: This post merged from another topic.

After more than 220hours in my flight history, it turned to zero !!!

Zendesk: ticket # 100961

Great find! Works as described, no data loss here.

:pray: Thank YOU! :pray:

Good for you! Remember next time your internet dips to press yes and any key when the sim asks. You’re running a tight system and will surely have no problems!