Playtime gone missing [Packages out of date]

This happened to me right after the England update, almost 500 hours gone, but my achievements were still there…

ruined my first flight today, so I restarted and in mid-flight it popped up again and I declined and all has gone well, (knock on wood). As Nancy Reagan, prophecized, “Just say NO”. Maybe we should reconsider using Skynet for our servers?

I’ve been reading all this today but my first moment was a week ago with me having to recheck in at Xbox.

Seriously, I think Asobo and MS need to address this.

1 Like

Received the packages out of date issue today. Lost my logbook (about 435 hours) though some of my achievements are still there but others have reset??. I weirdly also had all of my accessibility settings changed back to Mid-ground without being prompted. As also reported here data was showing as off as well.

I’ve been experiencing the “packages out of date” for the last three or four days, Logbook gone!
Had tried pretty much everything. It just happened again mid flight. :rage:
very dissapointed with Asobo/MS for a lack of communication. I think the very least for them is to acknowledge the problem and tell people they’re looking into it for a hot fix or something. :rage: :rage: :rage: :rage:

5 Likes

Now this is an interesting theory!

I have a blazing fast fibre glass connection (10 Gbit/sec - as far the theory goes anyway, and the WiFi is the bottleneck for sure), symmetric for both download and upload.

BUT: I am running Windows 10 on an iMac, and while in my local 5 GHz WLAN to/from my NAS I am getting effective 10-12 MB/sec (when transferring large files) on macOS the bandwidth under Windows 10 (2004, running from an external SSD) is extremely slow, and unreliable at times (e.g. WLAN sometimes refuses to connect with my router after freshly starting Windows, and I have to restart the WLAN device (driver) in my iMac).

Apparently that is due to a poor WLAN card driver (older versions worked apparently better), but so far I did not bother too much, as downloading Bing data etc. is in an acceptable range (and I do not mind „popping in geometry“).

Today I got (for the first time) the same „data out of date“ dialog, and I can‘t say that the network had stopped working at that moment (I was in fact looking at other player‘s nametags moments before that dialog showed up, in order to see whether any Spitfires or Goshawks were around - and yes, I was flying with a payware (3rd party) aircraft at that time - in case that might matter). But it is certainly an interesting point, the network.

Load up a vpn and try it and tell us what you get then. Seems that back around release time there were stutter issues and slow downloads and people got around it (at least for testing purposes) by loading a VPN and most said their problem went away.

I just tried it again, and using P2P vpn connection I was able to cruise the 320 at 350 for quite awhile without lossing any FPS. With it on was a pretty steady 24 FPS with it off it starts and 24 FPS and quickly drops to 15 then to 10 etc…

I just don’t know what to say any more. I am so tired of the problems that are introduced all of the time.

There is very little feedback apart from stock answers, and the response is painfully slow.

It is just one thing after another, after another, after another, and it saps my will to use the simulator when I am constantly chasing my tail to solve problems to enable me to use it properly.

I am seriously concerned about what is going on, and very disappointed with the state of the sim, the damaging updates, and the type of response we get.

I really hope MS / Asobo can pull this around, because things are not looking too good at the moment - they are obviously struggling. I am seriously concerned they are losing their way on this project, and that is no good for any of us.

8 Likes

I, too, have had my logbook cleared, but a lot of my stats in my Pilot Profile are still intact. Even though I have no flights in my logbook, it still shows a couple hundred-thousand seconds of flight time (who chose seconds BTW) and 35 airports landed at. I just landed at 5 new airports, and my Game Bar tracker went up to 8%, so maybe the Achievement progress isn’t lost. I’m going to start a flight, but it will take up to five hours for my next percentage on the 500-hour Achievement to tick over.

Just back up the entire WGS folder. It also contains your control bindings and sensitivity settings.

Hi guys.

I am together in this group. It is impossible to start a flight without the message of packages out of date. I’m going to stay for a few days without flying, let’s see if Asobo corrects that. I lost the lust for flying. Good luck to those who try.

1 Like

I fully agree. It’s also unnecessary to try to “solve” this issue by ourselves and be guessing and wasting time

1 Like

My upload speeds recovered last night and have held today - sadly I still encountered the Packages debacle, as well as the first CTD I have had since the hotfix came out. All in all I am beginning to think it would have been wiser to have held off on the release of the sim for the PC and just did a joint release this year, with the Xbox version. It would have provided another year to work out bugs and add any additional items once the core was stable and more optimized. I am still in awe of what Asobo has achieved and most grateful for all the effort, and I do not think for a moment they aren’t itching to really work out the kinks of the sim, but other things are directing their attention elsewhere and the resources and deadlines are not compatible at the moment, to get all of this done, simultaneously, at least that is my supposition.

Do you have the path for us? I believe there are two WGS folders…

I only have one, which is at C:\Users\ (me) \AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\SystemAppData\wgs

Thanks!

I very much appreciate it!

Came back this evening to get an update from the dev team on what the issue is and hopefully a plan to get it fixed. So what’s the issue and plan? Looks like chirping crickets coming from the devs and community managers all while people are still having their logs wiped out. The main point of playing this game has effectively been neutered. If I wanted FSX and X-Plane graphics I would play those.

Chirping crickets is an understatement!

2 Likes

Pal, your being ignorant about this very serious issue. I clearly said ‘with 600+ posts’ and NOT ‘with 600+ complaints’
If you haven’t had the issue yet, then good on you mate, here’s your ribbon.

I agree 100%. So many ‘lounge chair software specialists’ these days. Well this APP is tucked away, hidden and protected by the OS so anything that circumvents this protection is regarded as ‘local hacking’ - yes all those that can, will, but the rest are to be presumed INEXPERIENCED and should never be given this advice or steps to hack their own OS files/directories (taking ownership etc).
MS should never have made this sim/game as an APP, its just bonkers to do so for such a massive simulator.

1 Like

Thanks, Tom!
I’ve been wondering how to find the settings so that one could back up their controller and sensitivity settings.

I didn’t lose mine, but if I had - the log stuff was never really much of a “biggie” for me.

Just curious - are the graphics settings contained in the “WGS” folder somewhere, too?