[REPORTED] 787 bugs: APU and fuel pump + Disengaging autothrottle

Two things:

a) Whenever you enable the left-hand fuel pumps, be it first or last, the APU shuts down. Enabling the right and center ones it won’t. Considering the in-game checklist wants them on, that sounds like a grave annoyance.

b) Pulling throttle to zero won’t disengage autothrottle, at least not after a longer flight. Being close to touch down, requiring to fumble with keyboard keycombos or mouse jockeying to force-disable it makes weird of an experience.

Please fix both, when possible.

I have the same problem

Don’t know what happened but my 787 engines are stuck at 1%
Cant move the damm plane don’t know how this happens, flaps are working but the % stays at 0.

2 Likes

You probably forgot to switch on your hydraulics and fuel pumps.

Try to start your flight on runway, if everything works that means the statement above was the problem.

Sadly isn’t, runway same problem. Even if I start in the air.

Try to uninstall it and reinstall it via the content manager.

And double check that you don’t have any mods or liveries for the 787 in your community folder.

Reinstalled the whole game yesterday. Just removed the liveries, same issue. Flaps also stay at 0 degrees, but they work.

Just saw, that when starting on the runway, they quickly go to 1% and one engine turns off.

Your game settings are kept “in the cloud” so they were put back in place as you reinstalled.
Do you have the A320 mod in your community folder?
If so, remove it and then try the 787 again.

1 Like

Removed the A320 mod, not result, I really don’t get it.

When starting from the runway: when I click the continue I can see quickly that the engines turning down rapidly to 1% and the other to 0% after that I get the message to turn the engines on with ctrl + e. When I do that they both go to 1%. Same happens with AI on.

It was a known issue about 2 weeks ago that the A320 mod was causing cockpit blackouts in 787.
Removing the mod solved the problem.
I thought it might be similar.

Yeah that is a bummer, does someone know what the latest version of the 787 is in the content manager?

Not sure, but it is easy to redownload.
Remove the folder from the official file, start sim and redownload from the content manager.

If you just re-installed, you have already got the latest.
It seems like you aren’t alone in this though.
See:


and:

I haven’t seen any solutions yet.
I assume you have removed all mod/liveries out of your communtiy folder and tried?

1 Like

Ow that is weird, yes I have removed all the mods.

Just a wild stab, but what about liveries, could a livery affect it?

Also removed all the liveries. It keeps giving the prompt with ‘Engines not started, press ctrl +e’
Strange thing is, flaps are working but the degree indictor stayes at 0.

A couple of other odd things to try, probably not going to work, but
did you delete your rolling cache? and if you made a manual cache did you remove it?
Also, recheck your assists, make sure all are turned off.

I’m not sure my issue is the same as OP’s, mine was a total loss of all electrical systems. It didn’t act like a bug necessarily (i.e. the plane was indicating exactly what it was doing, which was nothing) and I was never able to reproduce it, so I’m still not sure if it was really a bug or if I made some sort of brain fart when starting up the plane.

1 Like

This really seems like a bug, all systems are working. I think I have tot give up the 787. I’m out of options.

1 Like