Solution for recent low resolution ground texture and building pop-in issues

Well said, don’t really understand why for so many people also on the forum is so hard to understand

As soon as I play it or watch a YT video I can see close range buildings changing randomly - whether its lighting or texture I dont know - but its so obvious and distracting,

They’re so proud of reducing memory requirements but when we’ve invested in 32GB RAM it may as well all be used. I cant believe how hard it is to get Ultra settings at 4K even with a top Ampere GPU.

1 Like

Image Sharpening set to ON in the NVIDIA control panel seems to have improved the awful blurry ground textures. Still not ideal though…

1 Like

I had to edit the cfg file to get at least some of the visuals back form SU4.

1 Like

“Knowing what you are doing” would mean being part of the development team, because you never know how changing one setting affects other elements in the sim. There is a strong possibility of problems arising further down the line or not getting noticed at first.

Sure, you can change it but there is always a risk of screwing something up (and blaming Asobo for the possible new problems :wink:)

I fully understand the point you are making :+1:, but , after my experience of years of sims / gaming and editing files in such sims / games , if you change something, and things don’t work out , simple rule of thumb is to revert back to the original file :+1:

( And say to yourself , " ah well , that didn’t work out to well !! :joy:) .

1 Like

Same :+1:, and I’m quite pleased with what I have now :+1:

Would anyone know what parameters I should adjust in the config file to get the same quality in ultra graphics before update 5? Thanks in advanced.

When it comes to rendering distance, Terrain LOD and Object LOD at 200 (no config tweak needed) and trees at Ultra should get you beyond the rendering distance of SU4 according to this: Trees Draw Distance After Sim Update 5 - Flight Simulator Blog

So why did the graphics get worse after update 5 with the same settings?

2 Likes

hello, can you pls share what settings you tweaked. thanks in advance.

No probs , will send them on shortly , away from my PC at the moment :+1:

UserCfg settings=

Terrain LodFactor 2.00000
Objects LodFactor 2.00000

EyeAdaptation 0
Colorgrading 0
Sharpen 1
Fringe 1
LensDistortion 1
Dirt 1
Lensflare 0
Filmgrain 0
Vignette 0
LensBlurMultiplier 1.0000000
Fringemultiplier 1.0000000

(P.s. Tried both Terrain LodFactor and Objects Factor at 4.0000 , but was getting occasional stuttering , so reverted back to 2.000000 . Also , locked FPS to 30 , in the in game graphics menu ).

3 Likes

Same experience with stuttering, I’ve also gone back down to 2 on both. It’s become somewhat clear why they capped it at that.

1 Like

it was the first time since launch that I completely disheartened and uninstalled the game, the graphics were awful even in ultra settings, if it continues like this I prefer to go to other simulators because with this update they killed the biggest difference of the FS20, I hope they fix it quickly

2 Likes

Bingo. It was the immersion and graphical brilliance of MSFS that had me replaying it, certainly not the planes or the flight model. If the graphics aren’t satisfying, why be there? I’d rather fly great planes on XP with XEnviro than a crippled MSFS…

3 Likes

exactly, on XP at least we have study level addons, I hope they fix it quickly

1 Like

Lat’s stay on topic, to make it easier for users to find solutions and help the devs by focusing on bugs in the #bugs-and-issues category.
General discussion of SU5 can be done here:

1 Like

If this update would deliver as promised, this “solution” will be obsolete

1 Like