Synchronisation with cloud does not work + recurring reset of user settings

Hi all,

  1. I had an issue with the start screen being stuck at 100% endlessly.
  2. So I did a clean reinstall following the instructions in this post “Unable to boot since Sim Update III
  3. Since the reinstall, MSFS is unable to synchronise with the cloud (see attached screenshot)
  4. I applied the fix suggested in this post (cmd console with admin rights) UI broken and reset user settings - Gaming Services update, but that did not help either.

XBOX App is up-to-date and running, according to that MSFS has version
All MS apps are all up-to date according to MS Store (e.g. Gaming Service version 2.51.15001.0)
I have a clean install with no add-ons installed.
No Developer Mode
I have no Zendesk ticket so far.

Any further ideas what could help?
Many thanks in advance!

I have seen other users experiencing this issue following a re-install as well.

See this thread for more information: Unable to sync your data with the cloud... (after a reinstall)

So far I haven’t seen any solutions that seem to work.

I really would recommend submitting a zendesk ticket for this issue.

Hope it gets resolved soon!

Thanks @tamalien for your quick reply.
I have restarted the synchronisation (via “retry” button) numerous times while every attempt it reached a higher level (e.g. 16% → 27% → 35%…) and finally I got my profile synchronised with the cloud!
Since, the issue with recurring reset of user settings has vanished.

(Now I am struggling with assigning axis to my Bravo Throttle Quadrant, but that belongs to a different forum section, I know… :wink: )

Hi all together,

I had the same problem after updating my emailadress for my windows account.

I found the solution, it’s quite easy.

Download x box companion app for windows. Ignore the information that new apps are available. Log out and log in again.

No problems with msfs 2020 anymore. Cloud sync works. Then updates.

I hope it helps.



I also tried the xbox app. Log out and in. This didn’t work. So I used the older xbox companion app which worked finally.

1 Like