A Conversation Needs to be Had RE: Uninitiated User Data Wipes

I didn’t know that. But when I buy MP content, I do pay through Steam even though it’s not installed from steam. I assumed ownership was tied to my Xbox account.

Still happening and, apparently, with Steam, too:

What in the world is triggering this?

1 Like

Poor synching infrastructure?

1 Like

Whatever it is, fortunately it doesn’t hit everyone equally.

1 Like

This one seems to have lost everything:

This was me. To follow up - since Nixon shared that - my bindings did return, but took them some time to show up. I guess since they are saved to the cloud maybe that makes sense?? Idk. But anything that was in my C/Users/ … etc/ drive folder was nuked. And my logbook history is gone. So both suck, but overall not quite as bad as I originally thought. Still in the future I will backup ANYTHING from that folder hierarchy elsewhere because there is zero reason to think this won’t happen again. I guess there’s no way to back up logbook data. I am pretty bummed about that.

You can back up the logbook two ways that I know of: manually, and with Flightlog Analyser.

Well that looks handy! Thanks for sharing the link. And I did search and see a way to back it up manually, as well. Regardless I will be much more diligent in backing everything up going forward. Oddly I backup my PC documents/ files, pics, etc pretty regularly. Just never thought to back these folders up.

It continues…

There are two types of people :

  1. People who do backup
  2. People who will start doing backup
1 Like

Just a question - How do you backup data in the cloud???
In my case the MSFS starts up but in a clean way everytime with a
wizard that make 5 steps.
I have now tested to do one flight on 6 minutes and when I landed - there are one row in my logbook.
Then I close down from main menu with button Quit to Desktop. Then start up - and - you already quess it - the wizard starts up again in 5 step. When I am in the Main Menu I click on Profile / Logbook and - you guess right again - is completly empty. No traces at all from my flight 10 minutes ago…

I am rather sure that my 500 flighthours and completed bushtrips is out there somewhere but it seems that my MSFS have forgotten how to reach it,

Odd enought - I can see my achivevments in the XBox app.

// Erland

If you are on PC you can follow this procedure:

The Xbox achievements you unlock are saved independently from your MSFS user data and are saved as a part of your overall Xbox Gamertag status, which is why you see them retained after an MSFS user data loss.

OK .
But still it is something that make me think that my cloud data is somewhere out there.
I downloaded the Flightlog Analizer (have to deal a little with Norton to get it runalbe :slight_smile: )
But when I run it - I could see all of my flight since 2021-10-01 when I bought my MSFS.

So why can’t MSFS not get that. Yesterday night it begins. Yesterday morning everything worked.

And SDK works fine. So I can still build my Scenery and I do. Not sure if I ever will fly there but maybe MSFS will start up one day with out a 5-step wizard. I will cross my fingers…
Or probably - do a uninstall and new installation from the Microsoft Store.

// Erland

Oh my god. It is solved. I am so happy Jabadaba dooooooooo

Well I just clicked on my used tag inside the MSFS and
select Signout… Then MSFS show a button as “Start up” or something and I logged
in again and all is there. Logbook All my Bushtrips and so on.

Just one question - When I clicked Signout - What did I sign out from???
But I do not care anylonger. Now I am happy again. One more possibility
to handle unexpected behaviour of MSFS that happens from time to time.

// Erland

usertag

Here I clicked Signout and all works fine after that.
But It was the same user there and looks signed in.

// Erland