Aircraft Put in Out-of-Control State When Interacting w/ Xbox OS

Please tag your post with #pc and/or #xbox.

Are you on Steam or Microsoft Store version?

Are you using Developer Mode or made changes in it?

Brief description of the issue:
If the Xbox OS — not the user — pauses the sim, when the sim is unpaused the aircraft will be in an out of control state.

Note: If the user pauses the sim, normally, via the Xbox controller “Menu” button this will not happen.

Zendesk #138599 & follow up #166214
Provide Screenshot(s)/video(s) of the issue encountered:

Detail steps to reproduce the issue encountered:
• Place aircraft in level flight (autopilot on or off makes no difference)
• Press Xbox controller “Nexus” button
• Press “X” to capture a video clip
• Xbox OS will have placed the sim in a paused state
• Unpause the sim
• Observe aircraft out of control

• Go to Xbox Settings—>Preferences—>Idle Options
• Ensure “Show me things when idle” is ticked
• To speed testing, set “Dim screen after” to 2 minutes
• Make no input for 2 minutes to allow an Xbox idle state to occur
• Xbox OS will pause the sim
• Unpause the sim
• Observe aircraft out of control

PC specs and/or peripheral set up of relevant:
Xbox controller, Thrustmaster Hotas One & Thrustmaster TFRP rudder pedals

Build Version # when you first started experiencing this issue:

Has anyone tried to go on a long haul flight?

My xbox or the flight sim are constantly going to menu or sort of standby when there is no interaction (mouse, joystick etc.).

Tried flying from Amsterdam to Peking over night, but after waking up I realized that the game is „paused“

Anyone an idea?

Not much you can do about it, it’s a build in protection on xbox, max you can set it is 60 minutes. It’s to protect your tv screen, never understood whywe cant have an off option.

1 Like

Ok…makes sense for other games but they also deactivated that for streaming services, I think. Think we are not able to do long hauls on Xbox at the moment.

It’s so annoying found YouTube video about going AFK like on gta with rubber bands for joysticks but same problem

1 Like

You can you just have to move the stick once every 60 minutes

Xbox Settings?

Its very annoying :frowning:

Yeah in xbox settings on xbox itself

But in which section?

i think its under the energy saving, im not behind the xbox at the moment.

1 Like

This is incredibly annoying. Once you unpause from this state, the aircraft goes out of control and crashes. So is there a way to disable this at all?

1 Like

By out of control, I mean spinning wildly out of control. I’ve yet to perform a successful recovery. It’s so out of control it’s difficult to ascertain precisely which of the aircraft’s control surfaces are affecting the situation. With some airframes the spin is so severe that the flight results in a crash from stressing the airframe. There simply is no time to assess and correct the situation before the crash occurs.

This seems to be strictly related to having the Hotas One connected to the Xbox, because the issue doesn’t occur when the sole input device is the Xbox controller itself.

1 Like

Yeah, same here.

I seem to remember this being something to do with active pause and the autopilot trimming the aircraft all the way in one direction.

However, this isn’t a case of Active Pause and also occurs even when autopilot isn’t activated.

This is still going on.

I got bitten by it tonight. I was on a multi-hour flight and there was a beautiful pink sky at sunset amongst the clouds. I hit Xbox Home and Y to take a screenshot and was instantly out of control and crashed into the mountains.

Argh! I can’t believe I’d forgotten this exists!

Of course, with 1 vote this will, what, always exist?

Are you on Xbox, Steam or Microsoft Store version?
Are you using Developer Mode or made changes in it?
Brief description of the issue:
I recorded a video. To do this I had to go from the game interface to the main menu of the XBOX to start the recording. when returning to the playing surface, the Cessna 152 tumbled uncontrollably. Shouldn’t the problem have already been fixed?
Provide Screenshot(s)/video(s) of the issue encountered:

I get this every time i use the record feature, 152 here as well. I have now aded an external drive so i start record before planning the flight, stop it after and edit the junk off each end later.

I usually find the the rudder hard-over, the ailerons hard-left and the engine cuts out.

We really need a record start/stop feature or button assignment in the game.

I’m still having this issue in the SU8 beta when is it going to be fixed?

1 Like