Can't access VR menu after update

Very poor beta testing should have been spotted in about 6 minute of testing the game . Maybe a last minute feature change but still warranted a delay on release as no workaround .


Same here. Someone will have to work overtime…

wouldn’t blame testing. They were obviously aware of it as it is listed as “Known issue” in the release note.

For me it is more of showing little to no recognition to VR Users by simply releasing the Update with this known issue.



No offense. Just a humorous contribution to the current situation. :wink:


Do you actually know this free flight simulator that supports VR really well? xD

Looks like I will be re-installing p3d over the weekend

Who says the testing is to blame? that’s just your assumption

Asobo are you insane? How can something like this be released? This sim is now trashed und unsusable. I am so angry right now


To be honest I have no idea who to blame . Could have been a last minute change immediatly picked up. It was discovered but the the decision to go ahead with release was Asobo. Normally not a problem but as all there updates are mandatory we are stuck with it. As a game breaker I hope we see a quick hotfix . Communication is vital . I believe we have a three month wait for any new releases

Another bug - if I enter VR while my flight is loading, two times out of three it locks up just as the flight finishes loading.

Ok just did my main flight in 172 that I use right after an update, about an hour long flight.

First the good - VR performance seemed about the same. I did not have a CTD at all this flight, even exiting VR after the flight to go back to 2d did not result in a CTD as it has been doing for me.

The bad - as others have reported can not use the mouse with any of the Toolbars in VR.
Suggest MS/Asobo consider adding some VR users to the test team.
Also during the fight I had two instances of the image freezing for a quick moment, headset display black out, but they both came right back up with no problem. Better than a CTD for sure as I had no problem continuing on with the flight.

1 Like

Please vote here: Toolbar broken in VR - Bugs & Issues / Virtual Reality (VR) - Microsoft Flight Simulator Forums


I’ve got the same issue. I do believe that it was reported during the beta period. Hopefully a hotfix is quickly forthcoming.

he’s the songtext:
Buy it, use it, break it, fix it, trash it, change it, mail, upgrade it
Charge it, point it, zoom it, press it, snap it, work it, quick erase it
Write it, cut it, paste it, save it, load it, check it, quick rewrite it
Plug it, play it, burn it, rip it, drag it, drop it, zip, unzip it
Lock it, fill it, call it, find it, view it, code it, jam, unlock it
Surf it, scroll it, pause it, click it, cross it, crack it, switch, update it
Name it, read it, tune it, print it, scan it, send it, fax, rename it
Touch it, bring it, pay it, watch it, turn it, leave it, stop, format it


Tried my same hour long fight in the 172 in DX12 Mode - this time I got a CTD about 2/3rd of the way through the flight. Also (VR) I was getting some stuttering I was not getting in DX11 Mode. But of course I know DX12 Mode is Beta currently. Will go back to DX11.

And no, toolbars do not work in DX12 Mode either.

Yeah, I have the same problem, but the game crashes constantly so it’s not like it’s affecting my experience anyway :smiley:

Maybe this has been addressed, but I am able to go into 2d to do my menu selection in 2d, then back into 3d for the flight. Ctrl/tab works for me without ctd. Still a PIA.

Unplayable in VR for me, it puts the checklist in front of me, and I can’t close it with the mouse

1 Like

I am a little confused. When I am in VR the main setup screens work with the mouse. I can create a flight ; modify weather etc.

When the flight starts I can move the mouse but haven’t tried to change anything with it. Is that the issue you all are having? Will test more tomorrow. Am using Steam portal and XR with pretty good results. More to follow tomorrow.

Really hard to believe this was a known issue and they released this update that breaks VR like this.
Surely this would not be that complicated to resolve.