Cloud textures pixelated and grainy

same problem with 2080ti

Actually I use a AMD card and cpu and have the same pixelated cloud issues since 1.8.3.0

1 Like

same issue here with my rtx 2060 super.

all in all the graphics and specially the clouds look stunning but as you get closer they are just a mess of pixels running round :smiley:

Same issue here, on the ground and in the air the clouds look fine. But when at altitude (FL340 or so) the clouds look strange from above

2 Likes

Wasn’t disturbed by the clouds until today (possibly due the patch from yesterday). It looks like cloud details are properly done in a small sphere around the plane. Once going above that sphere radius, they get grainy & pixelated. Even more visible by setting the time to late afternoon/sunset showing checkboards of white, red/orange and black. Seems not to affect small or light clouds but definitely does for the dense or medium to large sized

2 Likes

Upvoted now!

Really! Doesn’t look like it.

Having the same issue with pixilated clouds running rtx 3070

After some testing, found the problem to be the Sharpen and FilmGrain are set to 1 (ON) in the config settings by default now.
To go back to acceptable clouds, edit UserCfg.opt in the LocalCache directory.
Change Sharpen and FilmGrain values to 0 before starting FS & save the file.
Result of the relevant config section:
{PostProcess
Enabled 1
EyeAdaptation 1
ColorGrading 1
Sharpen 0
Fringe 1
LensDistortion 0
Dirt 0
LensFlare 0
FilmGrain 0

If you modify your graphical options in FS, the Sharpen & FilmGrain will go back to the default value 1, requiring to quit FS & changing again these values in UserCfg.opt

For non HDR monitor owners, you can also bypass the greyed HDR setting ON by setting HDR10 0 at the beginning of the config file. However, I found no difference changing that HDR setting.

6 Likes

Hi guys, I have this issue since alpha version.
I’ve reinstall my PC last weekend - so clean configuration - but the problem remains.
You can find these pixelated effects also on the aircraft in particular light condition.
I have a GTX 1080

If my suggestion above isn’t sufficient, try disabling post processing completely as written at [FIX] Pixelated Clouds and Shimmering
Don’t really recommend it though as the sky looks really too bright with postprocess off

For the original poster, consider merging this topic with Pixelated clouds?

Same here with a RTX 2060 Super
May be wrong but I did not notice until latest patch.

I have noticed the same starting at the last patch. For me it isn’t just the clouds, but that seems to be where it is the most obvious.

Same Issue

SAME issues!! Looks like ■■■■!! Dotted shadows/textures ESPECIALLY certain puffy cumulus clouds. Risen7 cpu, RTX2070 Super. Tried adjusting everything in game…Did I mention…LOOKS LIKE ■■■■!!!

Hey guys, what about these strange lines in the sky during sunrise ?

They’re like that on purpose to optimize FPS. Won’t be fixed till DX12 so stop complaining about it

I’ve tried to find any grain in this video they posted months ago.
don’t see it, clouds look more real in that trailer than it does for us now.
even edges of clouds look better in that video

In this video also, clouds, atmosphere even the scenery looks better.
and i’m running it at 4K Ultra preset, recently been using my 1440p monitor cuz of performance issues.

Just went up a bit above the clouds, ultra settings 1440P
It’s extremely grainy, not sure if you can see it from the screenshot. (forum downscales to 1080p)
also looks pixelated on the edges, and blurry at places it shouldn’t


Zoomed in:

1 Like

Same here with a RTX 2080 Super
not notice until latest patch.

A different issue, here’s the thread about it: