Constant CTD after update 1.12.13.0

Try what I said earlier, if you use fsuipc

There are other solutions. Type in CTD and you will find some things out there hopefully. The live traffic is a small sacrifice imo as we wait for the next update.

In the C:\FSUIPC7 folder, I made the change to the .INI file as per suggested. Hope this works!

  • bob

NAVIGRAPH QUESTION:

Please see screenshot. Should I uninstall the bottom item?

  • bob

You don’t need any of them, they are for the old FSX. Please read here: https://forum.navigraph.com/t/navigraph-navdata-beta/133

1 Like

yes… this is to much. For lot of users with less that 32Gig RAM it was helpfull to set a overall-memory by around 32 Gig… Therefore e.g. the recommentation with 16Gig RAM: virt. mem 4min/20max.
With already 64Gig RAM, you can simple set 1Gig Min / 4 Gig Max and you will never see that more as 1Gig is used :wink:

I read in meanwhile lot’s of threads and it comes more often on top what we already mentioned and what you also find out:

  • the network related settings makes trouble. Some users have more issues with that, some users zero issues.

All the older Workarounds are:

  • set Generic Models = ON ( both )
    – seems there are issues if mods are installed
  • set Text2Speach=Windows Offline
    – with Azure-Setting seems ctd happens again in rare cases
  • set AI / live traffic Off ( network related settings )
    – next to outdated mods, this was often reported as one of the main reason
1 Like

Hi guys,

Asobo informed me that there is indeed an issue with simconnect. It seems to be across all plattforms (not only MSFS). They do some further investigation. In the meantime they “recommend to disable simconnect”.

1 Like

Yes turn off AI traffic it also worked for me never had a problem before last update.

2 Likes

How can this be done?

My AI traffic is already turned off and I still get CTDs. Also, if I launch the sim and just leave it open in the lobby I will eventually get a CTD. I have tried everything from this thread and NOTHING works. This is EXTREMLY frustrating… Happy New Years everyone!

I got crashes all over the place too. The below seems to help me.
First look up in google how to increase your virtual memory. There is a min/ max scale in Windows. The max needs an increase big time. This is absolutely necessary with this sim. Also, go into your video card specs. Mine is Nvidia experience. make sure your settings in control panel are maxing out your cards capabilities. Go to manage 3D settings, hit the program settings tab. Now under select a program to customize, find Microsoft flight sim. Add it. Below make sure high performance NVIDIA processor is selected in drop down. For other cards find this by researching. I think many crashes are due to inadequate processing power with video cards and virtual memory. Try it!

Please see my previous post.

Add the text shown to the .ini file shown.

Since I did that my computer has been on for like 2 1/2 days and I have flown long missions with no CTD’s

  • bob
    ———-

Based on this original post:

But I’m not using FSUIPC…

I’m getting occasional ctd’s while using FBW A320 with FS2Crew Pushback Express and FS2Crew Flight Crew A320 or flying GA’s with //42 The Skypark since the last update. At the FS2Crew forum they say it’s an issue with the Net Framework in Windows and to run the NET repair tool. But I didn’t had any luck yet.

in the main-menu your GPU runs at full load ( I raised at zendesdk ticket and opened a thread ).
Thus, there is a chance that the issue lies in your GPU, system temperatur, …
A Testcase might be: open your pc-case for better cooling.

1 Like

Thanks but it doesn’t and my temps are in the 70s C.

Finally I deleted FSUIPC totally and have no CTD since :crossed_fingers:

Just got CTD after a two hour flight. On short final ESMS-EGUP and was about 1000 feet above ground. ■■■■ ■■■■ ■■■■, I was so close! Time for a beer to cool down…

Faulting application name: FlightSimulator.exe, version: 0.0.0.0, time stamp: 0x5fda32ba
Faulting module name: FlightSimulator.exe, version: 0.0.0.0, time stamp: 0x5fda32ba
Exception code: 0xc0000005
Fault offset: 0x0000000000848666
Faulting process id: 0x16ac
Faulting application start time: 0x01d6e0febe08a299
Faulting application path: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.12.13.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
Faulting module path: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.12.13.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
Report Id: 24dc9a32-22df-4f9d-beaf-4e5b7e325702
Faulting package full name: Microsoft.FlightSimulator_1.12.13.0_x64__8wekyb3d8bbwe
Faulting package-relative application ID: App

I got that… it really sucks, when you’re short before landing, after a several hour flight.
:skull_and_crossbones:

1 Like

I think we need hardcore liquor at this point…