Constant CTD on LOLO with latest SU10 Beta

Are you using Developer Mode or made changes in it?


Brief description of the issue:

Loading a flight with the TBM 930 on LOLO (Linz Ost) results in an CTD during flight loading.

Provide Screenshot(s)/video(s) of the issue encountered:


Detailed steps to reproduce the issue encountered:

try to start a flight with the TBM 930 at LOLO

PC specs and/or peripheral set up if relevant:

i9-9900k, RTX 3090, 64GB RAM (3733MT/s), Win 10 latest, Steam version

If on PC, Fault Bucket ID:

tried six times, see fault bucket numbers below:
2179750295150301596, Typ 4 (2 times)
1687334604977998936, Typ 4
1627150982337637060, Typ 4
1179280784245700273, Typ 4
1269206806657013370, Typ 4

Additional Info for the last crash 2179750295150301596, Typ 4:

Name der fehlerhaften Anwendung: FlightSimulator.exe, Version:, Zeitstempel: 0x00000000
Name des fehlerhaften Moduls: VCRUNTIME140.dll, Version: 14.29.30133.0, Zeitstempel: 0x60ff28cc
Ausnahmecode: 0xc0000005
Fehleroffset: 0x00000000000015f4
ID des fehlerhaften Prozesses: 0x4174
Startzeit der fehlerhaften Anwendung: 0x01d8b486e7238ac8
Pfad der fehlerhaften Anwendung: G:\SSDSteamLibrary\steamapps\common\MicrosoftFlightSimulator\FlightSimulator.exe
Pfad des fehlerhaften Moduls: C:\WINDOWS\SYSTEM32\VCRUNTIME140.dll

Are you using DX12?


Are you using DLSS?


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons:

Additional Information:
I first used the LOLO mod from ([LOLO] - Linz Ost Airfield, Austria » Microsoft Flight Simulator) and several others including the WT G3000 mod.

But the bug persists even if I use safe mode.
The bug also persists when removing the Community folder at all and also deleting the folders “cache”, “DCE”, and “SceneryIndexes” found in “C:\Users\myuser\AppData\Roaming\Microsoft Flight Simulator”

The bug occured only with the latest SU10 beta, the previous SU10 betas were fine.

I have had exactly the same on all my flight.
Happens Every time for me also after approx 30-45 mins flight.

sounds different issue than OP reported. Try to limit your fps to a low value ( e.g. 30 ) and re-check.

I don’t think so, since it seems that you have the CTD during, flight, I do have the CTD only when loading distinct Airports and then the CTD occures during loading and not during flight…

I am experiencing CTD’s as well. 1 during flight after 90 minutes and the last 2 are at startup.

Is it

  • The Plane
  • Lolo Default (no WUs)
  • LOLO with WUs

or a combination of any of these.

From past area specific CTD’S (ie KADW in USA), it most likely is a Scenery issue, that may have become active after a WU10 Beta update ?

If you feel so inclined, you might like to try analyzing the issue, like we did for the Scenery issue near KADW, some time ago. It worked, and resulted in an identifiable Fix by Asobo,

That is indeed a good question. The Plane was the default TBM 930 with G3000 WT mod. So there could be potential for CTD. LOLO was the mod from, there could also be potential.

But I later removed all mods, not even the G3000 and the LOLO mod. And the CTD stayed. Then I thought, maybe the mods did some permanent changes an I deleted some files and folder to bringt it back into vanilla state → the CTD persists. So I think the culprit is indeed the latest SU10 Beta update … or the Austria, Switzerland, Germany update (since the problematic Airports seem to be in that region) :man_shrugging:

Honestly I don’t have any clue whatsoever. I am currently performing a complete reinstall - I delete everything I found from MFSF (uninstalled it via Steam, deleted the Steam folder (under common), deleted the steam folder for MSFS (1250410) under programms(x86) and deleted the Flightsim folders from AppData/Local and AppData/Roaming)…

I’ll try to narrow it down as you suggested …

Some GB to go, I’ll report back once the download is finished…

It may be something the the Austria’s World Update ?
You might want to start off with NO World Updates installed, and a very simple plane like the C150, in OFFLINE mode, and then if No CTD, start adding stuff back in.

Its can be quite time consuming !! so it really becomes a labor or love !!

I have now finished my re-install and did a view tests, and it seems to work again. I have gradually installed back all my addons and mods I had previously installed and can’t reproduce the CTDs anymore. It seems is now working fine for me.

I have tested LOLO and LOWL (which also crashed during loading before) and also some heavy scenery like NYC (takeoff in La Guardia)…

So the good news is, its working again, the bed news, I have no idea what was causing the crash previously :man_shrugging: … but for now I am happy :grin:

1 Like

I have for the first time ever some CTDs after 10 to 15 Minutes on ground or in flight. It started with the latest Austrian, Switzerland, Germany update. CTDs without any error-message, just back to desktop. SteamVR, Pitool and steam itself still running. It does not matter, if flying in that region, it also happens when flying in the US. Happens with Addons on and also without them. Traffic and MP are off. Looks to me something in the latest worldupdate causes a memory overflow.

1 Like

Seems like memory overflow, agree.
Just had a CTD, flying over the Austrian alps. Minutes before it crashed I saw artifacts on the horizon when shifting custom camera views; white areas/patches without textures.

1 Like

2 x CTD for me today… one departing Bristol approaching south coast of UK and just now upon approach to LFBO. Don’t normally get these, so something going on.


Since yesterday there were a lot of CTDs even on non betas. It looks as a server side issue, whaterver it is. Even generic buildings and terrain were disappearing (check post #295). I had that disappearing scenery issue as well on beta.

I just tested LOLO and it works. There´s nothing wrong with the airport itself nor with the area.


1 Like

Me too CTD as I approach LERS in Spain.
Yesterday I had 2
usually I don’t have a CTD.
it’s since the last Beta update
Even with the other Betas, I didn’t get a CTD

I has to be something related to Blackshark AI buildings or Bing terrain textures because that´s common to both builds and as the issue was reproduced worldwide I can´t figure out anything else as the reason for the issues. That explains the dissapearing scenery and blurry textures too. I had PG off, live weather off and online AI traffic off as well, so those services were not the reason in my case at least. Maybe they are just preparing something to show on Gamescom next week and they were updating the servers or it´s just an outage.

So far I didn´t have CTDs today flying on the same areas where I got them yesterday. Yesterday I had a total of 6 CTDs (I had none during the whole 2022, including all betas).


Run the Windows Store Apps troubleshooter and then starting at the bottom Modify/Repair all the Visual C++ installs that let you. Then run the troubleshooter again, if all is well it should then tell you it cannot find the problem.

I had this today in a similar fashion: I had the white patches with no textures in the world map while planning a flight. I ignored it first. I manged to load into the flight, but it seemed that the tarrain got loaded with the lowest level of detail. several square kilometers of terrainwere just flat and the alps were a shadow of itselfe. I exited the flight and tried to start again which resulted in a CTD upon loading.
After restarting the Sim al went back to normal and I did a 26min flight in the TBM 930 with no problems.
So reinstalling the sim didn’t do the trick 100%, I got rid of the 100% CTD when loading LOLO but aprently there is still something wrong with the sim (either SU10 or the latest Austria,Switzerland, Germany WU :man_shrugging: )
Therefore I revoke my soloution - since it clearly isn’t one :man_shrugging:
On the otherhand, perhaps we again experiencing server issues :thinking:

Yes, now I think also thats the case. There seems to be a deeper laying problem and I also don’t think it was introduced by the SU10 beta, since it looks like non beta participiants also have the issue - the least common denominator seems to be the latest WU for Austria, Switzerland and Germany …

I´m pretty sure the WU is not the reason. It just updated the POIs and a couple of airports. I had CTDs on Asia, USA, Africa… And as I said I had disappearing scenery (all was flat and ground textures were blurry) in Hawaii. That´s server side. Nothing else can cause scenery not to render unless you didn´t get the data from server.

Indeed I would say that almost 80% of our issues are always server side related. The reason is that the standard initial answer from support team is always that the problem is yours (your addons, your drivers, your network, the color of your room…) but the easiest answer is most of the time the right one: 99% of the players are always connected to the servers when issues happen. The history of this game bugs show that live weather and server disconnections can cause CTDs and almost every week we have a failure on any of the online services. To me it´s quite clear that those servers need significant improvements.

In two years I have only seen 1 Nvidia driver issue (the blue blocks) and less than 10 addons creating really CTDs because they were faulty, not because they were incompatible. But in that case game crashed upon loading as soon as the addon was processed, not during flight. I only remember the case of one incompatible addon creating CTDs and that´s REX weather, but that´s during beta 10. It caused CTD as soon as weather was injected and that´s a known issue most likely due to any weather variables format change with beta.