Fixes & work arounds for SU5 in game UI, tool tips, missing mouse/cursor issues

Sorry this post couldn’t help with your issue - its only looking at UI/tool tip issues and how to set it up a bit better. Stuff like what you mention is far to clever/difficult for the likes of me im afriad :confounded:

I understand there are others having that issue - like so many things for SU5, fingers crossed for a pre weekend hotbox :crossed_fingers:

I have edited the post title to try and help improve clarity.

I’m finding that if I use the new lock mode on CJ4 I cannot then push/select knobs to enter sections in menus like charts/format/STD Baro/HDG centre.

I can only do this on ‘Legacy’

1 Like

yeah I don’t see any reason to use the new mode personally. I just want it to be the same as before

3 Likes

Clicking to lock knobs like ALT/Speed etc makes adjusting easier but at a loss to being able to press down on buttons.

I’m also getting the speed tape issue on CJ4, it’s the same issues reported on CRJ’s.

I’m not confident using Aerosoft’s deleting file workaround.

Would prefer sim patch.

See TenPatrol’s excellent post below - dont forget to give him a like/thanks/heart.

1 Like

A32NX - change cockpit interaction system from LOCK to LEGACY.
Options > general options > accessibiliti > cockpit interaction system
Select LEGACY and save changes.

Propellers, turboprops etc.
Change cockpit interaction system from LEGACY to LOCK.
Options > general options > accessibility > cockpit interaction system
Select LOCK and save changes.

Also select default mouse profile.
Go to options > controls options > mouse
Select default profile and save changes
image

image image image



A32NX / CJ4 - How to PUSH and PULL if LOCK mode selected.
Go to options > controls options > mouse
Select default profile > apply & save.
image

Click preset manager > duplicate > ok > apply & save
image

image

image

image

Click preset manager > reset to defaults > continue.
image

image

Click go back > apply and save.
image
image



In air > Press and hold Left Click Button and press Mouse 5 = PULL
image

In air > Press and hold Left Click Button and press Mouse 4 = PUSH
image

8 Likes

My head is spinning, I simply want my old configurations back please.

11 Likes

We all waiting for hot fix :wink:

2 Likes

When I hover over in Lock mode, the knob (HDG for e.g) highlights - only then option to rotate it.

When I click Charts > LWR menu, my charts appear, I can scroll through them but am unable to select any.

Same for PFD menu, can scroll through but not open any e.g adding minimums.

Legacy works same as before.

Working Title CJ4 vs 12.6. Is anybody else having issues with the push buttons on the MFD Control Panel not working? It’s referred to as the Cursor Control Panel (CCP) in the WT doc’s page 7-14 to be exact.

Had the same issue with the PFD control panel.

You dont need a hot fix for something that is working (nor will they do one).

From what I can see the things that require a hot fix with regards to the LOCK/LEGACY in game tool tips are (currently):

  • Size scaling of pop up notifications (needs an in game specific slider).
  • ‘Check list arrows’ - needs a fix.
  • Showing dial/axis type data (thrust %, flap position and other dials with data imbedded) - but this is in legacy only, as it is probably considered to be working as expected in LOCK mode.
1 Like

See TenPatrols excellent post above - you should be fine. If not, just set to LEGACY mode instead.

1 Like

Problem 9: I want it to look like it did in SU4!
a) If you set the following settings in settings>general options>accessibility and set the options below I think you should get something close to the SU4 tool tip UI (note as far as I can tell % indicators are only active on the FBW A32NX at this time, but if you look through TenPatrols post above you may even get your full fix).

This:

Should result in this:

1 Like

Working? Is broken.
We all waiting for hot fix and for old good legacy mode like before su5.

1 Like

Well i take you point, but I suspect they will say this is working as desired. Thus no hot fix.

Thanks for your very helpful post above BTW :+1:

They working on it now :wink: Trust me.

You’re welcome.

Thanks for the tips @Sharpex95

1 Like

Yes the mouse cursor sometimes disappears. Just press the ESC button for the pause menu and it re-appears afterwards, easy and quick solution.

2 Likes

Great post, and this should be stuck at the top of the forums for the next week or two until everyone understands what’s going on here. People hate change, which I get, and other than the % and the size of the tooltip, it’s pretty easy to get the previous interaction back. I was in the beta, and I already can hardly recall what it used to be like, so it will get better for everyone.

3 Likes

Re the checklist symbol - this comes up when you move your mouse over a control at or near the edge of the screen. I think it’s a bug, but if you move the view to look more centrally at the control it does go away. I’m not sure if there is an option to turn it off or not.

1 Like