Honeycomb Bravo Setup Tips

I have the Bravo in the mail arriving late this week, anyone have any tips/tricks for setup? I have heard about some issues with some of the functionality not working properly

Hi
there are plenty of videos to help here. Try searching for Simhanger as Mark there has excellent videos for setting up. The bravo is fantastic and combine with the Alpha yoke, I reckon the ultimate for flying!

1 Like

Having issues. Throttles/prop/ and mixtur dont work. Tried installing honeycomb software, it tells me it cant find msfs I have the steam edition. Can somebody please help

Sorry…I don’t have steam, so maybe not the best to ask

Thanks for the initial reply above but why answer if you don’t know?

1 Like

I just got my bravo throttle quadrant today, and use it with my Alpha Yoke. Before I got the bravo, I had throttle, mixture, flaps, trimmmapped to the toggle buttons on the yoke for the C152 so far. Tonight I moved them to the Bravo and and no issues when using the axis. This week I will be mapping the C172, King Air, and CJ4.

Thinks that don’t work:

  1. Trim wheel axis doesn’t exist in game so doesn’t work. Bug was filed.
  1. No way to map carb heat pull lever to a button or axis. Microsoft never implemented it.

  2. Bug with throttle 2 but im no there yet.

Here is a YouTube video with a guy mapping the controls:

hi
yes trim wheel certainly works. I use electric trim with the Alpha Yoke buttons and the wheel on the Bravo as well. No problem with either/both.

Hi
see Simhanger video (or others) re #2 throttle…easy to fix

What setting / binding do you have for the trim wheel?

sorry…system’s off until tonight. But I think it worked ‘out of the box’ I don’t remember binding it at all. I’ll check tonight if you’re still interested.

I can second that… my Bravo trim wheel worked out of the box

This may be of interest - although with the 10 degre bug fixed, you can ignore the second part of it:

Pretty sure I did that a couple of days ago in C152 via spad.next, though I can’t remember details. I’ll get back to you on that.

1 Like

I had to clear the msfs bravo control profile (in-game) first in order to make it to work. I’d recommend leaving the original profile intact, create its duplicate and clear that one.

No need to install any additional software from Honeycomb save for the led lights fix. That one needs some tweaking too though in order to make it start automatically, please see this post: Honeycomb Alpha&Bravo - #92 by OnCourse2013.

That would be MSFS:ANTI_ICE_GRADUAL_SET_ENG1 which I’ve set via spad-next to the leftmost Bravo lever as axis Y, ranging from -16383 to 16383. Not sure if/how you can do that directly via MSFS controls though, if spad-next (or other similar app) is not an option.

Yes thank you for taking the time to confirm this. From my research and attempts to map it, it does not seem possible direct from the Bravo to MSFS 2020 without a third party tool which I want to avoid.

From my understanding, Honeycomb hardware was supposed to work out of the box but that surely isn’t the case.

That’s a good point. It’s supposed to work out of the box and I think it does that very well to some extent (better than I would have hoped anyway), but unfortunately as you go deeper there seem to be issues here and there.

Personally from the moment I figured out how to use spad-next (which has a 2-week free trial anyway), I’ve switched all mapping through that app leaving only camera view to be controlled via MSFS. These 3rd party tools are not always super-easy to learn and obviously they are not free, but eventually they can do a lot of conditional stuff which makes the investment worth it (for example I can use an extra button to control whether heading knob will be moving in 1-degree steps or 10-degree steps or whatever).

Mine used to work before last update. Now I have to spin the wheel 4-5 total revolutions to get it to move 1 degree. Before a 10% spin would get me 1 degree of trim.

Yea the community manager acknowledged the bug and its known. Butwwho knows whenit wwill be fixed.

So after probably a combined 5 hours between last night and this morning I have to ask. How do people get the throttle/prop/mixture axis programmed properly?

Currently the upper 30% of one throttle lever (trying for 2 throttle/prop/mix for G58) responds but will not go back down, the prop levers respond on the upper 60% but nothing else and the mixture is unresponsive until I get below the detent mark where they go to 0 and will not go back up.

I have tried probably about 30 different profiles and manually built them out, tried modifying the default, and I get nothing. Every other button works as its assigned, but these levers are really throwing me. Absolutely does not work out of box. And yes, I did delete my other throttle and assigned this as default

Edit: I solved the unresponsive lever issue by duplicating the default profile, unassigning everything then rebuilding the profile. Not the most convenient but it works for now