New constant sim crash. Not seen here before 1.30.12

I hope your install was to an NTFS formatted drive or it won’t work. If that’s not it then visit the MS store and update everything especially anything xbox … restart your PC and try again.

For me I have one local disk and it is NTFS formated.

There’s a few other musts e.g. you must have internet, an adequate page file and all your sign-ins need to be up to date. If you’ve already placed stuff in your community folder then test without it and if you do manage to enter MSFS disable the rolling cache at least till you’ve got going. Anti-virus can also block things depending on how tight your settings etc. so personally I just use the built in Windows defender.
I also thoroughly recommend a two drive set up, this reduces the chance of your MSFS content being wiped when you next update although the same can be done with just one drive, also by changing it’s location and updating the user config.

Sorry, what’s a NOD? Not heard that one before.

NOD antivirus, it’s a well known antivirus.

At least in my case, I haven’t changed anything on my PC until the problems started. I have an RTX3060 running, which although not configured for ultra graphics, I was always able to run the simulator with a medium + high setting without any problem.
It’s strange that after an update where no increase in graphics requirements is reported, something like this ends up happening.

Thanks. Not one I’ve come across in the UK.

1 Like

I have mentioned it elsewhere but even on a high end PC do not disable the pagefile as advised by some websites on the drive MSFS is installed on.
Your PC may well run better without a pagefile but if you game or video edit etc it certainly will not. Without a pagefile it cant even provide a proper crash log.


Yup I’ll even recommend what I have, a single 15GB fixed virtual cache on C:, all others disabled. MSFS content on D: which is my only drive that gets accesed while flying and I’m 99% certain this is only scenery loading. As I see it the core MSFS workings and the aircraft you fly are preloaded into ram before you hit fly and they then run from there… I recommend 15gb as I once had a paging error with only 10 set.
PS. I have 32GB ram, for 16 or 64 you may need a little more or less. Otherwise just let Windows decide.

hmmm… at least we tried it :slight_smile:

Without the crash of windows, I had also the idea about the xbox login ( just logout, restart win, login ) ( or xbox services )… but that your pc totaly freeze sounds not like that problem. The mentioned cloud-data can possible also cause issues in some cases. You can try to clean this - assumed ms-store : , steam is different and you can try this in a way without loosing the real-cloud-data.

Thanks for the tip, but my MSFS is Steam version. So, not much about to do cleaning those files. :frowning:

be happy, in Steam is much easier to do that , and much less issues with Steam installs in general.

Cleanup of ALL cloud files is easy:

Tricky will be if you not want to remove all files.

You can as example backup all your steam-cloud-files (Playtime gone missing [Packages out of date] - #31 by MichaMMA) .

Manually from these steam website:

or per backup the local cache folder :

C:\Program Files (x86)\Steam\userdata\xxx_your_steam_id_xxxx\1250410
( note: 1250410 stands for MSFS app-id )

In this way, you can later also stepwise restore files. E.g. for some users the logook file becomes corrupt, but not the input_ files ( joystick settings ). So you can later restore e.g. the joystick settings and only loose the logbook.

What you need to do for testing is then , after the backup of the files, to disable in Steam the Cloud-Save for the Game. Then remove the local cache folder for MSFS. In best, just to be sure, clean app also the folder %AppData%\Microsoft Flight Simulator. Simple remove all files/folder except ! the Packages folder ( if you have the packages installed in default, these folder contains all of the content ! ). Result is a clean start of MSFS.

If that works you can decide to enable Steam-cloud again and use the “clean start”-data. Or you can do future tests with the old data. In each case Steam ask you which files should be used when you then re-enable the cloud-sync again.

Well new update from Nvidea and MSFS, still the same crash:
Bucket de falhas 1616234286692192645, tipo 5
Nome do Evento: MoAppCrash
Resposta: Não disponível
ID do Cab: 0

Assinatura do problema:
P1: Microsoft.FlightSimulator_1.30.12.0_x64__8wekyb3d8bbwe
P2: praid:App
P4: 63c56d8f
P5: FlightSimulator.exe
P7: 63c56d8f
P8: 80000003
P9: 0000000001da7645

also having this error:
Nome da aplicação com falha: FlightSimulator.exe, versão:, carimbo de data/hora: 0x63c56d8f
Nome do módulo com falha: FlightSimulator.exe, versão:, carimbo de data/hora: 0x63c56d8f
Código de exceção: 0x80000003
Desvio de falha: 0x0000000001da7645
ID do processo com falha: 0x0x51F0
Hora de início da aplicação com falha: 0x0x1D9581DD66CB779
Caminho da aplicação com falha: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.30.12.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
Caminho do módulo com falha: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.30.12.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
ID do Relatório: 295ce061-bff9-42bf-ac0a-9272734f7e94
Nome completo do pacote com falha: Microsoft.FlightSimulator_1.30.12.0_x64__8wekyb3d8bbwe
ID da aplicação relativa ao pacote com falha: App

i am very dissapointed at this game, the only update working well in my pc was 10, now again with the CTD… hope Microsoft/asobo fixes this next days, Xplane is not as good but is just arround the corner…

Do you get these crashes even without any Community mods installed? A common cause of crashes, usually seen soon after a new update is released, are old Community mods that don’t work well with the new version. There is a period where TPD are scrambling to check if their existing addons work well with the new version.

Trying without any Community mods is a quick way of finding out where the problem may lie.

I even reinstalled FS again without success

Good day. Using an empty Community folder was the first thing I tried.
Then I went on the support page and found a series of options to follow.
Did all what was suggested, with no result
I even tried the empty cloud solution. In that case the sim went to the accessibility options page, then went on to continue loading - it has been the only case where the blue loading line almost reached the end - then it CTD like before

I’ll wait for the next update with fingers crossed

Check your content manager for any updates, if not that and you get the try safe-mode pop up then do so with no other apps running. You will be to restricted default aircraft and scenery but if then all is well it will indicate a marketplace addon or an outside app was/is the cause.