Official Discussion: Hotfix 1.18.15.0

"…for me. I don’t have a clue what I’m doing, I should take a better look into the camera system in MSFS, it is still raw but it is also very rich."

Do you need some help with it mate ? We can use teamviewer or whatever shares the screen and I could show you how to use the cam system together with some tricks.

5 Likes

This! … made me laugh :rofl:. Thanks!

1 Like

This can only be fixed with DX12 I learned. The issue is this: when a part of the plane blocks part of, say, a building, then the shadow of that building cannot be drawn at that moment. Only when the whole object is in view, the shadow gets drawn completely. Seems to be an issue in any game without ray tracing.
Pop in is a different thing, so I learned too. This is a lod-related issue, like complete buildings coming into view too late.
I hope that I’m summarizing correctly here.

East Midlands airport is near me, I have only actually used that airport, and Wolverhampton airport so far.

all settings cranced to Ultra/MAX and getting dead stable 60fps all around. Looking amazing with light all the way to the horizon at dusk. Deleted cashed scenery and had it rebuild after dirst restart. No problems at all and looking great!!

1 Like

This point has been raised before. If your are running with low-mid range specs, the sim will look better for you now as you can turn some option up for same, perhaps better performance.

If however you are running a high end computer, then you may see a reduction.

I haven’t spent much time with SU5, having just recovered from hardware failure, but for me right now, using stock Ultra values, and no text file hand edits, the main thing that bothers me is the pop-in detail. I use the hat switch on my yoke to look around all the time, and on my test flight from London City to Heathrow over London this is very obvious. That said I was getting a solid 60fps, hitting the cap I imposed, so it’s a step in the right direction in one aspect at least.

I also had some rather odd looking/coloured clouds flying around Barra yesterday. Very cool looking, but kind of reminded me of an oil painting. Kind of like that film where Robin Williams goes to heaven looking for his children.

Oh, and no CTDs so far, so there’s that. :+1:

2 Likes

I tried the current release on win 11 and started getting BSODs (which are now green in 11). I do not recommend using the 11 beta with this sim right now.

1 Like

If you think this is ‘awful’ then I think this never will be fixed for you. To my view these are beautiful landscapes. Do you have another picture, maybe from another sim that shows what you want/expect to see?

1 Like

Thanks for trying to be helpful but I don’t exactly perceive it as such. In fact I wonder if this sarcasm is rather mockery. Regardless…

  1. Yes, I have my workarounds in place already, thanks. Still, this is a regression in the camera system introduced with SU5 hotfix 2. I assume that this was not intentional. Before I file a Zendesk ticket, I wanted to see if others have the same issues. It simply does not matter how awesome the sim is in other places. Closely related to this particular regression, there are a few others in the in-cockpit camera system:

1.1) Pressing “coolie hat down” (don’t recall how that is named in the controls) to go down to the instruments panel camera position instantly pops down. It was a smooth animation before SU5, like all other camera position changes.

1.2) When you pan the camera and move to another cockpit camera position (using the coolie hat or keyboard), the camera angle does not reset. It used to do that before SU5. Thus one has to reset it manually afterwards.

  1. Can’t helped but feeling mocked again. While I actually take it indeed for granted that software does not crash my entire system, this report isn’t about it. When you use OpenTrack with Smoothtrack (or a webcam for that matter), “pausing” OpenTrack looks like an input device disappearing from MSFS. There is a workaround for that too, i.e. by using the “TrackIR” toggle in-game rather than interacting with OpenTrack. Still, this is also a regression that came with SU5, as it didn’t happen before. Thus, I assume it’s valuable feedback for Asobo as well. But, I wanted to see if it happens for others first.

  2. Not sure why I deserve that aggressiveness but it is entirely besides the point. Again, I tried to describe new behavior that started to appear with SU5 hotfix 2. I don’t physically connect / disconnect any input devices and also didn’t say that. It does look like MSFS now thinks this is happening.

It is entirely fine if you don’t experience any of those issues or prefer working around them rather than bringing them up with Asobo. Please refrain from attacking others that think differently. Thanks.

1 Like

lucky one :slight_smile: it takes 20 to 30 on my system, although I set up everything new from scratch with an empty community folder. Ver strange. Bi I have heard that I am not the only one.

Have you actually zoomed in on his images? The grey buildings, the square of missing photogrammetry, the blurry textures? There’s clearly a problem, if you’re accepting of that - that’s OK, but there’s no need to respond in this manner.

1 Like

You’re right. I had zoomed in, but hadn’t looked sharply enough. Thanks for pointing out! We can clearly see the right part being rendered okay (at least, that’s what I think) and the big square of low quality rendered scenery. There’s clearly something amiss in this screen shot. So then it would be great to know if others could reproduce this, even the poster of this pic, or that this was a temporary streaming glitch, or even a tile that’s meSsed up in Bing Maps, in which case Asobo can’t do anything about it. What city are we flying across here?

I didn’t write the original post (which did make me smile, I admit!) but I have to support his view - you have deeper issues here than MSFS and probably want to resolve those first.

Have you got a recent-ish AMD B550 motherboard, perchance? They have known issues that cause USB resets which might explain some of your issues. If so, get yourself a BIOS update, perhaps even looking at recent beta BIOS releases. They certainly helped with mine!

Either way, you definitely want to be searching down issues with your PC build / Windows install first.

Having had a couple of days to play around with this hotfix I can’t say I’m very impressed with the current state of this sim.

Had a few problems with getting the hotfix in the first place which I have solved (posted details in a few other posts on this forum)

Not had any CTD’s (apart from when I left the Orbx London scenery addon installed) But then again I’ve obviously been pretty lucky with regards to crashes as I’ve only suffered a few since the release in Aug 2020.

But by far the biggest disappointment for me is the visual downgrade which is completely ruining the immersion for me.

The main problem is the scenery popping in and out of view, the poor antialiasing and the lighting seems off still to me (improved in hotfix 2 but still poor by comparison).

I’m running on a Ryzen 3700X, 2070 Super and with 32GB 3600Mhz ram, NVMe 2 SSD and 300MBps Internet.
With SU 4 it looked superb the only issues I had were some minor stuttering on approach to larger airports etc…

I’m really keeping my fingers crossed that we can get back the visual quality to Pre SU5 standards.

Flying around the Portsmouth/Southampton photogrammetry areas in the UK yesterday and it looks awful.
Most of the buildings are popping into view about a mile out and then redrawing again if I look out the side window and back.
It used to be superb there, now there’s no point in having photogrammetry if it’s only visible for part of the time.

The AI buildings have very low detail and shimmer like crazy with next to no AA. Again pre SU5 I had no issues with the AI buildings.

Water reflections are now very ugly and still water looks like someone has pasted a matt blue cardboard cut-out of the water over the scenery.

Flying around the San Francisco bay area which always looked good is now horrendous, the city pops in and out of view about 5 miles out with anything beyond that a blurry mess. And no amount of cfg file editing will bring that back to pre SU5 levels.

That and the other bugs with ATC, some cockpit controls not working as before etc… is making this sim pretty unflyable for me.

At the risk of sounding a bit of a drama queen I Think I’ll take a break from the sim and check it out again after the next big update.
Unless anyone has got any good fixes for any of these issues?

6 Likes

Update made itself available around an hour after last post. Much better performance on high end system but can’t get ATC to use proper call sign nor can I uncheck “append heavy”. I don’t think the FBW 320 is a heavy, nor is a C172 :blush: plus it’s using call signs I used pre SU5. Ie, if I fill in Delta 20, it adds 77 to that and ALL other callsigns I use. I used Delta and QANTAS 77 ages ago. Why doesn’t the 77 go away?
Perhaps these settings can be fixed in a config? Don’t know where it is. Store bought premium deluxe.

maybe the display shows the used memory of the entire system?
Look in the task manager directly at flightsimulator.
I have never seen more than 5.9Gb there in the past few days.

Hello, for those having CTD, set in NVIDIA Control Panel or AMD Catalyst all Optimization settings like Enhanced VSync etc. to off. That helped for me.

You are the minority here. Most people don’t have the problems you have.

1.18.15.0 the same:

Descripción
Ruta de acceso de la aplicación con errores: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.18.15.0_x64__8wekyb3d8bbwe\FlightSimulator.exe

Firma del problema
Nombre de evento de problema: MoAppCrash
Nombre completo del paquete: Microsoft.FlightSimulator_1.18.15.0_x64__8wekyb3d8bbwe
Nombre de la aplicación: praid:App
Versión de la aplicación: 0.0.0.0
Marca de tiempo de la aplicación: 00000000
Nombre del módulo con errores: FlightSimulator.exe
Versión del módulo con errores: 0.0.0.0
Marca de tiempo del módulo con errores: 00000000
Código de excepción: c0000005
Desplazamiento de excepción: 0000000002272700
Versión del sistema operativo: 10.0.19042.2.0.0.256.4
Id. de configuración regional: 3082
Información adicional 1: 8861
Información adicional 2: 8861c3ad716830e9d5f29ddffdab30f7
Información adicional 3: 1419
Información adicional 4: 141930c89912722894d187127694c3f6

Información adicional sobre el problema
Identificador de depósito: 9489f65cd0ea2f8ff4eb91e93b44ee59 (150745893119334357

Yes. Me too have the same annoying issue.