Strange Artifacts post SU5

Noticed I get these strange artifacts since the update. Look at the top of the screen.

Video below

Anybody else getting these?

Thanks

Yep, me too . Thought it was an issue with just my system , obviously now it’s not .

2 Likes

have you edited the LOD’s in usercfg?

No , wouldn’t know how to even if I wanted too . Been messing about with graphics settings / locking frame rates , but problem will still persist . I was thinking along the lines of server issues ( server overload ) , causing the problem.

2 Likes

Ok i had changed the lod’s beyond 200 in the usercfg and it i’ve dialled them back a bit and it seems to be working, try restarting the sim and lowering the terrain and objects Level of detail?

Scrap that, it came back just as I landed, flew for about 30 mins fine, but then got them again.

Yes, I found it may be related to the SCALE RENDERING slider with TAA on. At 100 I don’t get that glitching but anything higher like 120 and the gliching returns. Whatever it is, it’s a new issue since the latest update.

Ok thanks a lot for this. A new issue since an update? Really? Haha. I was running at 130 render scale and TAA so I’ll knock it down a bit. I had put it down during a flight once the glitching had started to see if it was that and it didn’t stop it, but maybe once it’s started you can’t get rid of it. Anyway thanks again!

I am at 100% render scaling…

See my post here with image…

I have also submitted Zendesk ticket.

2 Likes

oh, that’s a shame i was hoping to be able to test with lower render scaling…

@Isaiah53six @SpeedbirdTen392

I have turned off Gamma Correction in the Nvidia Control Panel and it seems to have fixed it for me, running back now at 130 render scaling.

still an issue that needs resolving by asobo of course

No, it’s back

Hi guys , just an update on the issue ( sry for not replying sooner, only after getting on the sim after a busy day ) .
Changing the Anti-Aliasing setting to DLAA has solved the issue on my system .

and what is the quality difference?

also sorry, what is your GPU and current driver?

Slightly worse , currently adjusting other settings to compensate. Suppose, it’s better than looking at those artifacts .

GPU = RTX2070 . Latest Nvidia driver .

Ok I’ll give it a try later, been on most of the day trying to sort things!

I am on RTX3070 and latest driver, maybe it’s a driver issue, I don’t know…

Yeah, maybe . Hopefully you get things sorted :slightly_smiling_face:.

Thanks, you too!