Taxi Light Bug

Anybody had issues with not being able to turn taxi lights off? Also the flicker like crazy. Is this a known bug?

1 Like

Just flew into LAX with the WTCJ4 and noticed the landing lights/taxi lights flicker and are blocky. Super weird.

2 Likes

Looks like there may be a fix:

2 Likes

Just keeping this thread alive… i have also the same problem… taxi, landing, tail lights sometimes flickering… I’m currently trying to delete any light mod in my community folder… I was hoping theres a fix… it was like gpu artifact… I did doublecheck and run all benchmark test on my gpu… seems no problem… cant replicate flickering and artifact like the taxi light in fs2020 elsewhere on any other game… My GPU is healthy…

Update… I found out after making a few changes in the nvidia control panel from 3d apps decide to quality… I have a 3440x1440p 144hz monitor, somehow when i change the render scaling to 70 (2408x1080p) the light bug gone… all external lights seem working… need further testing…

Update 2… changing back in game to native 3440x1440p also seems working… it seems that it was the nvidia control panel settings maybe? i didnt change anything except using the quality profile in the nvidia cp… I’m using rtx 2080 btw…

Edited: my nvidia driver version is 471.41

I’ll try this tomorrow.
I have an open Zendesk ticket for it: “Request #114169 Landing/Taxi Light Flicker and Show Blocky Artefacts” if the Nvidia fix works (or the suggestion in the previous thread) I’ll update the ticket for Asobo.

Exact same problem here. Running on i7 10700K, RTX3070.

The problem usually happens later on, upon landing. The lights usually work fine during taxi before taking off. Didn’t have this issue before SU5.

Edit: the problem in fact occurs at any moment, sometimes it’s randomly fixed, and other times it persists throughout the whole flight.

5 Likes

An Update… it happened again… as i browsed the forum looking for answers… I come across the terrain LOD bug that many had faced with the scenery and landmark details… I’d say why not try it to solve this… the flickering comes back… change your graphic settings to low and apply… then set back to ultra or whatever settings you choose to… the flickering then gone… will update if I find anything else… so the nvidia settings didn’t do nothing either…

Update… with all highend settings on my PC i turned off the graphic feature one at a time to see which one caused the flickering… on my settings… if i turn off the ;

CONTACT SHADOWS - OFF
AMBIENT OCCLUSION - OFF
REFLECTIONS - OFF

with all other settings on high max or ultra it seems the light flickering goes away, at least on my PC… need feedback from others to try…

3 Likes

It works…Great tip fellow!!!

2 Likes

Deleting the UWA Lightning Mod worked for me.

I never had any lighting mod to begin with… the stock lighting is already buggy, at least for some.

It happened again. Deleting die UWA Mod has nothing to do with it. I have no Idea. Just hoping my graphics card is okay. Just in case. Did you guys played the new world beta? :smile:

Or does anyone have an idea?

Download Nvidia drivers v466.77
https://www.nvidia.com/download/driverResults.aspx/176265/en-us

Uninstall Nvidia drivers and restart PC.
Install 466.77 drivers and restart PC.

3 Likes

You can leave your vote on the Nvidia forum if you want them to fix it. Here:

https://www.nvidia.com/en-us/geforce/forums/game-ready-drivers/13/464117/geforce-47168-grd-feedback-thread-released-81021/3125080/

Bug seems to be fixed.
Download and install game ready driver v471.96
Release Date: 2021.8.31
NVIDIA DRIVERS GeForce Game Ready Driver WHQL

Noway.The last NVIDIA Driver v471.96 didn’t fix this issue,

2 Likes

In my case fixed.

Contact Manuel @pidge2k via e-mail driverfeedback@nvidia.com
Add dxdiag.
Also take a screenshot of your game settings and nvidia control panel settings.

New Nvidia driver didn’t fix it. This issue started for me directly after SU5. Hoping for a fix soon.

3 Likes

I thought the new Nvidia driver had fixed it, because I spent a long while without this issue after updating my driver. Well, just had this today after WU6…

1 Like

Yep, same issue happened to me again last night with the FBW at KPDX. Annoying.

1 Like

Hi, try this fix, the issue seem to be from the saving flight times by aircraft.

Delete all the folder in :

C:\Users%USERNAME%\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache\SimObjects

For me, it worked very well !