Top Gun Maverick - Countdown Numbers and Go Not Disappearing

Thanks. I’ll try that. Such a strange bug!

1 Like

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Its possible that the number countdowns are being generated through being menu items ( which would generally overlay the screen on top ), but that they are assuming that menus would be able to be animated, but with the setting off, its causing the error.

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes

Provide extra information to complete the original description of the issue:

Xsx

If relevant, provide additional screenshots/video:

Hello Does anyone experienced this? Tried the restart and reinstallation of the expansion.

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes

Provide extra information to complete the original description of the issue:

last nvidia Driver and ultra setting in MFS2020

If relevant, provide additional screenshots/video:

Are you using Developer Mode or made changes in it?

No

Brief description of the issue:

3 2 1 GO Stuck on the screen covering HUD During Top Gun

Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:

Start the RIFFE LAKE activity.

PC specs and/or peripheral set up if relevant:

NA

Build Version # when you first started experiencing this issue:

1.25.9.0


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

This is a known bug with a workaround, enable menu animations in options.

1 Like

Hello @imaner767612,

This is a known issue that will be resolved in a future update. In the meantime, you can resolve this on your own by ensuring “Menu Animations” are turned on in your settings.

Thanks,
MSFS Team

2 Likes

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Me Too

THIS ISNT A BUG … Just a weird way of doing things from Microsoft

SOLUTION : Go in the Menu (main menu or freemode, works)
→ General Option
→ Accessibilities
→ User interface (section)
!!! → Menu animation ( ON ) !!!

THE OPTION ! need to be ON,
for the countdown to be … well … animated and disappear naturally |

Hope I HElp A TOn Of people :stuck_out_tongue:

1 Like

This is really a tragedy xD
There is no need for a countdown in these low Altidude mission either,
as the animation of our plane IS “giving us the controls” !!! … (… imagine … in the middle of the screen, “Driving sim” and there is an option for the text to stay RIGHT there in the middle, In front, Hidding everything, AND That nobody have 0 idea why (since U10 its evenstaying on the main menu for seconds 0.0 ) ( …genius … xD )
In the first place we all have desactivate menu animation as its just pretty and everybody want to pull any fps everywhere …

its weird that you all thing that is a bug … xD …
This was all intended … they just didnt saw that we, fps eaters, and this menu option that we would have disactivate this option just thinking "ah ill stop any little animation when im on the menu, dont need it " - Its not a bug its a feature …but this time the feature is in the way obviously …

It’s weird that you think that is NOT a bug :stuck_out_tongue_winking_eye:

Especially when it’s already been acknowledged by the MSFS team as being an issue with an upcoming fix.

You also posted a workaround that was already known and discussed, which is why this topic is already tagged as having a workaround.

Anyhow, welcome to the forum. Please don’t hack me :joy:

2 Likes

Yeah xD Im not used to here it was already psoted when I saw it xD
Im right if we use the word bug correctly … im pretty sure its wasnt one. Those, the menu aniamtion and a text(countdown) showned over everything (even the menu) in fact its just like the menu UI" there are coded to be realated and working in some way together … a bug would have been a behavior that come out of no where and thats not intentionally written in the logic.
But of course i see why ppls call this a bug … its not supposed to happen in the first place (this isnt the bug definition tho xD )

Tks for the wellcome,
Apreciated :wink:

CONFIRM FIX: Top Gun Maverick - Countdown Numbers and Go Not Disappearing - #19


This bug seems to be tied to having “Menu Animations” turned off.

We’ve logged it, but in the meanwhile a workaround is to go to OptionsGeneral OptionsAccessibility → Set Menu Animations to “ON”.

Make sure this is set to “ON”


Please let us know if you continue to experience this issue after toggling it on.
Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes.

Provide extra information to complete the original description of the issue:

123 GO overlain throughout the entirety of the Maverick low-level flights.

If relevant, provide additional screenshots/video:

1234 blocks view FS2020 - Album on Imgur

this was easy!, thanks

Am I right to say this is still not fixed in SU10. I’m quite surprised after the update to still see the issue.

many months later - still not fixed. What sense does it make to release addon content with such a prominent bug and then not fix it?