Workaround For Bravo Trim Wheel (Slowness)

Good afternoon forum,

Following up to this post

I just wanted to provide some steps on what I was able to get working using this app which essentially restores the trim wheel functionality back pre XBOX release (where it worked on an axis rathe than button presses).

In return you now have a ncie smooth rudder trim axis for fine adjustments.

  1. Download and install .Net 5.0 Desktop X86
  1. Download and install vJoy

Windows 10:

Windows 11:

  1. Download and install AuthentiKit
  1. Launch AuthentiKit and add mapping. Here is a screenshot of how mine is setup (note the Bravo trim buttons are 22 for - and 23 for +)

You can adjust the sensitivity to whatever you like, you will probably have to adjust as you use it in the sim.

Click on “Start Mapping”

Note, you will always have to ensure you start it before flying.


  1. Launch MSFS and under control options select your BRAVO. Search by name and enter “Elevator”. Clear the mappings for “ELEVATOR TRIM UP” and “ELEVATOR TRIM DOWN”

Save the profile

  1. Scroll through your controls and locate “VJOY DEVICE”

Once selected, search by input again entering “elevator”

Then, select the "ELEVATOR TRIM AXIS (-100 to 100%).

Select Joystick L-Axis Z for the input device

Then, uncheck “REVERSE AXIS”

Save your profile, make it the active one (also remember to make sure your newly created bravo profile with the trim unassigned active as well)

Test it out!


Under Settings there is an option to autostart with windows.

1 Like

Yes that is handy!

Thanks for the tip.

I’m sure that’s a welcome solution for many, but personally, I would not convert the Bravo trim wheel to an axis like this, at least not with A/P equipped planes. I think the Bravo wheel was designed as a pulse generator for very good reason, although I would have preferred it to have a finer resolution.

The problem with using an axis is that you may experience a significant jump in the trim setting when disconnecting the A/P.


I’ll have to give that scenario a try and see what happens.

Was it not set at an axis prior to SU5 (XBOX release) my understanding which may be incorrect was that it moved to the button / pulse to accomodate the controllers?

You could also leave it at button pulse in that program and adjust the pulse rate which may be a better option based on what you are saying.

I’ll have to try both out.

I’ve tested it out a few times now with AP in steep climbs and dives and no ill effect when disengaging.

I did turn the senility down a bit however.

It should be noted this was in GA aircraft.

Doers there need to be a new profile for each and every aircraft?

You’d create your profiles in AuthentiKit for each aircraft. This isn’t necessary if you want to use the same sensitivity for every plane but from my experience so far you’ll want different ones as they don’t all react the same.


If anyone wants a video tutorial, SimHangar has created one.


I installed the three programs appropriate for Win 10. AuthentiKit app launches, but I cannot use it because all the input controls are jumbled. Not all appear on screen. I cannot see the indicator for fine tuning the sensitivity because it appears to be off screen. I cannot see the name I assign to the mapping because the title bar of the app covers it up. I’ve tried changing the screen resolution and moving the app to all three of my connected monitors.rebooting the computer, and uninstalling and reinstalling the app, but nothing helps. I do notice that in Control Panel/Programs it does indicate that the vJoy device driver is rather than the I tried to download. I uninstalled it, downloaded it over again, and it still shows up in Control Panel/Programs as
Are there any troubleshooting steps that can be suggested.

Do you have Discord by chance? I’d be happy to try and help via screenshare.

Let me know.

1 Like

Thanks for the offer, but I don’t have a Discord account. Although vJoy doesn’t appear in Windows’ Installed Programs list any longer (??), it does appear in both Device Manager and as a controller device in MSFS.
I still find the GUI for the AuthentiKit app so jumbled that it’s essentially impossible to enter a mapping profile – some elements of the GUI are missing or obscured by other elements all lying in a heap. Never saw anything like it. There’s no similar problem with any other windows or apps on this purpose-built PC. It has me stumped, but I do note that my PC already had an x64 version of the NET runtime installed when I installed the x86 version required by this program. Now, both versions are installed.

I got my Bravo yesterday and followed these vids and got it working much better than before.

My only gripe is when moving the wheel the same amount of distance and at the same speed the plane will trim nose up more than it trims back down. I know Authentikit say it isnt a true 1:1 mapping. Is anyone else seeing the wheel in sim move more in one direction that another. Its as if i have nice control of trimming nose up but nose down seems to move more in notches.

Im using the Axis method not the button press. Thanks for all these great guides.

1 Like

Can’t say I have noticed that to be honest (could just be a case of me not paying attention and focussing on flying and just turning it to get it where I want versus how many turns).

I’ll give it a try tonight and see what happens when I watch it.

Please do and let me know what sensitivity you settle on. I’m thinking that’s the only variable where I could have done something wrong. I guess I’ll make sure my trim wheel is smooth in Windows too.

1 Like

Topic moved into #self-service:peripherals

@skypilotYTS so when I manipulate the trim wheel with the windows calibration window open I see 22 flash way less than 23. I assume this is a hardware issue and not something most people are seeing :frowning:

Yea, I think you may have a hardware issue, I just checked mine and both are flashing equally. Not sure if there is a calibration option for it or not.

There isn’t. Dang. I’ve noticed axis 3 is occasionally jittery too.

Thank you for testing yours anyway. Appreciate the help bud.

1 Like

Ouch. :confounded:

Don’t you just hate it when new electronics devices misbehave?
I hope you’re in a place where returning for repairs is not too complicated?