Experiencing several random CTD’s

I never had issues until the last week or so and I’m not running any mods. I’ll try turning traffic off, thanks.

1 Like

Hello everyone!

Thank you forzakingfam for sharing this.
If others encouter a similar issue, let us know here if turning-off the live traffic solved random CTDs.

In that case we’ll investigate toward this feature. Thank you for your help!

2 Likes

Yes, it solved this issue for me.

1 Like

good to know :slightly_smiling_face:

forzakingfam, what if you remove custom liveries for live traffic and enable it again. Do you still experience random CTDs?

Hi @OlieTsubasa443,

just as an info.

It is one of the main-issue since 1.12.13.0 ( version might be coincidence, let us say since these version was deploy’d ).

There are lots of threads where users already confirm issues with network relevant settings and “live traffic” is the number 1 ( beside of others ).

I tried to link summaries so that users can following:

e.g. the “Crash to desktop without error message” link goes to the big ctd thread and a user which direct mentioned

Live Traffic, not just on Ai Traffic.

2 Likes

oh, I don’t know about that. I’ll have to try that out sometime; kinda busy right now but will try it soon.

1 Like

I am running without any mods. What I’ve noticed is that when flying in the Northern Hemisphere I get frequent CTDs but when flying in the Southern Hemisphere I get no CTDs. I also don’t use ATC as this has been problematic and buggy.


one more thing is that you should turn off live traffic/ai traffic/multiplayer.

I am having frequent CTD which is driving me mad. I have no MODS installed at all and community folder is empty.

Generally what I seem to notice is there is a graphical pause that starts for a second or so that coincides with the “crackle” of the end of the radio transmition, the pause lasts as long as the crackle and this is a pretty good indication I am going to get a CTD shortly.

Doesn’t seem to matter what plane or where I am flying.

Unfortunately I do not have live traffic on either (although I do have AI traffic, is that a possible problem too?) I have tried running as Administrator and connecting USB joystick after loading the game.

Following yesterday’s CTD the event view showed the following, is this fairly typical?

Faulting application name: FlightSimulator.exe, version: 0.0.0.0, time stamp: 0x5fda32ba
Faulting module name: CoherentGTJS.dll, version: 0.0.0.0, time stamp: 0x5fc6a6c2
Exception code: 0xc0000094
Fault offset: 0x00000000001781ae
Faulting process ID: 0x2ec4
Faulting application start time: 0x01d6e1fd0a185624
Faulting application path: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.12.13.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
Faulting module path: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.12.13.0_x64__8wekyb3d8bbwe\CoherentGTJS.dll
Report ID: 6b2f8c29-69d5-4365-bdad-5b920d592c0c
Faulting package full name: Microsoft.FlightSimulator_1.12.13.0_x64__8wekyb3d8bbwe
Faulting package-relative application ID: App

yes AI traffic can also be a culprit. I’m sorry to hear about the CTD’s. Will see what I can do for you. Start by turning off AI traffic.

also one time mentioned from a user within the former linked thead:

EDIT:
Please avoid double issue reporting

1 Like

This could indicate a potentially broken file. Not 100% sure. Highly doubt it as you’ve also removed all mods. One more thing - do you use default ATC? And are your drivers up to date? You may also want to try a driver rollback. I tried it-never worked for me, but it may work for you.

1 Like

hope it is the first what he have tried :slight_smile:

This “Coherent … dll” crash… it was bit special… I remeber me only for an issues with e.g. these G1000/… mods. But is long ago…

And we need decision in which thread @SnideSpook would like discuss the issue ( here, in since 1.12.13.0 , or in the other crash thread ) :slight_smile:

1 Like

yes of course. There are too many people posting now about CTD’s however. They need to use the search bar first. If you have exhausted all options, then you can post on an existing thread.

1 Like

I would like give you 10 “Hearts” , but is is not possible :joy:

1 Like

lol :grin:

1 Like

Yes, I am using the default ATC, I havent tried turning it off (yet)… And yes, all my drivers are up to date - I usually keep on top of them, I think I have updated (nvidia) video drivers maybe 3 times over the duration of these problems and that didn’t seem to make much difference unfortunately :frowning:

ok thats fine. How about turning off ai traffic? Then if not that, try atc.

which kind of card you have ? If you own a nvidia 30xx series, you should fallback to the 457.xx versions.