Honeycomb Bravo Throttle Quadrant arrived today, need to configure settings out of box

For those who are eagerly anticipating the arrival of their Bravo quadrant, I wanted to share some good news that my order direct from Honeycomb arrived today! I was in the very first wave of orders, got super lucky getting my order in before they sold out.

My first impression is the build quality appears to be fantastic. Very nice resistance on the throttle and nice detents for things like the speedbrake and GA reverse thrust. It is much lighter than the Alpha yoke.

Unfortunately, my first testing of the quadrant didn’t go exactly as anticipated. While FS2020 easily detects the quadrant, I’m not sure if it recognizes how you’ve configured its setup. I tried a 2 engine commercial setup and FS2020 did not recognize my flap, speedbrake, or throttle inputs. I was hoping that FS2020 would autodetect my setup since each accessory seems to have a USB-like connection, but I am now wondering if we need to manually configure the quadrant depending on its setup? Any insight into this would be greatly appreciated.

8 Likes

Yeah, the default setup is completely useless. It defaults to a prop twin, so throttle x2, prop x2 & mixture x2. But they have left and right backwards! Right engine controls left engine, and left controls right!

There’s no automatic detection of the control configuration, so you’ll have to make different profiles for single/twin/quad, prop/jet etc. Then remember to select the appropriate profile for the aircraft in use.

Despite all of that, it’s still an amazing unit.

8 Likes

Awesome, thanks for the reply. I just tested it again in a single prop config and was still having issues, so this clears things up. I’m going to have to do a deep dive to setup the profiles now, looking forward to testing this baby out once it actually works properly!

2 Likes

I got mine today too and I was wondering the same thing. I really wish it was just plug and play. Oh well. Still great piece of software :slight_smile:

1 Like

Same exact issue. Except I set mine up for a single prop and started on the runway with my mixture in, but the game slowly pulled the mixture out until the engine died and I couldn’t do anything to prevent it. To fix it you have to push up the second “throttle” and the second “mixture” up for the game to let your plane operate correctly. Doesn’t matter if you have the second throttle and second mixture handles installed or not. I just put the plugs up and recovered them with the rubber. Seemed to work fine without messing with the controller settings. I hope an update helps make these handle configurations work better.

I highly recommend just bitting the bullet and setting up all six axis yourself.

Took me 10 min to make single prop, twin prop, and twin jet profiles. Then just select the appropriate profile for the current aircraft.

7 Likes

I’ve been working on this myself and have pretty much got it figured out. I had the same initial problem as you, UnquietOrb62, and fixed it by doing the following:

-Go to power mgmt to change mixture, propeller, throttle
-Select mixture/propeller/throttle 1,2,3,4 axis
-Click on the joystick axis that’s pre-set
-When a pop-up appears click on the joystick axis and then move the respective lever you want to set as default, this will then appear in place the box
-Click Validate
-If there any buttons selected for throttle/mixture/propeller increase or decrease, select the preset button and then hit clear current input and then validate. I think this is what’s causing the levers to move without your input.

On another note, has anyone figured out how to setup the commercial flap lever and speedbrake?

3 Likes

Speedbrake is easy, there’s an axis bind available. No need to check “reverse” like the throttle.

I hadn’t tried the flap axis yet, I still use the toggle.

2 Likes

Flaps are the one that says (-100 to 0)

Anyone’s lights working in fs2020? I’m not getting any light on my throttles.

2 Likes

The lights are not working, supposed to be done in a future FS20 update.

1 Like

I’m having trouble finding the speed brakes listed in settings. How did you find them? Also, do you mind explaining how to set up an axis for control as opposed to a button? Thanks

Never mind! Just figured it out ha

Think I read, you must download the driver package from Honeycomb. New software update in game will fix some of these issues on the 23/24th of December when it’s released.

There are several good videos on how to configure the TQ on YouTube, so I would suggest watching some of those as well.

I have not received mine, (9/2/2020) so not sure when it’s getting here. According to e-mail, 3rd week in December or so. Regardless, as buggy as the game is now might leave in box for it to catch up with the hardware. Also purchased new JS from Virpil, and it also may stay in box (well not really), for same reasons above. I am going to configure them both for FSX since it works quite well, in fact, much better than this SIM.

1 Like

Where are the speed brakes?

Labeled as ‘Spoilers’ in MSFS.

They were hidden for me. Go to filter, select ‘all’, then go to secondary control surfaces. You want to assign the speedbrake to “spoilers axis”, don’t select reverse axis. For flaps, same thing, but assign the flaps lever to "flaps axis (-100 to 100%), again don’t select reverse axis.

Got mine today. Looks like I’ve got some reading to do.

Jim-Sim

And a lot of key binding😅

1 Like

I just got mine today. Anyone know how to change altimeter knob and heading to where it doesnt go by 1000/10 respectively?

2 Likes

Man, you’re not kidding.
This thing was supposed to be setup for GA by default.
Throttles were mapped to wrong engines (2-1 instead of 1-2).
Prop Pitch and Mixture were mapped backwards (blue to red, and red to blue).
They were also mapped 2-1 instead of 1-2.
The Vertical Speed button on the AP was mapped to something else entirely.

Look, am I missing something here?
I mean, I know that Asobo has never done a flight simulator before, but really… did they map these defaults? I can’t wait to see what the LED’s on the annunciator panel actually do.
They are in there… right?

Jim-Sim