Muddy texture?

My Bingdate works. Dont know why this is so upgrad?

Which update… what dates did you take these images ? and at what altitude ?

And… are you sure you did not change your Rendering Resolution setting in the meantime, to get more FpS ? Several settings can affect ground/terrain detail… things depends on LOD and altitude etc…

Is this a complaint cos it looks worse or a praise cos it looks better?

Isn’t clear what your post is about.
No offence I assume English isn’t your native language, but hard to understand what your question is.

Exactly for this reason it has been appropriate for a long time in the forum to offer non-English speaking people an opportunity to communicate in their language. Google Translater is a disaster sometimes and there is a lot of misunderstanding. Unfortunately, I am also affected by it …

Is in 20.000 feet and after the update. I do not change anything in my settings, all the same before from the last update. The better looking picture is when you go deeper with the plane.

so the textures quality become more better for you ?

@CONVEEN so if you dive under 20000 Ft, it gets sharper. That is what normally happens with textures.

And at 20000 feet… I wonder if it is realistic to expect a sharp aerial image of the ground on a screen, at around 20000 Ft. Details get much smaller than pixels. A RL digital camera would have issues with it as well ? Anti-aliasing could cause it (what happens if you switch off TAA ?)

I agree with you the change should not be sudden around 20000 feet, it should be a gradual change.

In the wishlist, low resolution ground texture is named issue #9 by the Community. So it is top 10, but I wonder if it has any real priority. Increasing ground LOD at high altitude would decrease performance !

1 Like

This might just be a streaming bug, a change in the LOD rings distances in SU4, but in the end, LOD ring distance and object LOD is a long lasting problem with FS2020.


For what it’s worth, here is a compilation of topics I’ve already posted:

[08OCT2020] Trees draw distance is different per-species AND per-Trees LOD setting
[16OCT2020] Some trees are disappearing then reappearing
[25OCT2020] LOD Problems - Distances revisited

In Zendek:

More posts on the subject matter:

LOD is shorter near the poles:

Object selection based on LOD/size is erratic:

Tree objects are wrongly scaled (with pictures):

LOD problems - Trees, water - #1026 by CptLucky8

Distance based Object LOD selection wrong by 45 degrees (pictures):

LOD Problems - Distances revisited - #32 by CptLucky8

Distance based Lights visibility wrong by 45 degrees (pictures):

LOD Problems - Distances revisited - #38 by CptLucky8

MP aircraft lights in VR aren’t showing past 5nm:

[BUG] Increase distance threshold to see other aircraft navigation and strobe lights at night

My compilation of LOD UI settings suggestions

LOD: settings and suggestions

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.