Sim crashes when zooming in at the worldmap

Scroll about 40% of the way down, where it talks about setting your speed to 1 Gbps. In our case, though, you want to select 100Mbit Half Duplex.

1 Like

Remember my previous warning that changing this setting will disconnect your network card for a second or so. Make sure you’re not mid-way through a big (non-resumable) download!

2 Likes

I’m curious if anyone else running the latest beta of SU14 (1.35.15.0)? The release notes showed “Several crashes have been fixed across the title”, so I’m running it now and, as I write this, I am flying my 16th random aircraft at my 16th randomly selected airport without a crash. I’m also running my internet at full speed (1 Gbit) and zooming in and out of the map as I would normally. I’m also using the satellite image with the cloud layer.

Obviously, I am not going so far as to say it’s fixed with this release, but I can say that something hasn’t definitely changed for me. I understand that not everyone is a big fan of testing betas but I’d be curious to know if anyone else who is running it, is also seeing increased stability.

I am having the same issue , I9 13900K (Stock) 32GB Ram , RTX 4090

I’m on fiber, and I live near NYC so I’m pretty sure I’m on that server, but I get crashes like crazy. They were very rare before the last sim update.

So far so good with the 100 Half Duplex setting! Done plenty of flight loading tonight and no crashes at all, where I’m sure I’d have had at least one with the same sort of activity as has been the case for the last few weeks. The weekend will be the real test! @MEMcM

1 Like

I (fortunately) hadn’t tried to log on in the last 18 hours, but it sure seems that there’s a major issue going on with Bing Data currently.

I wonder if this could be the culmination of the bugginess and CTD-proneness of the sim after SU13?? Our crashes seemed to revolve around Bing Data World Graphics and Photogrammetry, causing many of us to throttle our network speeds to try to not have issues with the data streaming and/or processing.

Our constant CTDs unless strange workarounds were done might simply have been the canary in the coalmine.

Not a single CTD since I stopped using ingame Bing data two weeks ago.

1 Like

well you know, I’ve wondered the same. So I conducted another series of tests and unfortunately it didn’t change a thing. I have almost the same results as with the same series of tests as yesterday before the Bing Data outage.

My tests:
_ empty community folder
_ starting 10 flights with the stock TBM (5 in KJAX and 5 in EDDS)
_ one set of testing with autoneg on the ethernet adapter (1Gbit/s) and one set with 100Mbit/s Half Duplex

Results yesterday 15.11.23 1900z:
1 Gbit/s: 5/10 CTD (50%)
100Mbit/s: 0/10 CTD (0%)

Results today after restore of Bing Data, 1600z:
1Gbit/s: 4/10 CTD (40%)
100Mbit/s: 0/10 CTD (0%)

so the 100mbit/s HALF duplex hack is still a valid and needed workaround (at least fo me)

3 Likes

Great analysis and thanks for checking! While their outage fix may not have remedied our issue, they may not yet have addressed the underlying cause (if they’re related). They may have simply rolled back a backup, etc. Have to keep trying and hopefully SU14 will provide a fix one way or another.

Just wondering if my CTDs are the same as this. I never manually zoom in and out on the world map, but CTDs ocurr on the map screen whenever I’m selecting a place to depart from at an airport. If, instead of starting on the runway, I scroll through the list of options to select a starting gate it will crash around 2 out of every 3 times. It’s been doing it for the most of the this year, meaning I hardly fly these days.

If I can get into a flight it’s fine. The crashes are only on the map screen.

I’ve mostly given up and am waiting for MSFS 2024, but I would love a fix. I miss flying!

For me, this issue started after SU14 version 1.34.16.0

I noticed that after I normally resume my first flight, I don’t have the issue anymore, so now I’m currently entering the sim, starting on a flight, staying there for 10 minutes, and when I come back to the world map page I don’t have CTDs anymore.

I want to add that crashes also happen when I click in flight and loading starts, this is very random

I’m so impressed by the skill and determination that people have shown trying to find workarounds to this problem. Applause and thanks to them. I tried switching off the Bing data but I got results that looked worse than some of the add on scenery I had in FSX. In fact I’ve decided to go back to FSX for a while until MSFS is more stable. I still have some nice planes there that haven’t appeared in MSFS yet. At least it keeps me out of the Marketplace where I had already spent too much money!

I’m glad I stumbled across this thread because I jumped back into the sim after a long hiatus to fly the Horizon 787-9, and have been experiencing consistent CTDs multiple times per flight. Always seemed to be when moving the view in a different direction regardless of speed, both outside and inside the cockpit. Renamed my community folder, disabled startup programs, updated GeForce drivers, still could cause a crash simply rotating around a cold & dark plane within 30 seconds of loading on 4/4 attempts (tried w/ 787 and C172) . Was getting ready to downgrade my GPU driver even though I had already been on the one everybody says to use when this issue started.

Tried turning off Bing Data World Graphics, and was able to spin around external and internal views back and forth for about 4 mins straight without any issue, and completed a whole flight in the nasty NE weather with view changes galore and nothing worse than a minor stutter here or there.

Pretty frustrating that you basically have to downgrade the scenery to FS2002 levels or limit your ethernet adapter to have a stable flight. Hopefully they fix this one soon…

Add another - now at least 7 gigabit fibre users ;-(
I was one of the lucky ones who never had a CTD until this World Map problem that started about SU13. Now it is 50% of the time. FYI, the Filter #4 without weather does not stop my CTDs. If it does for you - well, Good Luck. They happen all over the world, too; not localised.

2 Likes

Hello ! Since 5 days I have same issue : the 100mbits HALF duplex fix it, thank you !

I’m also coming back here to confirm that the network card limit helped me massively. Still had a couple of CTD’s but they were probably of a different type lol

The thing has not crashed on world map at all since (still using IFR map style) but I have had a couple of crashes on loading a flight.

In the time I’ve played since making the change though, I would have had dozens of crashes so it’s way better than that. I hope a proper fix is due soon this is pretty ridiculous as far as bugs go!!

1 Like

A user on the SU14 beta forum claimed that this CTD is fixed for them on the beta. Obviously it will need more users to confirm to be sure.

You might want to try the beta, but then it also has an unfortunate bug which resets all of the assistance settings every time it starts, which may be enough to put you off giving it a go.

Don’t know if you intended replying to my post from 20th October! This was over a month ago and at that stage I was just gathering evidence which resulted in my workaround of limiting the network card speed. Those 6 users back then has certainly increased to the significant number we are at today!

My workaround was limiting the network speed NOT changing the world map filter.

Have you tried limiting your network card speed?

Works for some, not for others, including me.