Toolbar broken in VR

any ETA given in the info? Saturday VR flights very missed. :slight_smile:

Beta starts tomorrow so any time after that is all I know!

1 Like

Shared rather than leaked

Just a curiosity, I was in the VR beta, but once that was finished I haven’t seen any other beta testing where I could get involved. Is there a separated beta program for these updates?

See the dev blog from Thursday:

Lots of details in here about the beta and also the fix list shown (see the triage section half way down)

2 Likes

You’re not alone not being able to hide the yoke or stick in any aircraft. It’s annoying but they’re still flyable. The view change when you activate the mouse using LCtr+0 makes flying the FBW A320 virtually unplayable however. They’ll get it fixed in time hopefully.

It’s fixed in 1.21.17.0 my dear VR users. We can finally use the mouse. :star_struck:
But Oculus touchs are still not working for the C152 cockpit (dunno about the others), I just can’t interact with anything, only with menus and pop up windows.

Better than nothing I guess.

4 Likes

With the same problem. In addition, the learning menu does not allow the mouse to hide the yoke - so you can not continue with the tutorial

I thought the new version was not available till Monday 12/6/2021.

Is there a way to get it today?

1 Like

I’m trying too… but today MSFS is not even starting. Black screen, program frozen, nowhere to go. Closed yesterday that was working, dead the morning after. Great update this last one :roll_eyes:

Found that the patch is beta… 1.21.17.0

I am confused… we have a non working function in VR… critical. But yet there is a beta that fixes this in the production release? I am confused… doesn’t this stuff get fixed in a beta before it hits main stream?

Someone goofed up you say?

People who took part of the previous beta test could install the update since Friday.

I’m missing something… how? I was in the VR beta, but I don’t see how to access to these patches.

https://forums.flightsimulator.com/t/new-pre-release-testing-information/478474

Only SU7 beta testers can access the link.

ahh I was going to say, I get an error saying that it’s private :smiley:
So it’s another beta, not the VR one. I see…

Toolbar access seems to be solved in 1.21.17 beta

1 Like

We are now closer to a fix happening next year than a fix at the date it went wrong!

True but a new bug has been introduced that stops control inputs working i.e. throttle etc when the mouse is over a toolbar window. This is almost literally unbelievable and a real pain in the ■■■.

1 Like

:joy:
I don’t what to fall in the usual error of thinking that everything is really easy… but it does indeed look like something not too complicated :sweat_smile: at least once you had it already in place and working fine.

1 Like

Please log the bug in Zendesk and open a bug thread so we can vote for it if not done already because this is an issue that not everyone will encounter. :slightly_smiling_face: