[BUG LOGGED] Bring back volumetric lighting!

Do you have any add-ons in your Community folder? If yes, please remove and retest before posting.
Removed everything from the community folder and tried it without any mods. No success.
Are you using Developer Mode or made changes in it?
I used developer mode to verify volumetric lighting was on.
Brief description of the issue:
Prior to the update (Atleast I’m confident that’s when it occurred) volumetric lighting when flying through clouds. The lights from your strobes and landing lights would reflect off the clouds when flying at night. Your landing lights would also be visible when in the cockpit flying through the clouds at night. This appears to be gone now. Attempted with the A320, C152 (And moded version), CJ4, and the Aerosoft CRJ. None of these aircraft were able to produce the volumetric lighting we previously saw.
Provide Screenshot(s)/video(s) of the issue encountered:

*This is MSFS and how it looked flying through the clouds with SU5.

***This is how it looked previously in SU4! (Thanks to @Machete3181 for the pics!!)


Detail steps to reproduce the issue encountered:
Load a flight with heavy overcast or clouds. Fly through the clouds at night with all exterior lights on. No effect.
PC specs for those who want to assist (if not entered in your profile)
Intel i9 9900k OC 5GHz - NZXT Kraken x72 cooler - ASUS Maximus Hero XI -32GB Trident Z 3200MHz - ASUS ROG Strix 2080ti OC 11GB - 7 x 120mm Lian Li UNI fans - NZXT H710i Case -Corsair HX750 PSU
Build Version # when you first started experiencing this issue:
1.18.14.0
Are you on the Steam or Microsoft Store version?
Microsoft Store
Did you submit this to Zendesk? If so, what is your ticket #?
115307

2 Likes

Voted. Just yet another thing we have lost due to the graphical downgrading of the sim for X-box users.

23 Likes

Agreed. Voted.

3 Likes

Evening all! I’m trying to figure out something. Previously I had volumetric lighting when flying through clouds. Was great to see my lights bouncing off the clouds at night. This evening I noticed I no longer see this. Can anyone else confirm? See the attached picture for reference (Note - I know this is from p3d but I couldn’t find a pic of volumetric lighting in MSFS).

How volumetric lighting should look! (From p3d but does a good job representing how it looked. Just couldn’t find a MSFS pic)

This is how it looks now!

9 Likes

Looking in the user config file, I see volumetric lights are turned on and set for 3, but not sure why I’m not seeing this in the sim. Any thoughts are appreciated!

}
{VolumetricLights
Enabled 1
Quality 3

1 Like

Maybe because there are not even volumetric clouds now…

5 Likes

Mate, half the sim is missing with this update.

28 Likes

Load the situation you want to test in FS, press esc and go into settings menu, change volumetric down to low. Press apply and save, change it back to high, apply and save.

Does it make a difference now?

1 Like

Go into dev mode and check settings there too. The update managed to change some settings there for me until I reenabled them. No clue why.

1 Like

What options were disabled ?

1 Like

Yes something is not right with the current lighting. Clouds now have no impact on light and shadowcasting whatsoever. There are already a lot of threads complaining about this. We can only wait and hope that Asobo reintroduces the visual fidelity we used to have.

Edit: here is the link to the previous thread. There are also a lot of before/after screenshots.

1 Like

The CRJ likely needs an update.

1 Like

My clouds are working fine, shadows light occlusion ect… maybe im just lucky /shrug

To make such a claim you should “be sure”

3 Likes

Love that plane :airplane::heart:

So your retort is to quote a claim that also has no evidence or specifics?

2 Likes

Straight after the SU5 update, volumetric and atmospheric effects were disabled on my PC. I had no clouds at all, until I figured out what had happened. Still not sure if it was a random bug or down to something I had done by mistake.

Bloom to ultra

Can you take a screen shot of the DevMode option that was disabled after update?

No need to, plus I’m watching a film right now. Just go into dev mode, select options and look for a checkbox for volumetric and weather options and make sure it is ticked.

1 Like