(Fixed) Absolutely horrible stuttering despite 35-45 fps

I get absolutely horrible stuttering on a 5800x /32GB / 6900XT /G2 latest adrenalin driver.

Framerate seems okay, 35-45 fps, but it judders and stutters horribly. I already tries disabling rolling cache, but no dfifference. It seems like it is constantly loading something.

Game is installed on a NVME drive. broadband internet: 120Mbps

Any idea what is causing this? It seems not happening really in flatscreen, mostly VR, but perhaps it is less perceptable on screen.

I already tried disabling multiplayer, nothing seems to help.


Try to enable/disable reprojection. Any change?

1 Like

Same here, the sttuters still there and strong than ever

If you use SteamVR you could try clicking the SteamVR window in focus. That sometimes helps my VR stutter

I have enabled smart access memory (Resizeable bar) this increases performance quite a bit and has reduced but not eliminated the stuttering.

I find limiting fps to 30 using chill and frame rate limiter in adrenaline makes the result much smoother. I don’t use reprojection. 6800 and g2

Do you use both Chill and FRTC?

You can only set Chill per game, not FRTC I see. Do you set Min and Max fps both to 30 then?

Will try this when I’m home

Hi, i also got this horrible stutter/Rubberband effect in SU5 Hotfix 2, but sometimes i got rid of it. Now i found out how to reliably get rid of it:

  1. Start my VR session → Judder/Stutter/Rubberband effect
  2. decrease my Render Scale in Game to only 30%! → still stutter! (i can stay now in the Graphics options)
  3. Press Ctrl-Alt-Del (your VR Headset gets black) and immediately after it gets black, press ESC
  4. Now the stuttering is gone! For 30% Render Scale. (look at the cockpit when moving your head from left to right, so you can see stutter even when in the menu).
    If your Mouse Cursor gets unusable or invisible, press the Windows Button and use the Mouse in the WMR Overlay. Then Pressing Windows Button should make it reappear.
  5. Now i can increase the Render Scale (i am still in the menu) to about 75% with Repro On (i have mostly High and Ultra Settings). And still it is free of stutter!! (here you can try out how much Render Scale is possible with your Hardware, until the Repro does not work anymore)!!

Ok, hope this helps many VR People!!! But i have to do this after starting each flight.

My Specs:
Ryzen 5800x (recently found out that my Windows Energy Saving was set, now the Game loads 2x faster! Should Help in Game also.)
RTX3070Ti, Resizable Bar activated
CPU SMT off (increases Frame Rate a bit)
HP Reverb G2, WMR OXR 100% Resolution, mostly Motion Reprojections set to Always Enabled (or to deactivated, for a higher ingame Render Scale e.g. for A320 Flights).
The trick should work for Repro On and off.

If you have less capable Hardware, just reduce the OXR Resolution. If you have better, i would recommend OXR 125%.

Setting framerate to 30 fps using radeon Chill basically eliminates the issue. There is still some stuttering, but overall a very smooth experience!

Flew over Manhatten smoothly. I even went for the first time in an airbus A320 in VR. Holy cow, tha experience is amazing in VR!!!

Thanks for the tips people

1 Like

I use chill and frtc simply because if I use just one they don’t seem to work. Usually they do work when I set them both. Today I couldn’t limit the fps no matter what I did. It seems to be very hit and miss with my pc.
I can’t set frtc to 30 , I seem to be able to only set it to either 29 or 33.Since I set chill to 30 top and bottom I figure that frtc set to 33 is the best I can do. It doesn’t hold at 30 fps constantly but certainly stays close to it most of the time.Today it was running up to 45fps most of the time so not working at all. When it is sitting at 30 it is very smooth much better than 45.

1 Like

I noticed there are probably multiple executables linking to the game Microsoft Flight Simulator. When I go in AMD software whatever I change to MSFS while in the gaming tab doesn’t seem to work. However, if I go to the home page where it shows the history of games I played (I think that is on the homepage) then the changes are not in effect and I have to apply them there as well!

In game on loading screens the fps cap doesn’t work reliably, but in game for me it worked 100% of the time.

I’ve never heard of Chill. Is that just an AMD thing? I have an Nvidia 3090 and can limit FPS on that. I currently have it set at 45, but if it makes it smoother at 30 I might try that. If nothing else it should make my GPU less hot?

1 Like

You guys are locking your frames in VR?
How does one do that using a G2 with open XR? Can you use rivatuner?

Any frame limiter should work, CHill is AMD in driver version.

30fps will not be smoother in general to 45fps. However, fluctuations of fps had an effect causing stutter / judder rubberbanding which is really annoying. forcing 30 fps reduced this a lot a made everything more stable at least for me.

This happens to me with pimax 8K x and VIVE HMD. It will dramatically reduce VR from stuttering but still not perfect. Do you know what is causing this?

1 Like

same issue here

Just lock your gpu mhz and adjust your fan speed. Mines locked at 1860 and it doesn’t move at all.of course I’m 100 gpu usage and sacrificing frames

This is the solution I had found myself but since I installed 21.9.1 drivers Chill doesn’t seem to have any effect now, not in VR anyway. Is this a bug or am I overlooking something?

I haven’t installed 21.9.1 yet.
I’ve been using 21.3.2 as I find it the most stable in my system.
I’ll install 21.9.1 later today and let you know if chill seems to work for me.

Quick question on FRTC. I don’t have that option in the latest driver (2021.0709) even though I’m using a 6800XT. Is it still there for others?