Here's how you turn off post processing effects! (Chromatic aberration for example)

Especially in the hangar I was really annoyed by the chromatic aberration you get around edges. That sliver of green and red that’s just really… unnecessary. These settings are sadly not found in the graphics settings menu, but you can find them in the config file. The file is located in the following path:

C:\Users(YOUR USERNAME)\AppData\Roaming\Microsoft Flight Simulator\UserCfg.opt

You can get there easily by typing %appdata% in the start search bar.

Open UserCfg.opt with notepad.

Go to the bottom where it says.

{PostProcess
Enabled 1
EyeAdaptation 1
ColorGrading 1
Sharpen 1
Fringe 1
LensDistortion 0
Dirt 1
LensFlare 0
FilmGrain 1
Vignette 1
LensBlurMultiplier 1.000000
FringeMultiplier 1.000000
}

Set Fringe to 0.
Now your hangar planes will look much cleaner and less… cinematic.

Might as well set FilmGrain and Vignette to 0 while you are at it for a more clean look.

13 Likes

Interesting. That sharpen needs to go!

Look here for my efforts to actually add more post processing:

3 Likes

I want to turn off the chromatic aberration as well and thanks for finding a solution, however I just cannot find a “Microsoft Flight Simulator” folder in Roaming. I see the UserCfg.opt file in AppData/Local/Packages/Microsoft.FlightSimulator_8wekyb3d8bbwe/LocalCache but I’m thinking this might be the preset file with the default values and not the user-configurated file. Do you think it might be safe to modify that one? Are you using the Microsoft Store edition as well?

I really wish they’d expose these settings in-game though, and a slider for the edge enhancement would be great. It’s good at reducing the TAA blur but now it’s too much and the sharpening halos are too obvious.

1 Like

That’s the file. It’s in a diff. directory when you have the MS Store Premium Version.

1 Like

Thanks for the information, I will try it next time. Specifically I have the Standard version via the Xbox Game Pass, so I guess this applies to all Microsoft Store versions.

Try here: C:\Users[your name]\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache

1 Like

Thanks for find those files.
However my location is: C:\Users\MickeyMouse\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache

The file path can indeed vary depending on where you bought the sim. Thanks for adding several other options to the thread.

Has anyone tried this recently? I noticed some heavy chromatic aberration in the main menu and the hangar, although I’ve set Fringe 0. Any ideas how I can fix this, or is this a general bug with the current version?

1 Like

Only a small heads up, newer nvidia drivers have a sharpening option of their own. So you can disable the sharpening in usercfg.opt and then tune the setting in the nvidia 3d settings panel to sharpen the imahe a little bit. I personally use a small value of 0.11 sharpening (the second parameter is only for film grain)

Yes, the amount of the chromatic aberration effect was increased with this patch.

I had to set Fringe to 1, boot the game, and then back to 0 for it to be disabled again.

1 Like

Thanks for your suggestion, I tried it but it didn’t help. I also played around with the FringeMultiplier setting, but it didn’t seem to have any effect… :frowning_face:

Is Fringe resetting back to 1 after doing this? If yes, then setting the file to read-only status is said to work for some people.

I wish they would make those options available in the in-game graphics settings so we wouldn’t have to mess with the official files anymore.

1 Like

No, it remains on 0 as it should. The resetting-back issues were resolved with one of the recent updates, and I removed the read-only flag on the file.

I see. Sorry you couldn’t get it to work! It’s an annoying effect indeed.

1 Like

Thanks anyway!

1 Like

Do you set the correct Fringe to 0?
After the update, there are now two sections. The first for normal graphics, and the second is for VR. The correct Fringe is no longer near the bottom, but rather in the middle of the file.

2 Likes

Ahhhhh I hadn’t noticed that, thanks! This solved it for me!

2 Likes

Alas, only when Geforce Experience is also installed. Which is not a good thing, you’ve got to make sure this piece of ---- does not auto-change your MSFS settings. By default, it will.

1 Like

Yup, got almost caught by this one. I went in to modify some setting, and thought for a second MSFS had reverted my changes - but of course I was looking at the new VR section, and my custom changes were still ok.