Logbook not updating after patch

anyone ?

Michael Moe

It seems one needs to close MSFS after the update then re-open it to get things working.

I have the same issue. Stopped logging yesterday.

2 Likes

Strange, my logbook works just fine.

Had the same issue, if your running with Developer mode on turn it off restart. This fixed it for me, but if I restart Developer mode it does not log. Maybe a new bug?

1 Like

Same here no logging after update.

1 Like

Me too.

Please vote to give visibility to this issue

2 Likes

Thanks for the hint. Two flights, several hours each with no logged flight after the patch. Had developer mode enabled both times. I’ll try turning it off next time.

2 Likes

if it really helps, i’m fine with it. using reshade for the fps display now (much more subtle) anyways and haven’t really ever touched anything from it anyways.

So far it works, have run on and off for many flights.
Developer off = now will log to logbook
Developer on = will not log to logbook.

6 Likes

thank you.

Count me in as my logbook also not updating post-patch. In fact, it trashed the short flights already logged that day and I ended up with fewer flying hours logged. Yes, I do always have developer mode turned on since I’m tweaking scenery, but before the latest patch it always logged flights. Go figure.:roll_eyes: What’s exponentially worse is I’ve also noticed a massive fps drop with tons of stuttering post-patch and that really is a bummer. :sob: :sob::sob::sob::sob::sob::sob::sob::sob::sob:

IMO these patches should not be mandatory as they obviously aren’t 100% debugged before release.

1 Like

I confirm the Developer Mode enabled is not logging flights

Nice. So I lost 5 flights logs, including a +12h one…

yep, seems dev mode kills logging hours / flights

it worked right after the patch for a few flights. but after installing the M20R, i didn’t get any credit for flight hours and checked a few other planes - no love. disabling dev mode, I’m getting credit for any aircraft

3 Likes

Had been using developer mode continuously, hadn’t even noticed that it wasn’t logging my hours… Sadness. :confused:

2 Likes

Using devmode on all the time and only get a very small previous flight logged and completed i’ve used to test something. But it keeps that flight logged for every completed other flights. Is this the same issue or another?

Same here this sx all this hrs flown to 0 turning the dev mode off now whats next turn off engines lol

Fix the Log Book, work around was ok… But now its really broken. Does not work at all. This is like a badge of honor for most pilots. In the real world no log no fly…

3 Likes

no problems with the log book for me. But then again, I don’t mess around in dev mode.