EXTREMELY slow download speeds in content manager

6 months more like

6 Likes

I totally agree, this is an unacceptable response in my opinion. It never used to be like this but now for the last 6 months it is consistantly slow… and still no word from microsoft even though its flagged as bug logged.

3 Likes

image

Hybrid Connection (5G and DSL) normally down/up 340Mb/s/70Mb/s
Location Germany no VPN

3 Likes

This has to be the worst download speed that I have ever seen since getting broadband internet. Shambolic that mighty Microsoft do better. If I could I would get a refund on steam for it.

Tried paying 10 euros for a VPN to move to the states, no luck, got the same mediocre 25-35 Mbps. 1/10th of the steam download rates I get.

2 Likes

This issue has been bugging us for months. How can we get more leverage for fixing it? Just 189 votes is hardly enough to get our voices heard. The bug-logged tag has been above this topic for months as well…
I haven’t got a clue weather this is MS’s responsibility, or our providers’, or some switch, whatever, in the middle…

4 Likes

Exactly the same issue for me. starts at 1.5-2Mbit, then at some point goes up to 100-120Mbit for a few mins then declines to 2Mbit which is what i am watching now… this is whilst trying to download LVFR A30CEO. Did it all day yesterday with the updates too. I have 1gb connection, nothing else is running slow just the content manager.

1 Like

Same for me here with a 1 GBit connection. Tried everything but nothing works. Took me 1:30hrs for the new World Update

4 Likes

I have honestly never experienced such a bad download performance for any paid online service ever.

5 Likes

It wouldn’t be hugely laborious, but I have been meaning to install another copy of MSFS at work.

The only reason I would do this is we have a 20Gbit JANET connection, and if you pick the right time of day you can get some insanely fast download speeds from certain sources. It’s used by several hundred people during the day, doing different things, so I would simply kick off downloads at the end of the day as everyone goes home.

I’m really curious what I’ll find, but I’m guessing that same 2MBps most of the time.

1 Like

Still nothing back from Asobo on this. Honestly, I dread seeing an update in the content manager for any addons, because I know that updating it is going to be nothing but an absolute chore. I also wanted to do a reinstall of the sim to keep things fresh. I certainly won’t be doing that anytime soon.

Also, I noticed when I started typing this reply, a message popped up saying “This topic has been solved”. What the…? Have they actually marked this issue as “solved”?

4 Likes

Topics marked as solved are done by OP of the topic. However, moderators can as well. Solved doesn’t mean fix but rather helped the OP.

When bugs are fixed, they are tagged with fixed-on-live and moved into Resolved

1 Like

Yeah, one of my posts above where I stated that I’m now waiting for a fix was marked as “solution”, because “Solved” in “Zendesk” lingo means

My take is that by marking my post as “solution” the moderator intended to hint towards the placard at the top of the OP to not discuss matters in this thread, as it is meant for reports using the reply template and there’s another thread for discussions.

Not the best course of action from my point of view, because it might prevent users who didn’t follow the thread from reporting additional information, but it fits into the overall handling of the matter.

1 Like

Ah fair enough. Although let’s be clear here. It’s most definteley not solved.

3 Likes

From Welcome to the Public Forums:

Please find below the list of official tags we will using from now:

image The issue reported by the community has been successfully reproduced by our test team and turned into an official bug. The bug is now being assigned, prioritized, and worked on for a future fix.

3 Likes

i didn’t suffer from this for years, but now i also have this issue. Nothing changed. Same provider, same network, same device, all same. The weird thing is it starts slowly creeping and eventually after 10 or 15 minutes of creeping it stops doing it and i get the rest with full speed of ~500 Mbits/s.

this is my avg speed to download as well (west europe, xbox).
WTF

Yes exactly the same. First it creeps in and then at aproximately the last quarter it runs with mostly highspeed. And the funny thing is, that it slows down again to snail speed at the next file. For me it looks like chunks that are on slow servers and some chunks on faster plus a problem with loading speed handshaking. But I don´t know the technical background how they provide the files so just guessing.

Edit: I can´t imagine that this is a bandwidth problem as they are using the Azure Ecosystem afaik… But who knows…

1 Like

So my content manager has crapped out. It freezes the sim every time I go to the content manager, with no way of recovery, so I have to go through the painful process of killing the sim and reloading. But I still can’t get into the content manager to run any updates. Off topic? No, I’m not. Because I’ve learned that the only way to fix this is to reinstall the sim. Well that’s just fantastic news, redownloading the sim (probably close to 300GB including all marketplace addons) from servers that insist on operating at crawl speed.

Core game should download with normal speed! Only content manager is affected by slow download speeds.

1 Like

What “normal” should be is a bone of contention. It’s also possible there is no difference between where the sim downloads essential files, prior to main menu, and optional files that can be downloaded by the Content Manager. Both are stored within the Azure network somewhere.

I ran some tests yesterday, on a work machine which has never had MSFS installed before.

3 Likes